Steca Coolcept 2300 nach 5 Jahren defekt?

Alles über Photovoltaik Wechselrichter...

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Steca Coolcept 2300 nach 5 Jahren defekt?

Beitragvon gnegne » 18.06.2018, 21:01

Hallo,

nach 5 Jahren Betrieb funktioniert einer meiner Wechselrichter nicht mehr. Nach einem Stromausfall
im Stromnetz schaltet die Sicherung im Zählerschrank beide Wechselrichter ab. Trenne ich bei dem "defekten"
WR den DC-Eingang so läuft der zweite weiter und speist auch ein. Das Panel des defekten "WR" ist weiterhin
bedienbar. Im Fehlerprotokoll ist nichts zu erkennen.

Mein Einrichter ist wohl nicht mehr im Geschäft. Welche Fragen sollte ich einem qualifizierten Elektriker
stellen, um einen Fachmann zu erkennen? Welche Analyseschritte sollte dieser durchführen?

Gewitter gab es bei uns in den letzten Tagen nicht.

Danke schonmal für ein paar Tipps.

gnegne
gnegne
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 25
Registriert: 14.05.2013, 20:20
PV-Anlage [kWp]: 7,975
Info: Betreiber

Re: Steca Coolcept 2300 nach 5 Jahren defekt?

Beitragvon seppelpeter » 18.06.2018, 21:56

Hast Du das Gerät registrieren lassen, dann hast Du "7 Jahre Garantie nach Registrierung".

Eine Sache verstehe ich aber nicht.
Das ist doch ein 1-phasiges Gerät.

Du schreibst:

gnegne hat geschrieben:Nach einem Stromausfall im Stromnetz schaltet die Sicherung im Zählerschrank beide Wechselrichter ab.


Warum hast Du eine Sicherung für 2 WR?
Und weiter...

Trenne ich bei dem "defekten" WR den DC-Eingang so läuft der zweite weiter und speist auch ein. Das Panel des defekten "WR" ist weiterhin bedienbar.


Wenn Du am "defekten" WR die DC Seite trennst und der 2. nicht defekte WR läuft weiter, dann deutet das ja eher auf einen Fehler am Generator des 1. "defekten" WR hin und nicht unbedingt auf einen defekten WR.

Ich bin Laie, kein Elektriker. :wink:

Gewitter gab es bei uns in den letzten Tagen nicht.


Sicher.
Was war die Ursache für den Stromausfall?
18x Heckert NeMo 60P, SMA SB4000TL-21, SunnyHomeManager, mit Metalldachpfannen, Ausrichtung +30° Dachneigung 35° in Betrieb seit 17.04.2014
Seit 23.04.2016 Ausrichtung -150 Dachneigung 13° mit 6x 315Wp Astroenergy (große 72-Zeller) am SMA SB1.5
Benutzeravatar
seppelpeter
PV-Forum Einstein
PV-Forum Einstein
 
Beiträge: 13657
Registriert: 19.03.2014, 18:36
Wohnort: Ruhrpott
PV-Anlage [kWp]: 6,57
Info: Betreiber

Re: Steca Coolcept 2300 nach 5 Jahren defekt?

Beitragvon gnegne » 18.06.2018, 22:29

seppelpeter hat geschrieben:Hast Du das Gerät registrieren lassen, dann hast Du "7 Jahre Garantie nach Registrierung".

Ja, habe ich ;-) Die Frage ist, ob es ein Schaden im WR ist oder in den Modulen? Ich hatte schon mit Steca telefoniert,
die sagten bei Überspannung greift die Garantie nicht.
gnegne hat geschrieben:Nach einem Stromausfall im Stromnetz schaltet die Sicherung im Zählerschrank beide Wechselrichter ab.

seppelpeter hat geschrieben: Warum hast Du eine Sicherung für 2 WR?

Genauer gesagt ABL SURSUM B25 S3 Leitungsschutzschalter 3-polig
gnegne hat geschrieben:Trenne ich bei dem "defekten" WR den DC-Eingang so läuft der zweite weiter und speist auch ein. Das Panel des defekten "WR" ist weiterhin bedienbar.

seppelpeter hat geschrieben:Wenn Du am "defekten" WR die DC Seite trennst und der 2. nicht defekte WR läuft weiter, dann deutet das ja eher auf einen Fehler am Generator des 1. "defekten" WR hin und nicht unbedingt auf einen defekten WR.

Mit Generator meinst du PV-Module? Die WRs bedienen unterschiedliche "Strings". Würde dann nicht der defekte
Generator eine Fehlermeldung im WR erzeugen?
seppelpeter hat geschrieben:Was war die Ursache für den Stromausfall?

Es war Mittelleitungsschaden im Erdreich. Ausfall von Trafostationen im ganzen Ort.

Gruß,

gnegne
gnegne
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 25
Registriert: 14.05.2013, 20:20
PV-Anlage [kWp]: 7,975
Info: Betreiber

Re: Steca Coolcept 2300 nach 5 Jahren defekt?

Beitragvon Retrerni » 18.06.2018, 22:43

Hm, ein Mittelspannungsfehler kann unter gewissen Umständen leider zu einer Verdopplung der Spannung auf der Niederspannungsseite führen, da hat sich Dein WR wohl geopfert...
Wo steht denn die Anlage, hier sind ja durchaus Solarteure unterwegs, nur ohne Ortsangabe tun die sich mit einem potentiellen Angebot schwer...
Zeigt denn der defekte WR die korrekten DC- wie AC-Spannungen an im Display?
Wenn WR 1 wieder läuft, hast Du dann den DC-Schalter am WR 2 ausgeschaltet (was man bei Deiner Beschreibung vermuten könnte ) oder den Wieland-AC-Stecker des defekten WR ausgesteckt?
Kannst Du Deine Anlage noch vollständig vorstellen?

Ciao

Retrerni
Benutzeravatar
Retrerni
PV-Forum Einstein
PV-Forum Einstein
 
Beiträge: 18249
Registriert: 09.11.2007, 23:56

Re: Steca Coolcept 2300 nach 5 Jahren defekt?

Beitragvon gnegne » 18.06.2018, 23:19

Retrerni hat geschrieben:Hm, ein Mittelspannungsfehler kann unter gewissen Umständen leider zu einer Verdopplung der Spannung auf der Niederspannungsseite führen, da hat sich Dein WR wohl geopfert...

Höhere Gewalt oder Versicherungsschaden Netzbetreiber? Garantieprüfung Steca? Wohngebäude?
Retrerni hat geschrieben:Wo steht denn die Anlage, hier sind ja durchaus Solarteure unterwegs, nur ohne Ortsangabe tun die sich mit einem potentiellen Angebot schwer...

PLZ: 31319 Angebote willkommen. Angeschlossen sind 10x Winaico WSP M6 275W Quantum
Retrerni hat geschrieben:Zeigt denn der defekte WR die korrekten DC- wie AC-Spannungen an im Display?

DC ist durch den DC-Schalter am WR getrennt, deshalb wohl keine Werte. Das Einschalten des DC-Schalters erzeugt
einen kurzen Peak in der Spannung mit 330V bis die Sicherung zuschlägt.

Gruß,

gnegne

.
gnegne
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 25
Registriert: 14.05.2013, 20:20
PV-Anlage [kWp]: 7,975
Info: Betreiber

Re: Steca Coolcept 2300 nach 5 Jahren defekt? Garantiefall?

Beitragvon gnegne » 20.06.2018, 19:45

Hallo,

ich habe nochmal die Fehlermeldungen des WR ausgelesen (als Anlage unten angehängt). Diese Meldungen sind bereits vor dem Ereignis aufgetreten. Das Ereignis selber ist nicht zu erkennen.

Für die Experten von euch die Frage, ob die Fehlermeldungen bereits auf eine Vorschädigung / Alterung hinweisen. Wäre gut in der Diskussion, ob es sich um einen Garantiefall handelt.

Gruß,

gnegne
Dateianhänge
Fehlermeldunge Steca 2300t.JPG
gnegne
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 25
Registriert: 14.05.2013, 20:20
PV-Anlage [kWp]: 7,975
Info: Betreiber

Re: Steca Coolcept 2300 nach 5 Jahren defekt?

Beitragvon Retrerni » 20.06.2018, 21:38

Hm, steht HSS für HighSideSwitch? Dann wäre es ein interner Fehler, aber die Kombination aus Iso- und RCD-Fehler deutet darauf hin, dass irgendwo ein zu niedriger Isolationswiderstand vorhanden ist. Ich frage mich da nur, warum er dann überhaupt bei den Fehlern bis zum RCD geht...
Ein Iso-Fehler/Erdschluss kann auch von außen gekommen sein und wäre dann kein Garantiefall...

Ciao

Retrerni
Benutzeravatar
Retrerni
PV-Forum Einstein
PV-Forum Einstein
 
Beiträge: 18249
Registriert: 09.11.2007, 23:56

Re: Steca Coolcept 2300 nach 5 Jahren defekt?

Beitragvon gnegne » 20.06.2018, 22:02

Die Fehlermeldungen "HSS Defective" und "ENS Isolationsfehler" treten seit Betriebsbeginn in 2013 auf.
Man sagte mir immer "kein Problem". Ich hatte diesbezüglich auch schon mal mit Steca telefoniert. Der WR
hat ja auch bisher trotz der Fehlermeldungen auch funktioniert.

Ist eigentlich auszuschliessen, dass das Problem nicht in einem Kurzschluß im Strang der PV-Module liegt?
Würde der WR in diesem Fall einen Fehler anzeigen? Hier hilft wohl nur eine Spannungsmessung?

Bisher ist nur der DC-Schalter am WR abgeschaltet. Ich könnte den Strang auch am Stecker trennen und
den DC-Schalter wieder einschalten und sehen, was dann passiert.

Gruß,

gnegne
Dateianhänge
Fehlermeldunge Steca 2300-2.JPG
gnegne
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 25
Registriert: 14.05.2013, 20:20
PV-Anlage [kWp]: 7,975
Info: Betreiber

Re: Steca Coolcept 2300 nach 5 Jahren defekt?

Beitragvon Retrerni » 20.06.2018, 22:47

Nunja, die Fehlermeldung "ENS Isolationsfehler" könnte (!) auch ein SW-Problem sein, nur sollten sie dann zwischenzeitlich mal ein Update ausgerollt haben, was das beseitigt. (Tritt z.B. auf, wenn man morgends "zu früh" zu messen anfängt). Wenn interne Diagnosen aber nur "Pseudofehler" liefern, ist ihre Implementation mehr als fragwürdig...
Eine Kombination aus Iso-Fehler und RCD-Fehler deutet meist mit großer Sicherheit auf einen tatsächlichen Isolationsfehler hin (welcher sich, wenn man "dennoch" zuschaltet, in einem erhöhten Fehlerstrom äußert). Vielleicht wurde hier aus einem niedrigen Isolationswiderstand zwischenzeitlich ein Isolationsfehler...

Ciao

Retrerni
Benutzeravatar
Retrerni
PV-Forum Einstein
PV-Forum Einstein
 
Beiträge: 18249
Registriert: 09.11.2007, 23:56

Re: Steca Coolcept 2300 nach 5 Jahren defekt?

Beitragvon seppelpeter » 20.06.2018, 22:56

Das kann man ja einfach prüfen, indem man mal die Generatoren der zwei WR tauscht.
Der Fehler müsste dann ja mit wandern.

Gesendet von meinem GT-I9301I mit Tapatalk
18x Heckert NeMo 60P, SMA SB4000TL-21, SunnyHomeManager, mit Metalldachpfannen, Ausrichtung +30° Dachneigung 35° in Betrieb seit 17.04.2014
Seit 23.04.2016 Ausrichtung -150 Dachneigung 13° mit 6x 315Wp Astroenergy (große 72-Zeller) am SMA SB1.5
Benutzeravatar
seppelpeter
PV-Forum Einstein
PV-Forum Einstein
 
Beiträge: 13657
Registriert: 19.03.2014, 18:36
Wohnort: Ruhrpott
PV-Anlage [kWp]: 6,57
Info: Betreiber


Zurück zu Wechselrichter



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste