Probleme mit Danfoss WR

Alles über Photovoltaik Wechselrichter...

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Probleme mit Danfoss WR

Beitragvon ankersep » 04.11.2018, 20:19

Hallo zusammen,

würde mich über Meinungen aus dem Forum zu folgenden Problem freuen.

Unsere Anlage hat zwei WR eine auf dem Hausdach und die zweite auf einem Nebengebäude ca. 10m vom Einspeisezähler weg.

Nun hatten wir bereits einen WR in der Garantie ausgetauscht bekommen da Defekt (leider keine genaue Ursache mehr bekannt).

Nach nun ca 2 Jahren sind nun beide WR wieder defekt! Unser Monteur weiss auch nicht weiter bzw hat er jetzt geraten die Anlage anders aufzubauen. Derzeit geht ein 5x2,5 vom WR den Nebengebäudes rüber zum Einspeisezähler. Jetzt meinte er wir sollen die Strings rüberziehen und nur einen WR verbauen.

Ich kann mir nicht vorstellen, dass dies was bringen soll und wir sind ja sicher nicht die einzigen mit zwei WR die nicht direkt nebeneinander verbaut sind.

Hat jemand eine Erklärung bzw Tipp? In der Anlage hab ich Screenshots vom WR gehängt der jetzt gerade den Geist aufgegeben hat.

Danke!
Dateianhänge
B82BD332-DE70-41CF-A347-61C62F79D4F8.jpeg
53DD6CA3-4101-4E2C-97D0-35EF110A7F53.jpeg
3F2BDB3F-2430-4385-A8DC-7E8865412AF6.jpeg
959C7309-8083-4C77-A891-9EC800B3ABA7.jpeg
ankersep
Neu hier
Neu hier
 
- Threadstarter -
 
Beiträge: 6
Registriert: 31.05.2013, 12:04
PV-Anlage [kWp]: 11
Info: Betreiber

Re: Probleme mit Danfoss WR

Beitragvon Retrerni » 04.11.2018, 23:15

Stell doch bitte erst einmal Deine Anlage komplett vor incl. WR-Typenbezeichnungen, Modulherstellern und -typen -anzahl, Dachausrichtungen und Neigungen, Verstringungen etc.
2,5 mm2 bei 15 A ist eher mager.
Gibt es einen Datenlogger, bei dem man mal die AC und DC-Spannungen sowie die AC-Leistung sieht?
Wurde die elektrische Verbindung zwischen WR und Zähler überprüft?

Ciao

Retrerni
Benutzeravatar
Retrerni
PV-Forum Einstein
PV-Forum Einstein
 
Beiträge: 18333
Registriert: 09.11.2007, 22:56

Re: Probleme mit Danfoss WR

Beitragvon ankersep » 06.11.2018, 20:08

Hallo,

hat etwas gedauert bis ich meine Unterlagen rausgekramt habe. Also die Anlage ist wie folgt aufgebaut.

Hausdach:
48 Module Soleos 240 9 PJ mit WR TLX 10KW

Nebengebäude:
29 Module Soleaos 240 9 PJ mit WR TLX 8KW

Gesamtleistung der Anlage somit 77 Module -> 18,48kWpeak

Technische Daten der Module

Technologie:Polykristallin
Nennleistung:240 WP Strom
(Impp):7.88 A
Kurzschlussstrom (Isc):8.38 A
Spannung (Umpp):30.43 V
Leerlaufspannung (Uoc):36.79 V
max. Systemspannung:1000

Dachausrichtung ist Süd und Dachneigung ist nicht bekannt (ist jedoch auf zwei Satteldächern montiert) und Verstringung kann ich leider auch nicht sagen. Datenlogger ist leider auch keiner verbaut.

Aktuell hat nun unser PV Installateur bestätigt, dass die beiden WR defekt aufgrund Überspannung sind.

Wie kann es zu einer Überspannung kommen und wie kann ich das vermeiden?

Danke!
Stephan
ankersep
Neu hier
Neu hier
 
- Threadstarter -
 
Beiträge: 6
Registriert: 31.05.2013, 12:04
PV-Anlage [kWp]: 11
Info: Betreiber

Re: Probleme mit Danfoss WR

Beitragvon Retrerni » 06.11.2018, 20:52

Was heißt, WR "defekt" Oben steht nur eine Fehlermeldung, dass der WR wegen zu hoher AC-Spannung abgeschaltet hat (Schnellabschaltung gem. Norm unter 200 ms).
Die Module sind wohl die https://www.photovoltaikforum.com/database.php?dir_id=1&archive_status=3&mode=display&id=69459 . Dementsprechend dürften bis zu 24 Module in Serie verschaltet werden.
Würde für das Hausdach bedeuten, dass 2 Strings a 24 Modul gut wären.
Heißt aber beim Nebengebäude, dass wohl ebenfalls zwei (deutlich kürzere) Strings gebildet wurden. Mit 14 und 15 Modulen nicht berauschend aber OK.

Ciao

Retrerni
Benutzeravatar
Retrerni
PV-Forum Einstein
PV-Forum Einstein
 
Beiträge: 18333
Registriert: 09.11.2007, 22:56

Re: Probleme mit Danfoss WR

Beitragvon ankersep » 07.11.2018, 16:30

Hallo,

danke für das Feedback. Ja das ist eine gute Frage warum die WR defekt sind. Die Meldung kam jetzt unverändert mehrere Tage/Wochen und plötzlich heite laufen die WR wieder.

Ich bin echt hilflos. Was kann dazu führen dass die WR abgeschaltet werden wegen Überspannung buw könnte ich etwas nachrüsten/ändern um das zu vermeiden?

Stephan
ankersep
Neu hier
Neu hier
 
- Threadstarter -
 
Beiträge: 6
Registriert: 31.05.2013, 12:04
PV-Anlage [kWp]: 11
Info: Betreiber

Re: Probleme mit Danfoss WR

Beitragvon Retrerni » 07.11.2018, 21:43

Kannst Du mal bitte die komplette Fehlerliste (übersichtlicher als oben auf den Photos) hier einstellen und uns nach Möglichkeit zu unterschiedlichen Tageszeiten (Einspeiseleistungen: klein, mittel, nahe Nennleistung) und Betriebsarten des WR (ein- bzw. ausgeschaltet) die Netzspannungen hier einstellen, die er auf den drei Phasen misst? Decken sich die(se) Werte mit denen an den normalen Schuko-Steckdosen und am Hausanschlusskasten?
Hat ein fachkundiger Elektriker einmal den AC-Anschluss der WR überprüft? Welche Kabellängen und -querschnitte wurden hier zu den WR verwendet, welche im Verteilerschrank? Ich habe da einen Verdacht bzgl. N.

Ciao

Retrerni
Benutzeravatar
Retrerni
PV-Forum Einstein
PV-Forum Einstein
 
Beiträge: 18333
Registriert: 09.11.2007, 22:56

Re: Probleme mit Danfoss WR

Beitragvon ankersep » 09.11.2018, 20:43

Derzeit habe ich nir diese Fehlermeldung und Datenlogger müsste ich mich erst einarbeiten hatte bisher damit noch keine Berührung.

Der AC Anschluss wurde schon mehrfach von einem Elektriker gemessen und war ok. Was für einen Verdacht hast du bzgl N? Gehe mal davon aus du meinst den Null-Leiter? dann könnte ich meinen Elektriker nochmal fragen.

Der WR ist übrigens wieder aus nach 1 Tag...
ankersep
Neu hier
Neu hier
 
- Threadstarter -
 
Beiträge: 6
Registriert: 31.05.2013, 12:04
PV-Anlage [kWp]: 11
Info: Betreiber

Re: Probleme mit Danfoss WR

Beitragvon ankersep » 10.11.2018, 15:19

Hier noch einige Daten:

Wechselrichter 1, Zuleitung vom Zählerschrank zur UV 5x10, 20m, Zuleitung von UV zum WR 5x2,5 5m
Ereignisprotokoll
2.11.18 Uhr 16.12 Netz 40 Ein
3.11.18 Uhr 6.40.05 Intern 1000 Ein
3.11.18 Uhr 6.40.23 Intern 1000 Ein
3.11.18 Uhr 6.40.55 Intern 1ooo Ein
3.11.18 Uhr 6.50 Netz 40 Ein
4.11. 18 Uhr 7.03.06 Intern 1000 Ein
4.11.18 Uhr 7.03.40 Intern 1000 Ein
4.11.18 Uhr 7.13 Netz 40 Ein
5.11.18 Uhr 6.43.15 Intern 1000 Ein
5.11.18 Uhr 6.43.40 Intern 1000 Ein
5.11.18 Uhr 6.53 Intern 1000 Ein
5.11.18 Uhr 8.40 Netz 40 Aus
5.11.18 Uhr 8.55 Netz 7 Ein
5.11.18 Uhr 8.59 Netz 7 Aus
5.11.18 Uhr 9.07.24 Netz 40 Ein
5.11.18 Uhr 9.07.24 Netz 40 Aus
5.11.18 Uhr 16.35 Netz 40 Ein
6.11.18 Uhr 16.32 Netz 40 Ein
7.11.18 Uhr 16.32 Netz 40 Ein
9.11.18 Uhr 16.32 Netz 40 Ein

Wechselrichter 2, Zuleitung vom Zählerschrank zur UV 5x10 4m, Zul von UV zum WR 5x2,5 2m
Ereignisprotokoll
1.11.18 Uhr 9.02 Intern 1000 Ein
1.11.18 Uhr 9.04 Ausfallsicher 364 Ein
1.11.18 Uhr 9.24 Intern 1000 Ein
1.11.18 Uhr 9.32 Intern 1000 Ein
2.11.18 Uhr 6.21 Intern 1000 Ein
2.11.18 Uhr 6.27 Ausfallsicher 364 Ein
2.11.18 Uhr 10.15 Intern 1000 Ein
2.11.18 Uhr 10.16 Ausfallsicher 364 Ein
2.11.18 Uhr 10.19 Intern 1000 Ein
2.11.18 Uhr 10.20 Ausfallsicher 364 Ein
2.11.18 Uhr 12.12 Ausfallsicher 364 Ein
3.11.18 Uhr 9.23 Intern 1000 Ein
5.11.18 Uhr 6.56 Intern 1000 Ein
5.11.18 Uhr 6.58 Ausfallsicher 352 Ein
5.11.18 Uhr 8.33 Intern 1000 Ein
7.11.18 Uhr 7.23 Intern 1000 Ein
7.11.18 Uhr 15.52 Netz 40 Ein
8.11.18 Uhr 15.50 Netz 40 Ein
9.11.18 Uhr 15.50 Netz 40 Ein

Wechselrichter 2 war der erste der Probleme machte. Wechselrichter 1 kam dann dazu.
Heute läuft die Anlage wieder normal.

Ich hoffe, ich konnte dies nun übersichtlich darstellen.
Vielen Dank fürs Lesen und Gedanken machen.

VG Stephan
ankersep
Neu hier
Neu hier
 
- Threadstarter -
 
Beiträge: 6
Registriert: 31.05.2013, 12:04
PV-Anlage [kWp]: 11
Info: Betreiber

Re: Probleme mit Danfoss WR

Beitragvon MBIKER_SURFER » 10.11.2018, 15:23

Moin,

wie sind die Spannungen an L1, L2, L3 bei vollem Sonnenschein zur Mittagszeit(11 Uhr bis 14 Uhr)?
Ein WR der defekt ist, läuft nicht plötzlich wieder :wink:
Gruß
MBiker_Surfer

Elektrisch: Inmotion V5F + V10F
MBIKER_SURFER
PV-Forum Einstein
PV-Forum Einstein
 
Beiträge: 43369
Registriert: 21.08.2007, 15:12
Wohnort: Niedersachsen 26 + BW 72
Info: Betreiber

Re: Probleme mit Danfoss WR

Beitragvon Retrerni » 10.11.2018, 18:52

:evil: Wie heißt es so schön? :

RTFM! :roll:

Aus dem dazugehörigen Manual:
40 AC-Netz nicht konform Das AC-Netz lag länger als 10 Minuten außerhalb des zulässigen Bereichs AC-Installation überprüfen
364 Möglicher Fehler in der AC-Installation

Folglich ist die Netzspannung im 10-Minuten-Mittelwert bei Dir zu hoch, das ist kein Problem Deiner Wechselrichter sondern deines Netzanschlusses.
Wie schon mehrfach erbeten benötigen wir von mehreren Phasen zu unterschiedlichen Tages- und Nachtzeiten. Denn davon hängen die weiteren Maßnahmen ab. Aber wie schon erwähnt sind 2,5 mm2 knapp, auch wenn es "nur" 5 Meter sind...
Zu überprüfen ist nicht nur die letzte Leitung zum WR sondern auch der Hausanschluss selbst (startend VOR dem Zähler bis zum WR). Da beide WR sich einig sind über den Fehler liegt er in der Unterverteilung beider oder davor, also Richtung Einspeisezähler oder am Hausanschluss selbst...

Ciao

Retrerni
Benutzeravatar
Retrerni
PV-Forum Einstein
PV-Forum Einstein
 
Beiträge: 18333
Registriert: 09.11.2007, 22:56

Nächste

Zurück zu Wechselrichter



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast