Datenlogger im Powador 9.0 TL3 ausgefallen

Alles über Photovoltaik Wechselrichter...

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Datenlogger im Powador 9.0 TL3 ausgefallen

Beitragvon MReimer » 05.05.2018, 14:32

Hallo,

ich habe meine Anlage seit dem 22.08.2013 im Betrieb.

Zum Protokollieren verwende ich den eigenbauten "Logger" und hole mir über HTTP die CSV-Dateien ab. Diese archiviere ich auf einem eigenen Server.

Bis zum 01.05.2018 hat das wunderbar funktioniert. Gestern war ich schonmal kurz vor Ort um nach dem Rechten zu sehen. Da habe ich schonmal den WR sowohl AC als auch DC-seitig vom Strom genommen.

Heute war ich nochmal vor Ort, weil ich erst gedacht habe, dass irgendwas mit meinem Raspberry nicht stimmt. Ist aber nicht der Fall. Ich habe das Laptop direkt an den WR gehängt und auch so bekomme ich im Webinterface keine Logs. Das Webinterface selber geht, es gibt aber keinerlei Logdaten.

Kennt jemand das Problem?

Ich habe schon lange keine Firmware mehr aktualisiert. Eben weil bisher alles ohne Probleme gelaufen ist und ich nicht riskieren wollte, dass ein Update irgendwas am Webinterface verbastelt. Soll ich ein Firmware-Update durchführen oder riskiere ich damit, dass der WR ganz ausfällt? Mit dem aktuellen Stand kann ich nämlich noch ganz gut leben, muss halt eine andere Lösung zum Loggen umsetzen. Wenn der WR aber ganz ausfällt wird es teuer, denn laut Hotline ist die Garantie abgelaufen.
MReimer
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 27
Registriert: 05.07.2011, 20:34
PV-Anlage [kWp]: 5
Info: Betreiber

Re: Datenlogger im Powador 9.0 TL3 ausgefallen

Beitragvon kub0815 » 09.05.2018, 23:02

Das irgendwas mit deinem Netzwerk nicht in Ordnung ist kannst du auschliessen? Du könntest dir auch mit rs485 die Daten abholen.
kub0815
Stammmitglied
Stammmitglied
 
Beiträge: 47
Registriert: 01.09.2011, 22:47
PV-Anlage [kWp]: 0,6
Info: Betreiber

Re: Datenlogger im Powador 9.0 TL3 ausgefallen

Beitragvon VeronaFeldbusch » 09.05.2018, 23:34

Hallo,

Auf jeden fall ein FW Update machen,
die alte FW hat probleme mit der Speicherverwaltung.

Benutze mal die Suchfunktion,
da gibt es was dazu...

Gruß Verona
7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
2,160 kWp - 12 Day4 180 - Solarmax
2,250 kWp - 10 Sanyo HIP225 - Solarmax
1,890 kWp - 06 Sunpower 315 - Mastervolt
6,000 kWp - 24 Yingli 250 - 2 Steca
12 kW ESS Peus-Testing
http://www.solarlog-heckmann.de
VeronaFeldbusch
Forumsinventar
Forumsinventar
 
Beiträge: 2475
Registriert: 06.01.2007, 17:30
Wohnort: 89584 Ehingen
PV-Anlage [kWp]: 20,24
Speicher [kWh]: 12
Info: Betreiber

Re: Datenlogger im Powador 9.0 TL3 ausgefallen

Beitragvon MReimer » 16.05.2018, 17:01

Den Thread habe ich mittlerweile gefunden. Ist der hier:

wechselrichter-f3/kaco-powador-10-0-tl3-defekt--t118354.html

Ich war heute kurz vor Ort um zu schauen auf welchem Stand ich bin. Installiert ist Version 2.2

Der aktuelle Zustand ist, dass Einspeisung geht und das ich auf das Loggen faktisch verzichten kann, weil eine Alternative zum eingebauten Logger bereits bereitliegt und nurnoch eingebaut werden muss.

Wenn ich den Thread aber so verfolge, dann kann der Fehler sich tatsächlich auch in Form von "Weigert sich einzuspeisen" oder "Display tot" äußern kann. Es scheint also durchaus die Gefahr zu bestehen, dass dieser "Bug" noch mehr Probleme verursacht.

Gibt es bekannte Fälle, dass ein Firmware-Update für einen Komplettausfall gesorgt hätte? Eine kurze Websuche hat bisher keinen solchen Fall ergeben. Wenn das Update fehlschlägt, dann wohl bevor "schlimmeres" passiert. Ist es ratsam das Update einzuspielen? Wenn ja, dann würde ich morgen erstmal Version 3.0 einspielen und von der dann ggf. auf die nächste KUF-Version hoch.
MReimer
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 27
Registriert: 05.07.2011, 20:34
PV-Anlage [kWp]: 5
Info: Betreiber


Zurück zu Wechselrichter



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste