Raspberry startet nicht

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Raspberry startet nicht

Beitragvon Tuba » 18.02.2018, 14:13

Hallo zusammen,

Ich habe einen rpi 2 und will damit meine D0 Schnittstelle auslesen.
Ich bin wie im howto: vorgegangen, herunterladen image auf SD schreiben....
Es scheint alles normal zu starten dann bleibt er beim booten mit folgendem Kommentar hängen:
20180218_123030.jpg

IP hat er 192.168.2.109 und wenn ich via putty mit ihm sprechen will kommt: "Network error: connection refused"
Hoffentlich kann mir jemand weiter helfen.

Danke schonmal!

Gruß Daniel
Tuba
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 14
Registriert: 14.10.2016, 10:06
PV-Anlage [kWp]: 3
Info: Interessent

Re: Raspberry startet nicht

Beitragvon JAU » 18.02.2018, 14:50

Wenn du ne IP hast dann ist ja schonmal komplett hochgefahren. Was hast du seitdem gemacht?

Solltest du nix gemacht haben und das ist schon seit dem ersten Start so empfehle ich eine andere SD-Karte und es nochmal zu versuchen.


mfg JAU
No Shift - No Service
Benutzeravatar
JAU
Forumsinventar
Forumsinventar
 
Beiträge: 1580
Registriert: 01.12.2012, 11:04
Wohnort: 74632
PV-Anlage [kWp]: 12,8
Info: Betreiber

Re: Raspberry startet nicht

Beitragvon Tuba » 19.02.2018, 20:35

Hattest wirklich recht, die SD Karte ist wohl echt im Ar****
Vielen Dank für den Tipp!!
Tuba
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 14
Registriert: 14.10.2016, 10:06
PV-Anlage [kWp]: 3
Info: Interessent

Re: Raspberry startet nicht

Beitragvon Tuba » 21.02.2018, 21:43

Mit welchem user soll man sich denn anmelden?
Tuba
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 14
Registriert: 14.10.2016, 10:06
PV-Anlage [kWp]: 3
Info: Interessent

Re: Raspberry startet nicht

Beitragvon LumpiStefan » 21.02.2018, 21:46

49 Sunways SM215 + SMA 10000 & 7 SF 150/10 & 6 Conergy + SMA 3000
516 Antaris ASM185 + Danfoss TLX15K
Willst du mir was gutes tun... --> http://www.stefan-bauer.net/daten/spende/
Benutzeravatar
LumpiStefan
Forum Genie
Forum Genie
 
Beiträge: 9459
Registriert: 16.03.2007, 18:28
Wohnort: Sindelfingen
PV-Anlage [kWp]: 109
Info: Betreiber

Re: Raspberry startet nicht

Beitragvon Tuba » 21.02.2018, 21:58

Das hab ich gelesen...
was ist der Unterschied für mich?
Tuba
Öfters hier
Öfters hier
 
- Threadstarter -
 
Beiträge: 14
Registriert: 14.10.2016, 10:06
PV-Anlage [kWp]: 3
Info: Interessent

Re: Raspberry startet nicht

Beitragvon LumpiStefan » 21.02.2018, 22:04

Konsole —> Wenn Tastatur und Monitor angeschlossen sind und da angemeldet werden soll
ssh (Konsole über Netzwerk) —> wenn man sich über das Netzwerk mit dem SSH-Protokoll (z.b. Mittels dem Tool putty) anmelden möchte
Dateifreigabe —> zum Dateitransfer
MySQL-Standardbenutzer —> standardbenutzer für die Datenbank des vz
MySQL-Umfassender-Nutzer —> Admin-User für die Datenbank des vz
phpMyAdmin-Admin —> User für die webbasierte Administration der Datenbank
MySQL-Admin —> Admin-User für alle Datenbanken auf dem System

In der Regel ist es Variante 1 oder 2

Stefan
49 Sunways SM215 + SMA 10000 & 7 SF 150/10 & 6 Conergy + SMA 3000
516 Antaris ASM185 + Danfoss TLX15K
Willst du mir was gutes tun... --> http://www.stefan-bauer.net/daten/spende/
Benutzeravatar
LumpiStefan
Forum Genie
Forum Genie
 
Beiträge: 9459
Registriert: 16.03.2007, 18:28
Wohnort: Sindelfingen
PV-Anlage [kWp]: 109
Info: Betreiber


Zurück zu volkszaehler.org



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste