Fehler in der Middleware

Moderator: Mod-Team

 

0.00 (0 Bewertungen)

Fehler in der Middleware

Beitragvon Jacke » 22.04.2018, 23:56

Hallo ich bekomme jetzt immer den Fehler
Code: Alles auswählen
../middleware.php/entity.json:

An exception occurred while executing 'SELECT e0_.id AS id_0, e0_.uuid AS uuid_1, e0_.type AS type_2, p1_.id AS id_3, p1_.pkey AS pkey_4, p1_.value AS value_5, e0_.class AS class_6, p1_.entity_id AS entity_id_7 FROM entities e0_ LEFT JOIN properties p1_ ON e0_.id = p1_.entity_id WHERE (EXISTS (SELECT p2_.id FROM properties p2_ WHERE p2_.pkey = ? AND p2_.value = ? AND p2_.entity_id = e0_.id)) AND e0_.class IN ('channel', 'aggregator') ORDER BY p1_.pkey ASC' with params ["public", 1]: SQLSTATE[HY000]: General error: 1030 Got error 28 from storage engine


kann damit nichts anfangen. Im VZlog finde ich auch nichts brauchbares ist der VZ log hier uberhaupt richtig.
Jacke
Vielschreiber
Vielschreiber
 
- Threadstarter -
 
Beiträge: 207
Registriert: 21.11.2016, 01:45
Info: Betreiber

Re: Fehler in der Middleware

Beitragvon frank-83 » 22.04.2018, 23:59

Speicherkarte voll? Was sagt df -h?
frank-83
Forumsinventar
Forumsinventar
 
Beiträge: 830
Registriert: 26.05.2015, 11:27
Info: Betreiber

Re: Fehler in der Middleware

Beitragvon Jacke » 23.04.2018, 00:51

Nur der tmp Ordner ist voll durch die logfile. habe das Problem aber auch nach dem Neustart. Der Rest 33% belegt.
Jacke
Vielschreiber
Vielschreiber
 
- Threadstarter -
 
Beiträge: 207
Registriert: 21.11.2016, 01:45
Info: Betreiber

Re: Fehler in der Middleware

Beitragvon Jacke » 23.04.2018, 00:56

Habe gerade nochmal neu gestartet und getestet alles wieder ok Habe seid 20 Uhr wider Daten dazwischen 14Std. ohne Daten. Welche log einstellung ist empfwehlenswert im mom habe ich 15 da wird ja alles geloogt.
Jacke
Vielschreiber
Vielschreiber
 
- Threadstarter -
 
Beiträge: 207
Registriert: 21.11.2016, 01:45
Info: Betreiber

Re: Fehler in der Middleware

Beitragvon LumpiStefan » 23.04.2018, 00:59

Wenn alles läuft, dann 0

Stefan
49 Sunways SM215 + SMA 10000 & 7 SF 150/10 & 6 Conergy + SMA 3000
516 Antaris ASM185 + Danfoss TLX15K
Willst du mir was gutes tun... --> http://www.stefan-bauer.net/daten/spende/
Benutzeravatar
LumpiStefan
Forum Genie
Forum Genie
 
Beiträge: 9453
Registriert: 16.03.2007, 18:28
Wohnort: Sindelfingen
PV-Anlage [kWp]: 109
Info: Betreiber

Re: Fehler in der Middleware

Beitragvon JAU » 23.04.2018, 09:55

Jacke hat geschrieben:Im VZlog finde ich auch nichts brauchbares ist der VZ log hier uberhaupt richtig.

Von uns hat noch nie jemand den Begriff VZlog verwendet. Für guten Support halte dich bitte an die Begrifflichkeiten sonst müssen alle anfangen zu raten was gemeint ist und brauchbare Lösungen werden zum Glücksspiel.


Danke,
JAU
No Shift - No Service
Benutzeravatar
JAU
Forumsinventar
Forumsinventar
 
Beiträge: 1580
Registriert: 01.12.2012, 11:04
Wohnort: 74632
PV-Anlage [kWp]: 12,8
Info: Betreiber

Re: Fehler in der Middleware

Beitragvon KKoPV » 23.04.2018, 10:39

Hi,

Jacke hat geschrieben:SQLSTATE[HY000]: General error: 1030 Got error 28 from storage engine

u.a. https://blog.emeidi.com/2011/09/11/mysq ... ge-engine/

Ich tippe aufs /tmp Verzeichnis...

Knut
20.12.11: 11,28 kWp | 22 (-10°) + 26 (-100°) Q.PRO 235 | STP 10000TL-10
26.03.12: 9,18 kWp | 18 (80°) + 18 (-100°) Q.PEAK 255 | STP 8000TL-10
17.08.15: 5,72 kWp | 22 (80°) Q.PRO 260 | STP 5000TL-20

Anlagen live

FTP-Hosting für Photovoltaikanlagen
Benutzeravatar
KKoPV
Forumsinventar
Forumsinventar
 
Beiträge: 957
Registriert: 16.11.2011, 14:47
Wohnort: Landsberg / Spickendorf
PV-Anlage [kWp]: 26,18
Info: Betreiber


Zurück zu volkszaehler.org



Ähnliche Beiträge


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste