Beiträge von cyrex im Thema „Probleme mit Growatt Shine Wifi-X, hängt sich bei Start auf“

    Meiner hat auch ein Jahr lang einwandfrei funktioniert. Dann hat er sich gedacht, einfach kein WLAN mehr aufzuspannen ist ne super Idee. Der neu Gekaufte hat dann jegliche bekannte Modification erhalten (bis auf konstante Stromversorgung weil's technisch nicht geht bei mir) und funktionierte trotzdem nur sporadisch. Egal welcher Elko/Kerko mit welchem Wert woran hängt. Und es sind exakt die gleichen Platinenrevisionen in beiden Sticks.

    LanBox + RF Stick oder LAN Stick... das ist der Weg.

    Kann aber auch nicht die Lösung sein, erstmal eine inoffizielle Firmware auf die Dinger zu braten.


    Ich z.B. finde die App eigentlich ganz cool, auch wenn die neue Firmware ihr einfaches Chart mit sich bringt. Und ne richtige Auswertung per MQTT möchte ich mir jetzt nur dafür auch nicht bauen. Trotzdem ne gute Alternative.


    Wenn die Firmware dafür sorgt, dass der Chip sich beim Boot nicht aufhängt, scheint es ja ein Softwareproblem der OG Firmware zu sein.

    Das mit den 5ghz ist auch nur beim Einrichten ein Problem gewesen.


    Wie gesagt, ich habe alle möglichen Modifikationen am Stick durch bis auf die dauerhafte Stromversorgung. Hat nicht geholfen. Stick hat sich jeden Morgen bei Schwachlicht weggezombiet. Der alte Stick der einfach kaputt gegangen ist hat ohne jede Modifikation 9 Monate funktioniert. Nie aufgehängt.

    Nach langer Suche nach einem geeigneten Netzteil habe ich jetzt doch für 31€ bei Amazon die RF Stick + LanBox gekauft. Wollte ich ja eigentlich vermeiden noch Mal was zu kaufen... aber es funktioniert einfach. Die Installation ist schon einfacher als beim WiFi Stick. Da musste ich immer das 5ghz Netzwerk deaktivieren, den Repeater abschalten und noch n paar Kniffe damit das am Smartphone mit der Verbindung zum Stick klappt.


    LanBox mit RF Stick -> ein Kabel zum Router, alles andere hat sich von alleine verbunden und dann einfach die LanBox als Datenlogger in der App. Also einfacher geht es kaum.


    Ärgert mich trotzdem jetzt insgesamt wieder 41€ für etwas gezahlt zu haben, was eigentlich hätte von Anfang an funktionieren müssen.

    Ich glaub nicht dass bei dem neuen Stick der WiFi Chip defekt ist. Der geht ja wunderbar an, wenn ich ihn erst reinstecke wenn der WR vollständig hochgefahren ist.


    Der alte Stick, der ist definitiv defekt. Der spannt einfach kein WLAN mehr auf.


    Das LAN Modul ist keine Option und 25€ für das RF Stick + LAN Box Bundle find ich echt schon wieder zu viel Invest für den Spaß.


    Also für mich ist jetzt, wenn ich das nicht mit minimalen finanziellen Aufwand hinbekomme mit den Sticks Feierabend.


    Gibt für mich ja nur die Option mit dem RF Stick + LAN Box oder irgendwas outdoortaugliches 5V Netzteiliges in ner IP65 Box neben dem WR zu bauen.


    Glaub beides wird gleich teuer.

    Also in dem Stick war jetzt gar nichts mehr drin und der hing einfach. Lustigerweise geht er jetzt wieder nachdem ich ihn 100 Mal am Notebook ein und ausgesteckt habe.


    Jetzt wo er wieder bootet habe ich die Komponenten aus dem anderen Thread dazu eingebaut. 4.7myF und 470myF ohne Kerkos und Widerstand.


    Die Dinge hier hatte ich schon durch. Jetzt schauen wir mal was passiert.


    Aber klar wenn man für seine Automation drauf angewiesen ist, ist das richtig mies. Aber dann würde ich glaube ich direkt AC seitig arbeiten und nicht mit dem Gammelstick.

    Nachdem der Wechselrichter jetzt den zweiten Stick ins Himmelreich geschickt hat (kommt ums Verrecken nicht mehr aus dem Zombie Modus raus, alle drei LEDs sind an und die rote pulsiert ohne dass irgendwelche Kondensatoren dran sind) hab ich einfach keine Lust mehr auf Growatt. Das Balkonkraftwerk verrichtet auch ohne Monitoring seinen Dienst. Bleibt jetzt so.