Beiträge von SokoFromNZ im Thema „PV Überschuss für 24V Verbraucher nutzen“

    Hmmm...OK. Dann hat das Rote damit nix zu tun.


    Ich hab beim RS gottseidank gleich 5 Stk Diode bestellt (ging ned kleiner)! Weil ich hab auch gedacht mit ein wenig Biegen und Gewalt wird das schon passen wenns bei dir gepasst hat.

    Aber zum einen sind die Füße zu kurz und brechen wenn mans zu weit biegt :D


    PS: Deine ist http://ixapps.ixys.com/DataSheet/DSSK80-006B.pdf aber da steht leider nur "Dimensions see outlines.pdf" aba das find i ned...


    PPS: Endlich gefunden. https://www.ixys.com/Documents/DesignResource/OUTLINES.pdf

    Deine Diode hat das Format "TO-247 AD" und hat 11mm zwischen den äusseren Füßchen. Somit ist das Mysterium gelöst...

    Hmmm... kann sein dass das doch passt.

    Wenn man das Foto bei Conrad vergleicht kann sein, dass du auf der rechten Seite deine Kabel reingesteckt hast.

    Nur was ist dann das rote das da raussteht?

    Nichts desto trotz versteh ich ned wie du die 3 füßchen mit Rasterbreite 2,5mm in die 3 Löcher der Klemme kriegst die eine Rasterbreite von 6,2mm haben!?

    :D :D sorry für die Störung.

    Wir kriegen heut/morgen wieder Schnee hier!


    Ich hab jetz nochmal gschaut und ich glaub du hast dich einfach verschaut in den Bestellungen:

    Dein Link oben - und was ich bestellt hab - ist eines von den rot-eingekreiste unten im Bild. Schaut genauso aus wie das was ich hab...

    Ich bräucht aba das grüne ;)


    Heya,


    Du hast dich glaub ich bei den Klemmen vertan. Hab die jetzt hier und die Diode passt nicht. Die Klemmen sind viel zu groß.

    Hab jetzt nochmal dein Foto mit den Foto beim Produkt verglichen. Sehn ganz anders aus...


    Kannst da bitte ev. nochmal nachschaun.


    Die Diode hat gemessen 2,5mm "Fußabstand" :)


    thx

    Soko

    Genau das find ich ja cool an deiner Lösung :)

    Hab mich dann auch gewundert ob du die Schottky anstelle der Brücke genommen hast. Aba du schreibst ja du schiebst sie oben ins push-in.


    Suche seit einer Std aba hab weder noch die Wago-Klemme gefunden die so aussieht wie deine noch bin ich mir sicher ob die schottky passt (mechanisch). Weil die gibt es ja auch wie Sand am Meer...


    Also wennst Details zu der Diode und der Wago einfach bei der Hand hast bzw. nachschaun kannst wär ich dir sehr verbunden :danke:

    Wie soll das den gehen? Der Strom wird begrenzt, indem die Spannung abgesenkt wird, bis sich der richtige Strom einstellt. Sonst müsste das Netzgerät ja Leistung über einen Widerstand verbraten, nämlich 3V (Überschussspannung) * 15A.

    Hmmm... da stand ich wohl auf a dicken Leitung. Das Ohmsche Gesetz lässt sich ned austricksen ;)


    Auf die Gefahr hin schön langsam lästig zu werden:


    Die Schotty is eine mit gemeinsamer Kathode in Bauteilform nehm ich an. Was anderes hab ich ned gefunden. Das hier, oder?

    Der "Adapter" für die dicken Kabel is schön. Wie findet man denn sowas? Hab schon "Hutschienenadapter" "Bauteiladapter", ... gesucht und nix gefunden.

    Wenn aber bei 50,5V schon 15A fließen, wie willst du da 52,5V Ladespannung erreichen?

    Naja, theoretisch hätt ichs dir nachgebaut: Per Poti fix auf 54V und den Ladestrom mit dem Steuereingang begrenzt. Funkt natürlich nur wenn das RSP bei Vollast (bzw. volle Pulle am Steuereingang) die Spannung hält und den Strom begrenzt. Also kein Spannungsabfall passiert...


    Anyhow... die Praxis is was zählt :) Und wenn du eh ein US2000 hast (hab befürchtet du hast einen anderen Speicher) dann haut das schon hin :D


    PS: Hab grad gsehn das du mit dem Blockschaltbild auch ein Foto geposted hast wo man die US2000 sieht :whistling::whistling:

    Dabei ist mir aber aufgefallen, dass du im Blockschaltbild zwei Dioden eingezeichnet hast die den DC Eingang des RSP von der "Batteriespannung schützen". Welche hast du da genommen wenn ich fragen darf?