Beiträge von Muxos

    Hallo zusammen,
    vielleicht hat ja der eine oder andere von euch auch über die PV-Dachziegel von SolteQ gelesen?
    Diese tauchen jetzt immer wieder im Zusammenhat mit den neu umworbenen PV-Dachziegeln von Tesla auf. SolteQ hat diese aber bereits länger im Angebot, günstiger? und zudem wirken diese gleichzeitig auch noch thermisch?, so dass aus einem PV-Ziegel Strom und Wärme gewonnen werden kann? Hat jemand damit Erfahrung gemacht oder kann mehr dazu sagen?

    Ahhh danke - ich hab durch den Hinweis mein Fehler gefunden..


    Lohnen sich den die "besseren" Solarworld Module oder sind die Axitec auch gut?


    Danke auch für den Tipp das es auch mit nur einem Wechselrichter klappt - senkt ja nochmal deutlich dies Gesamtkosten und den Platzbedarf.




    Die Eigennutzung ist mein Strompreis 22,50 cent Brutto - den ich spare - ( über 10kWP abzüglich "Sonnensteuer" )


    Anlage 9,88 kWp


    Stromverkaufspreis: 12,31 cent
    Eigennutzung: 22,50 cent
    Eigenverbrauch ca. 70%


    Gesamtrendite nach Abschreibung und 20 Jahren: 16.135



    Anlage 18,72 kWp


    Stromverkaufspreis: 11,97 cent ( hier wird nichts abgezogen, pasiert nur wenn man den eignen Strom an z.B Mieter direkt "verkauft" )
    Eigennutzung: 22,50 cent ( 35% von - 6,17cent ? EEG ? ) = 20,33 cent
    Eigenverbrauch ca. 50%


    Gesamtrendite nach Abschreibung und 20 Jahren: 21.417


    Damit lohnt sich die größere Anlage etwas mehr wenn man auf den Gesamtertrag blickt.. Inflation usw. ist ja nicht einmal berücksichtigt..


    Berechnung erfolgte mit eigener Excel Kalkulation inkl. Stromverbrauch und Ertragsprognse über den Tagesverlauf aufs Jahr gemittelt.

    Ich bin mir nicht sicher wass die EEG Umlage angeht, daher meine Annahme als Bruttorechnung anbei:


    Die Eigennutzung ist mein Strompreis 22,50 cent Brutto den ich spare ( über 10kWP abzüglich "Sonnensteuer" )




    Anlage 9,88 kWp


    Stromverkaufspreis: 12,50 cent
    Eigennutzung: 22,50 cent
    Eigenverbrauch ca. 70%


    Gesamtrendite nach Abschreibung und 20 Jahren: 16.480



    Anlage 18,72 kWp


    Stromverkaufspreis: 12,50 cent ( - 6,17cent ? EEG ? ) = 6,33 cent?!
    Eigennutzung: 22,50 cent ( 35% von - 6,17cent ? EEG ? ) = 20,33 cent
    Eigenverbrauch ca. 50%


    Gesamtrendite nach Abschreibung und 20 Jahren: 7.229 € !!


    Sind meine Annahmen richtig? Wenn das so ist, dann ist das ja mal echt ne riesige Stolperfalle mit der EEG-Umlage



    Berechnung erfolgte mit eigener Excel Kalkulation inkl. Stromverbrauch und Ertragsprognse über den Tagesverlauf aufs Jahr gemittelt.

    Es plotet! :D


    Danke an euch besonders an Dich Udo! :danke:


    Ich hatte in einem Thread von dir gelesen, dass das Acknowledge dazu führen kann,
    dass sich der Zähler nicht mehr meldet. Es ging jetzt auch ohne.


    Die baudrate habe ich auf 9600 gesetzt, da er a unter windows viel schneller gelesen hat,
    ging jetzt ja auch gut. :)


    Jetzt fehlt "nur" noch die Formatierung... aber das lass ich mir dann für Morgen. :lol:
    Ich hatte nur zu spät geschnallt, dass ich die Channels im frontend erzeuge und die UUID ins config übernehmen muß. Wie mir das unklar sein konnte - erschließt sich mir jetzt nicht,ist ja eigentlich einfach wenn man's weiß. :roll:


    Daten! Daten!


    Zumindest schon im log zu sehen:



    Das config file sieht mittlerweile wie folgt aus:


    Wie bekomme ich die channels jetzt angezeigt? :roll:


    Wenn ich die UUID (aaaaaaaa-bbbb-cccc-dddd-eeeeeeef) manuel reinkopiere über Kanal abonieren gibt es ein leeres Fehler Popup :?:

    Log level ist jetzt auf 15:


    pi@raspberrypi ~ $ vzlogger
    [Jan 03 21:41:32][main] vzlogger v0.4.7 based on heads/pr219-0-g9c92c771d0 from Sat, 14 Nov 2015 12:50:04 +0100 started.
    [Jan 03 21:41:32][mtr0] Creating new meter with protocol d0.
    [Jan 03 21:41:32][d0] pullseq len:5 found
    [Jan 03 21:41:32][d0] ackseq len:6 found 050
    , 6
    [Jan 03 21:41:32][mtr0] Meter configured, enabled.
    [Jan 03 21:41:32] New meter initialized (protocol=d0)
    [Jan 03 21:41:32] Configure channel.
    [Jan 03 21:41:32][chn0] New channel initialized (uuid=...ee api=volkszaehler id=1.8.0)
    [Jan 03 21:41:32] Configure channel.
    [Jan 03 21:41:32][chn1] New channel initialized (uuid=...ef api=volkszaehler id=1.6.1)
    [Jan 03 21:41:32] Have 1 meters.
    [Jan 03 21:41:32][main] log level is 15
    [Jan 03 21:41:32][main] daemon=1, local=1
    [Jan 03 21:41:32] Daemonize process...


    ..noch keine Daten :juggle:

    Die Version ist:
    0.4.7
    based on git version: heads/pr219-0-g9c92c771d0
    last commit date: Sat, 14 Nov 2015 12:50:04 +0100


    Ich habe jetzt den Midori Browser getestet, der geht einwandfrei.


    Der Fehler Too much data for obis_code (byte=0x0) war sheinbar wegen der falschen Skalierung hab sie von 1 auf 1000 geändert.


    Allerdigs werden weiterhin keine Daten angezeigt < ich bin noch dran .. :juggle: >


    Danke ich habs jetzt angepasst.


    Das Config file sieht jetzt so aus, ich hab noch die Intervalle auf 120 gesetzt, da es etwas dauert bis die Daten alle reingekommen sind.



    Das habe ich allerdings jetzt nur mit minicom testen können ( echo -e "\x2F\x3F\x21\x0D\x0A" > /dev/ttyUSB0 ).
    Was ja für mich ein Erfolg ist. Damit habe ich die Daten ja auf dem Raspberry ja schon Mal empfangen. :D


    Irgendetwas läuft bei mir gerade aber noch in der middleware schief, im vzlogger steht:

    Code
    "Too much data for obis_code (byte=0x0)"


    Und im Frontend bekomme ich in öffentliche Kanäle das Fehlerpopup:

    Code
    "Autobahn not connected"


    Sowie in Kanäle anlegen beim anlegen erscheint ein leeres Fehlerpopup. :?: