Beiträge von Skyui

    Dann muss es eine AGM Batterie sein. Wie gesagt, man findet kaum Informationen aus dem Internet^^


    Die Kabellänge vom Modul zur Batterie ist etwa 1 Meter lang. Der Querschnitt beträgt 4mm². Die Kontakte halten alle gut.


    Daten zum Laderegler:


    Systemspannung 12 V (24 V)
    Eigenverbrauch 12,5 mA
    DC-Eingangsseite
    Leerlaufspannung Solarmodul < 47 V
    Modulstrom 15 A
    DC-Ausgangsseite
    Laststrom* 15 A
    Wiedereinschaltspannung (SOC / LVR) > 50 % / 12,6 V (25,2 V)
    Tiefentladeschutz (SOC / LVD) < 30 % / 11,1 V (22,2 V)
    Batterieseite
    Ladeendspannung 13,9 V (27,8 V)
    Boostladespannung 14,4 V (28,8 V)
    Ausgleichsladung 14,7 V (29,4 V)
    Eingestellter Akkutyp flüssig (einstellbar über Menü)


    In Moment sind nur meine Boxen, Switch, Nachtlampe und der Wecker angeschlossen. Alles zusammen ergibt etwa 20W. Die Kabellänge vom Wechselrichter zum Zimmer beträgt etwa 10m. Die Batterie wurde ein paar mal auf 10.5V tiefentladen. Ansonst immer um die 11V. Der Akkutpy ist auf Gel eingeschaltet beim Laderegler.


    Lg Skyui

    Hallo Zusammen,


    ich benutze eine 3 Monatige alte 100AH BSA Solarbatterie mit Blei Gel Technik. Sonderlich viele Informationen habe ich nicht von dieser Batterie.
    Letzer zeit ist mir aufgefallen, dass die Ladeschlussspannung nur noch 13.9V erreicht. Dann liegt die Nennspannung bei 13.1V. Am Anfang war dies noch nicht so. Die Batterie lies sich auf 14.4V aufladen und hatte dann einen Nennspannung von ~13.5V. Hab auch etwas Destiliertes Wasser nachgegeben. Hat aber nichts gebracht. Die Batterie hat auch nicht mehr so viel Leistung wie früher. Ich bin jetzt sogar gezwungen jede Nacht den Wechselrichter abzuschalten da ansonst der Alarm los geht weil die Batterie leer ist. Ich benutze einen Steca Laderegler. Max. Ladestrom sind 13A. Daran kann es wohl nicht liegen?


    Lg Skyui

    Hallo Zusammen,


    ich habe das Problem, das der Laderegler nicht aufhört die 100AH BSA Batterie aufzuladen. Die Spannung liegt jetzt bei 14V aber es kommen noch immer 2.4A Ladestrom rein. Habe einen Laderegler von Steca und der ist eingestellt auf Blei Gel. Und sind 14V Spannung nicht ein bisschen zu viel?


    Lg Skyui

    Hier die Daten der Batterie:


    Technische Daten :


    Batterie Typ 12 Volt - 100Ah Solar DC
    Artikel-Nummer B100DC
    Schaltung 0 (Pluspol vorne rechts)
    Kapazität 100AH C100, 80AH C20, 65Ah C5
    600 Zyklen

    Erstmal danke für eure Hilfe.
    Es ist ein Steca Laderegler. Der kann sicher kurz 16A aushalten, aber heute war es bewölkt und wenn mal so richtig die Sonne scheint, werden es mehr als 16A sein. Die Batterie sollte auch nicht mehr als 15A haben weil es eine 100AH Solarbatterie ist. Die Solarpanel sind vom Händler Solartronics. Der sollte doch seriös sein. Ich könnte ja auch einen Teil der Solarpanel abkleben um den Laderegler und die Batterie zu schonen..

    Hallo Zusammen,


    ich habe mir ein kleines Solarset zusammen gebaut welches aus 3x 80 Watt Poly Solarpanel besteht. Ein Panel lieftert max. 4.44A. Heute war es bewölkt aber als die Sonne ein bisschen vorkam, zeigte mein Laderegler bis zu 16A Ladestrom an. Mein Laderegler ist allerdings nur für max. 15A ausgelegt. Dabei war es heute noch bewölkt. Ich habe auch die Spannung der einzelnde Panel gemessen, sie lagen bei 20V obwohl ein Panel max. 18V liefern darf.
    Was kann ich da machen?...


    Lg Skyui