Beiträge von peterpopper222

    Der Novemberbericht: Mein Problem mit der Datenkommunikation der SMA Geräte scheint gelöst zu sein. Der dritte Switch war dann der richtige. Ein TP-Link (TL-SG116E) scheint sich am besten mit SMA zu verstehen und die Daten werden sauber angezeigt. Meine „übertriebenen Datenspitzen“ wurden manuell von SMA beschnitten und seid dem Einbau des neuen Switches habe ich auch keine „übertriebenen Datenspitzen“ mehr.

    Den unteren Entladepunkt des BMS habe ich auf 3.7v gesetzt. Die einzelnen Packs liegen so sehr dicht zusammen (0,03v max. Differenz). So kommt das System sehr entspannt durch den Winter. Es gibt sonst auch nichts von dem System zu berichten. Es läuft einfach.

    Die Erweiterung befindet sich in der Vollendung….demnächst mehr.

    Mein Verbrauch von externem Strom ist im November doch stärker gestiegen als ich das vermutet hatte. Ich war von ca. 500 kwh ausgegangen und es sind fast 800 kwh geworden. Im Dezember werden es noch mehr. Leider habe ich noch keinen separaten Zähler für das Auto. Es wäre schon interessanter den Hausstrom vom Auto zu trennen.

    Es ist viel passiert im letzten Monat… Pack Nr. 12 hat mich nicht ruhig gelassen. Nachdem ich das Pack einzeln nachgeladen hatte, zeigte sich doch nach einigen Tagen, dass dieses Pack nicht die Volt hält wie die anderen Packs. Ich habe das Pack Nr. 12 ausgebaut und durchgemessen….

    Im Oktober habe ich viel über den Innenwiderstand der Zellen nachgedacht. Ich habe meine Zellen nicht selber aus alten Notebookakkus gewonnen, sondern von einem niederländischen Händler erhalten, der die Arbeit des Zellausbaus aus alten Laptopbatterien und das durchmessen übernommen hatte. Diese Zellen hatten alle eine Angabe über ihre noch vorhandene Kapazität aber keine Angabe über den Innenwiderstand. Mit meinem Ladegerät Opus… kann man zwar den Innenwiderstand messen, aber der Wert ist SEHR ungenau. Nachdem hier über den Innenwiderstand geschrieben wurde, hat mich diese Thema nicht losgelassen und ich habe mir ein Messgerät für den Innenwiderstand gekauft. Mit dem Opus waren die Werte um 100 mOhm und nach den Angaben die ich zum Innenwiderstand finden konnte, wären 100 mohm schon schei… und die Zellen wären vor ihrem Ende… Mit dem richtigen Messgerät zeigt sich aber, dass der Wert völlig falsch ist. Meine Zellen also die in Pack 12 ( die anderen Packs habe ich noch nicht wieder ausgebaut und wollte das eigentlich auch nicht tun) haben einen Innenwiderstand von durchschnittlich 50 mohm. Das ist gut und ich bin wieder beruhigter bezogen auf die Qualität der von mir erstandenen 18650er.

    Das Pack Nr.12 habe ich ausgebaut und durchgemessen. Es zeigte sich, dass sich 2 Lötstellen gelöst hatten und somit zwei Zellen nicht mitgeladen wurden. Nach dieser Erstkontrolle habe ich das Pack aufgeladen und danach die 100 Sicherungsdrähte zu den 100 Zellen durchtrennt und am nächsten Tag nachgemessen. Es zeigte sich, das weitere 2 Zellen mehr Interesse daran hatten den Strom in Wärme umzuwandeln… Diese Zellen habe ich getauscht und danach das System wieder zusammengebaut. Seitdem läuft die Anlage super.

    Diese Reparatur hat mir gezeigt, das mein Konstruktionssystem für den Stromspeicher „German Angst“ nicht optimal ist. Geleitet von dem Gedanken den Stromspeicher gemäß seinem Namen besonders sicher zu machen habe ich einige Dinge verbaut die sich jetzt als völlig überflüssig erweisen. Jedes der 14 Packs habe ich mit einem eigenen Lüfter versehen und jedes Pack hat eine eigene Verpackung mit einem Schrumpfschlauch überzogen. Also der Lüfter ist völlig überflüssig. Die Temperaturentwicklung ist so unerheblich, bzw. kann so einfach an die Umgebung abgeben werden. Mein Kasten in dem die 14 Packs sich befinden ist ja über ein Rohr mit de Außenwelt zwecks Temperaturabgabe verbunden. Der Lüfter in diesem Rohr ist für das Gesamtsystem völlig ausreichend. Weiterhin ist die Verpackung der einzelnen Packs vielleicht aus ästhetischen Gründen ganz nett anzusehen… Für den Alltag aber völliger Quatsch, da diese Verpackung bei Reparaturen oder Kontrollen immer wieder geöffnet und verschlossen werden muss und ein Schrumpfschlauch immer nur einmal genutzt werden kann.

    Der Oktober ist noch gut gelaufen. Mein Pelletofen läuft im Wohnzimmer auf kleinster Flamme vor sich hin und schafft die nun die Warmwasserversorgung für 4 Personen. Den Heizstab habe ich abgeschaltet. Den überschüssigen Strom (den gibt es in dieser Jahreszeit nicht mehr soviel ) speise ich jetzt einfach ein.

    Das BMS habe ich auf „Winterzeit“ umgestellt… Das heisst den unteren Wert habe ich auf 3,6 V gestellt. Somit muss ich mir an den dunklen kalten November und Dezembertagen keine Gedanken machen, dass meine German Angst fast völlig entleert „leidet“. Vielleicht setze ich den unteren Wert auch noch höher… Das ganze soll ja weiter mein DIY Projekt bleiben 😊.


    Der Stomverbrauch ist der Jahreszeit folgend angestiegen. Ich habe auch nicht mehr bei dem Auto auf die Sonnenstunden geachtet, sondern einfach geladen wenn ich das Auto im Carport hatte. Den Stromanbieter Awattar (oder wie der auch heißt….) und auch die Unterhaltung hier im Forum über diesen werden jetzt von mir sehr intensiv verfolgt. Ich möchte erst einmal bei den lokalen Stadtwerken nachfragen, ob die einen derartigen Tarif in der Planung haben (Bin ja eher lokal verwurzelt und konservativ 😊). Wenn da nichts in der Planung ist, dann kann ich mir sehr gut vorstellen zu Awattar zu wechseln. Vom Prinzip scheint mir dass der perfekte Tarif zu sein für PV-Anlagenbesitzer mit E-Auto.


    Eine andere Baustelle ist mein Wechselrichter. Ich habe extra den SMA Sunny Island 4.4 genommen, damit mein DIY Projekt auf die Batterie und das BMS begrenzt bleibt. Doch jetzt zeigen sich gerade im Bereich Sunny Home Manager und Sunny Island sowie SMA 9000 PV- Wechselrichter Probleme . In der Dartsellung des Tagesverlaufes gibt es immer wieder Aussetzer (Bild Aussetzer). Bis jetzt bin ich davon ausgegangen., dass dieses Problem im Switch beheimatet ist. Doch nachdem ich nun alle von meinem Fachhändler vorgeschlagenen Anschlusskombinationen durchgegangen bin und auch alle vorgeschlagenen Switche ausprobiert habe, komme ich zu dem Schluss, dass die Fehlerquelle da nicht liegt…. Oder es noch weitere Anschlusskombinationen gibt, die ich noch nicht ausprobiert habe.


    Ein weiteres Problem ist leider die Visualisierung der Daten von SMA. Ich bekomme jetzt ca. 1 bis 2 mal im Monat einen Fantasiewert in die Visualisierung. Dadurch wird die Skalierung der Daten verhauen. Das kann man „schön“ in meinen Monatswerten sehen. Die Visualisierung der einzelnen Werte ist mehr ein „Farbschiss“ und man kann damit nicht mehr viel anfangen. Aber wo da der Fehler liegt ist mir noch nicht klar. Es kann natürlich sein, das mein BMS da falsche Daten sendet und dann stehe ich vor dem Problem, das das BMS Batrium nicht von SMA zertifiziert ist….


    Weiterbau: Die nächsten 10kwh-Batteriespeicher haben den Planungsphase verlassen. Die Longmons, für das BMS sind bestellt und auch schon geliefert worden. Die Zellen möchte ich eigentlich bei diesem Speicher selber aus alten Laptop-Akkus „ernten“. Die ersten 400 Zellen sind in Arbeit, aber es zeigt sich, dass bei den Quellen, die ich bei ebay und sonst so im Internet gefunden habe die Ausbeute so groß oder besser gering ist, dass ich auf einen Preis von ca. 1 € je guter (über 2000 mah) geernteter 18650-Zelle komme. Für diesen Preis finde ich auf Nkon.nl schon eine neue Zelle von LG mit 2050 mAh. Weiterhin befinden sich unter meinen geernteten Zellen viele No-Name-Zellen. Bei meinem ersten Energiespeicher habe fast nur Markenzellen benutzt (über 90%). Somit bin ich ein wenig am Zweifeln an meinem Weg.

    Hatten heute etwas Spaß mit Akkus - über die Limits bringen. Es geht hier um 3,7 V Lithium Zellen, nicht LiFePo.


    Bis kurz vor Ende der Experimente waren die Ergebnisse enttäuschend - was in diesem Fall bedeutet, dass kein Akku hochgegangen ist. Die Show kam danach.


    Im Detail.......

    bei meinen Versuchen ein paar 18650er in die Luft zu jagen, bin ich leider gescheitert. Habe auch Videos gesehen, was ich alles anstellen muss damit die Dinger mal hochgehen....völlig überladene Zellen mit einer Axt spalten oder minutenlang die armen runden Dinger mit einem Heißluftföhn malträtieren.....


    Dieser Thread hat mir sehr dabei geholfen mein System "German Angst" mit den richtigen Sicherheitssystemen zu besetzen.

    -Feuerfeste Kiste

    - "Abgasrohr" für den Überdruck bei einem Brand und die Rauchabführung

    - BMS

    -zweite unabhängige Temperaturüberwachung

    -Schütz

    -Rauchmelder

    ...


    ABER gegen den wahnsinnigen Pschopathen, der mit einer Axt bewaffnet in mein Haus eindringt, die Batteriekiste aufreißt und mit brachialer Gewalt die armen kleinen 18650er spalten will... da habe ich leider kein Sicherungssystem.


    ....ich bin sehr froh, dass hier der Sicherheitsgedanke hochgehalten wird. bei einigen Videos und Berichten im Netz, da graut es mir... Da möchte ich nicht in dem Haus dieser DIY-Powerwall-Betreiber wohnen...


    ABER wenn ich die Sicherheitsgedanken, die hier genannt werden auf ein Auto mit Verbrennungsmotor umlege, dann dürfte ich ein Auto ja nie mehr in eine Garage fahren.

    Da sind in so einem KFZ 60 ltr. hoch brennbare Flüssigkeit mit einem Energiegehalt da träumen meine 18650er nur davon...und diese Flüssigkeit ist nur durch einen leicht zuöffnenden Schraubverschluss von der Umgebung abgetrennt. Wenn da nun ein Streichholz oder ein Feuerzeug... ich weiß gar nicht wie das möglich ist, das es bei uns in Deutschland erlaubt sein kann Abstellräume für solche "fahrbaren Brandbomben" an oder noch schlimmer in unsere Wohnungen zu bauen....

    ;)

    Tommmi das ist ein interessanter Ansatz. Ich habe nur nach Kapazität sortiert und betreibe die Zellen derzeit zwischen 3,3 und 4,1 V. Im normalen Betrieb bei 40-100% liegen alle bis auf 0,03V sehr dicht beieinander. Erst wenn es sich Richtung 0% bewegt wird das driften größer bis auf 0,15V ist allerdings nach etwas Laden auch ohne weiteres Balancing dann wieder OK.

    Ich habe das auch so gemacht, wie jaeger-audiodesign. Den Innenwiderstand hatte ich bei meinen Zellen gemessen, aber mehr in Form von Stichproben. Gemessen hatte ich mit dem Messgerät OPUS-BT... Dabei war mir auch aufgefallen, dass eine genaue Messung dieses Wertes anscheinend so nicht möglich ist, da die Werte bei jeder Messung doch sehr variierten. Die Werte lagen aber immer so zwischen 30 und 130. Meistens aber unter 100. Irgendwo hatte ich gelesen, dass dieser Wert bei dem Lebensende nahen Zellen bei 500 liegt. Da ich von diesem Wert doch sehr weit entfernt war, habe ich den Innenwiderstand bei der Auslegung der Packs nicht weiter beachtet... Vielleicht ein Fehler. Vielleicht sind da in meinem Pack Nr. 12 doch einige Zellen mit einem zu hohen Innenwiderstand.... Man lernt nie aus.

    In den Tagen des Müssiggangs ist die Entscheidung gefallen, dass ich „German Angst“ erweitere. Ich möchte das System um weitere 10kWh ausbauen. Warum? Der Hauptgrund ist das KFZ. Ich möchte gerne den Ampera öfter über Nacht aufladen. Hierfür würde ich gerne mehr der Sommersonne in die Nacht speichern.

    Schau Dir lieber aWATTar als Stromanbieter an und lade dein Auto in der Nacht drüber, ich könnte wetten Du kommst dann so günstiger bei weg. Klar macht das alles Spaß, aber nicht alles was Spaß macht ist am Ende auch die richtige Lösung.

    Danke für die Info, finde ich sehr interessant. Wußte gar nicht, dass es so etwas schon für Endkunden gibt.

    Beim Versorgerwechseln bin ich aber eher langsam (konservativ)...

    Ich war über 10 Jahre Kunde von Lichtblick. Vor 2 Jahren bin ich dann zu einem Öko-Tarif der Stadtwerke vor Ort gewechselt (um den lokalen Energieversorger zu unterstützen.)

    Aber bei dem Projekt "German Angst" geht es mir mehr um DIY und um den Erkenntnisgewinn im Bereich von Energiespeichern aus Recycling Zellen.

    German Angst

    Die Sucht geht weiter…

    Ich war im Urlaub und habe nur per Internet auf die German Angst schauen können. Somit habe ich meinen monatlichen Bericht über den Batteriespeicher etwas nach hinten verschoben.

    Jetzt bin ich zurück und es zeigt sich, dass die Batterien (German Angst mit dem BMS Batrium und dem WR von SMA Sunny Island) einfach für sich funktioniert haben.

    Das System von German Angst läuft seit 30 Tagen ohne Zwischenfälle. Nachdem ich das Pack Nr. 12 extern nachgeladen hatte, sind die Packs jetzt dicht beieinander. Ich bin von der Seite zufrieden. Die Packs laufen in einer Range von 3,40V bis 4,10V und bringen nach wie vor ca. 10kWh.

    Die Drift der einzelnen Packs liegt bei ca. 30mV im geladenen Zustand. Das Pack Nr. 12 bleibt aber weiter mein Sorgenkind, denn es stellt weiter den größten „Ausreißer“ dar.

    Mein Problem an der Anlage ist noch die Kommunikation von dem BMS mit dem Wechselrichter. Wenn die Batterie durch die Nacht das Haus versorgt und die ca. 200W-300W Grundlast von den Zellen zur Verfügung gestellt werden ist alles OK. Auch wenn dann irgendwann in der Nacht die Batterie leer gesaugt wurde, weil sie nicht ganz aufgeladen war, dann läuft alles Prima. Aber wenn ich in die Nacht mit großen Stromabnehmern die Batterie mit 3 kW leersauge, dann produziert der Wechselrichter Fehlermeldungen… Das gefällt mir noch nicht, dieses Problem muss noch gelöst werden.

    Der Stromverbrauch und die Werte des Monats September können im angehängten Screenshot nachgeschaut werden.

    Nach dem ich nun aus dem Urlaub wieder da bin, und der Herbst Einzug gehalten hat, habe ich meinen Pelletofen eingeschaltet. Der läuft nun auf kleinster Einstellung und heizt den Wohnraum und das Warmwasser. Dafür benötige ich nun nicht mehr den PV-Strom. Ich bin gespannt, wie sich das auf die Verbrauchswerte des Hauses auswirkt.

    In den Tagen des Müssiggangs ist die Entscheidung gefallen, dass ich „German Angst“ erweitere. Ich möchte das System um weitere 10kWh ausbauen. Warum? Der Hauptgrund ist das KFZ. Ich möchte gerne den Ampera öfter über Nacht aufladen. Hierfür würde ich gerne mehr der Sommersonne in die Nacht speichern. Und ich möchte gerne all die großen und kleinen Fehler von dem ersten Prototyp ausmerzen.

    Das basteln hat halt Spaß gemacht 😊

    Somit habe ich im Urlaub die LongMon’s für die zusätzlichen Zell-Packs bestellt und den Kontakt zu dem Batteriehändler gesucht und…

    Der meldet sich nicht mehr! Was dahinter steckt? Die Weltverschwörung gegen die Bastler oder… ich werde nun nach neuen Quellen für die Sucht suchen müssen.

    Moin Andreas,



    danke für die Infos. Nachdem ich Pack 12 jetzt nachgeladen habe bewegen sich die Packs nur noch 0,03V auseinander (ausser im fast entladenen unteren Bereich). Das BMS habe ich soweit nach einem Youtube Video eingestellt. Die Werte sind glaube ich soweit ok. Ich lasse die Anlage unter Kontrolle erst einmal so in den Winter laufen und dann werde ich mich um die genaue Abstimmung der einzelnen Packs kümmern. Wenn sich die Drift verstärkt. Wenn das System so weiterläuft (mit 0,03V Unterschied), dann mache ich glaube ich nichts.


    vg christian

    OK, das ist aber erstaunlich. Das heißt Du kannst auch mit der Hand fühlen, dass die Zellen deutlich warm werden?

    Die Batterien entwickeln bei ihrer Arbeit schon eine gewisse Abwärme.


    Bei mir stehen die Batterien im Haustechnikraum. Dieser Raum ist ca. 3m² groß und beinhaltet einen 500l Warmwasserspeicher, die beiden Wechselrichter und die Elektrounterverteilung. Der Haustechnikraum befindet sich innerhalb der thermischen Hülle des Gebäudes. Somit habe ich in diesem Raum in den Sommermonaten immer eine Temperatur von mehr 30 Grad in diesem Raum.


    Im Anhang die Temperaturkurve des Fühlers in der Batteriebox "German Angst" des letzten Tages und der letzten 70 Tage:

    Es scheint, dass die Packs unterschiedliche Kapazität haben. Dann driften sie immer auseinander beim entladen. Aber beim Laden wird die Drift dann wieder geringer. Lass die Packs mal kurz vor abschalten entladen. Dann baue eine weitere Zelle an das Pack mit der niedrigsten Spannung an. Und schau mal, ob das dann besser wird.

    Danke für die Hilfe. Ich werde die Drift weiter im Blick halten.

    Bautechnisch bedingt ist es ein nicht unerheblicher Aufwand die einzelnen Packs durch eine zusätzliche Zelle in ihrer Kapazität aufzurüsten. Diese Arbeit würde ich gerne in die Wintermonate verschieben.

    Ist das gefährlich unter Beobachtung die Packs mit unterschiedlicher Kapazität weiter laufen zu lassen?