Beiträge von AlexDoerr

    Hallo zusammen


    Unser PikoBA WR meldet seit Oktober 2015 ungefähr 2 bis 3 Mal im Monat die Systemstörung 3068.
    Der Fehler wird alle 5 Minuten gemeldet, bis der WR aus- und wieder eingeschaltet wird.


    Während der Fehler anliegt speist der WR ganz normal ein und zeigt auch sonst kein ungewöhnliches Verhalten.


    Nach dem Restart ist der Fehler weg und kommt auch erstmal nicht mehr.


    Ich habe deswegen jetzt den Support kontaktiert.


    Habt ihr auch schon dieses Verhalten gesehen ?


    Hier noch die Daten:
    Kostal Piko BA
    UI: v06.11
    FW: v02.13



    Viele Grüße,
    Alex


    Hier gibt es den Wandler für die PIKO Serie für zur Zeit knapp 74 Euro:


    http://www.metesshop.de/magent…iphasen-stromwandler.html


    Das ist 1:1 der, der auch von Kostal verkauft wird (wurde auch schon hier im Forum diskutiert:
    http://www.photovoltaikforum.c…ko-ba-sensor-t106967.html)

    Wenn die Fremdwandler nur 3 Euro kosten, probiers doch mal aus. Abrauchen wird da im WR nichts. Nur falsche Werte werden angezeigt, wenns nichts passt.


    Der Preis des Kostal (MBS-) Wandlers kommt wohl daher, dass eine Genauigkeitsklasse von 1% garantiert wird. Und das bei 3-phasigem Betrieb mit einer max. Leistung von 12kW.


    Ob das die 3 Euro Wandler auch können ? - ich denke nicht.

    Seit dem letzten Update hatte ich zweimal zur Mittagszeit den Systemfehler 3023 "Überstrom am PV-Generator".


    In der Leistungskurve ist zu sehen, dass in beiden Fällen die PV-Leistung von praktisch Null auf einen sehr hohen Wert angestiegen ist.
    Sieht sehr nach einem Aufbrechen der Wolken und daher voller Einstrahlung bei kalten Modulen aus.
    An beiden Tagen war es sehr wechselhaft und es hat geregnet.

    Hallo muddy


    Wie hat sich denn das Problem mit dem Eigenverbrauchsmanagement geäußert ?


    In den Änderungslisten der Software ist zumindest kein Eintrag zu diesem Thema aufgeführt.


    Danke,
    Alex


    Zitat von muddy

    ...
    Ich habe aber inzwischen auch schon wieder die neue Soft-/Firmware drauf und zwischenzeitlich hatte ich auch noch die UI 5.40. Es gab nämlich ein Problem mit dem Eigenverbrauchsmanagement, das mit diesem Update behoben wurde.
    ...

    Der Fehler 4150 bedeutet "erhöhte Netzfrequenz" - mit "Netz" ist aber nicht das Ethernet gemeint.


    Es gibt noch einen Fehler 3010 "Störung Kommunikation" - der könnte auf einen Fehler der Ethernet-Schnittstelle hinweisen.



    Zitat von coderchris

    Bei meinem Piko war "Netzstörung" einfach eine Netzwerk-Störung durch fehlgeleitete Multicast-Pakete in meinem LAN. Weiss die Fehlernummer aber nicht mehr. Einfach mal das Ethernet-Kabel ziehen und schauen, ob der Fehler weg ist...


    Mein Solarteur schaute auch nicht schlecht... [emoji6]


    Gruß
    Christoph

    Das Thema "Systemstörung 3044" scheint ein Never-Ending-Problem zu sein...


    Unsere beiden PikoBA melden sehr häufig in den letzten Tagen den Fehler 3044 teilweise über Stunden hinweg alle 5 Minuten, nachdem nach dem letzten Update einige Wochen komplett Ruhe war,


    Habe dann beim Kostal Service nachgefragt und es gibt tatsächlich schon wieder neuere SW-Versionen:


    UI: v5.41
    FW: v2.10
    BMS: v2.2.18


    Das SW-Paket ist auf Anfrage beim Kostal-Service erhältlich.


    Gruss,
    Alex


    P.S.:
    Interessant: im Change-Log wird jetzt auch eine Unterstützung für Lithium-Batterien aufgeführt


    In den beiden Installationspaketen gibt es jeweils eine Datei "UI_05_22.bin"; einmal mit Datum 15.12.2014 (Paket vom 26.2.2015) und einmal mit 14.11.2014 (Paket vom 28.1.2015).


    Ein Binärvergleich der beiden "UI_05_22.bin"-Dateien zeigte keine Unterschiede.


    Wahrscheinlich ist nur das Installer-Paket neu zusammengestellt worden; an der Firmware selbst hat sich nichts geändert.


    Gruss,
    Alex