Beiträge von grandolin

    Soo lange ists her....
    Nun läuft das Projekt endlich mal.
    Es ergaben sich noch ein paar Änderungen.
    Wechselrichter wurde der Studer Xtender 2400/24. :D
    Akkus sind die Winner SMF 280 Ah. :|
    Seit nun 5 Tagen in betrieb und ein bisschen zufrieden, aber auch selber schuld. :?
    Der MPP Solar PCM 6048 läd nicht bis zur optimalen Spannung der SMF Akkus, lässt sich aber eben auch nicht einstellen diesbezüglich.
    Die Winner Akkus taugen soweit für den Einsatz. Habe Fernseher und Computer dranhängen was zusammen nicht mehr als 500W zieht. Die Speicherung ist aufgrund des warscheinlich falschen PVLaders gering. Die Akkus hängen fast nur im Float(27,4V) ab. Nach Sonnenutergang ist meist schon nach ner Stunde Schluss (250W Last,24,8V Abschaltspannung)...
    Der Xtender ist ein geniales Teil und hilft das ganze sehr unproblematisch und bequem zu betreiben. Er sorgt auch dafür das die Akkus mal ne Ladung bekommen die sie brauchen.
    Dennoch habe ich die größte Freude daran tagsüber den eigenen Strom aus der eigenen Anlage zu verbraten. :D
    Aber selbst nach der kurzen Zeit denkt Mann schon darüber nach was verbessern/erweitern möchte.

    Hab das Problem gefunden.
    Schuld war eine nicht saubere Steckverbindung.
    Habe das Gerät geöffnet und bemerkt das die Steckverbindung von der vorderen Displayseite zur Hauptplatine schräg und nur zu 2/3 in den Steckkontakten war. :evil:
    Nachdem ich das ordentlich verbunden hatte konnte ich auch das menu Problemlos erreichen. :wink:

    Moin,
    ich scheitere gerade daran bei dem PCM 6048 in das Menü zu gelangen. Hab jetz schon bissl abweichend der Anleitung probiert und gegoogelt.
    Laut Anleitung: Die beiden äusseren Knöpfe drücken und PV draufgeben. Dann sollte er ins menü gehen.
    Bei mir geht er immer nur in die ID vergabe , zeigt mir iD01 an...das macht er auch wenn ich nix drücke beim einschalten. Somit macht es also keinen Unterschied :(
    Ich habe PV Spannung von 93V anliegen das reicht also .
    Batterie ist nicht angeschlossen.


    Wie habt ihr das geschafft und wo liegt mein Fehler?


    Hier der Link zur Bedienungsanleitung.
    http://www.mppsolar.com/manual…_6048%20USER%20MANUAL.pdf

    Zitat von bbernhard

    Temperatursensor hat er schon, aber der sitzt irgendwo tief im inneren. Steht hier je nach Last zwischen 40 und 60 Grad.



    gruß
    bb


    Oje das ist nicht die Art Thempsensor die ich vermutet hätte.
    Dachte an einen für Umgebungs oder Batteriethemp.
    Ist der screen von der mitgelieferten Sofware? Sieht ganz anständig aus.

    Zitat von doker13407

    Ich selbst habe ägm accus hab sie aber auch im haus zu stehen geht nicht anders die kann Mann schon nutzen bei meinem xts kann Man so ziemlich alles einstellen pip ist ähnlich ich nutz die auch nachts am tage sind die ruck zuck voll hatte noch nie unter 75% soviel dazu...
    Ich hab dank der Insel dieses Jahr seid Februar bis heute 63 kwh vom netz bezogen das ist bei mir nun nur ein garten jedoch nutz ich den seid Ostern 7/24 Pool ist auch da also gibt's schon genug was verbraucht wurde
    Und wenn es schaffst soviel wie möglich direkt zu verbrauchen kannst das alles schön sinnvoll nutzen..
    Insel macht schon spass macht aber echt süchtig .....
    Gruß stefan


    Na das sind ja super Ergebnisse.
    Was braucht ihr pro Jahr an KWh?
    Wir sind bei ca. 2600 und das kann ich natürlich mit den den 1,2 Kwp nicht abfangen.
    Aber wenn ich die 800 schaffe wäre das schon klasse.
    Der PIP hat nen Themperatursensor was dann im Winter seinen Dienst verichten sollte,
    Mann findet leider zu wenig Viedos im Netz die das Menue ect. ausführlich zeigen.
    Werde mal wie viele hier Pionierarbeit leisten und die GEL Akkus in der Garage überwintern lassen.

    Zitat von easylikesunday

    Das ist ja eben der Nachteil , Nassbatterien kann man mal misshandeln , und wieder hinbekommen , bei Gel werden Fehler nichtso einfach verziehen ....


    Bei Temperaturschwankungen am Batteieaufstellort ist eine temperaturangepasste Ladung zwingend notwendig



    Ich werde mich hüten die Akkus zu Misshandeln.
    Im Winter kommt weniger Ladeleistung rein. Entsprechend natürlich die Verbraucher abschalten.
    Weiss das im Winter nicht viel rumkommt.
    Das meinte ich damit, das sich das gegenseitig in die Hände spielt.
    Muss ich nochmal schauen ob der PIP nen Thempsensor hat oder anschliesen kann.