Beiträge von Gyula

    An alle:


    Danke für die Antworten. Ich konnte das Problem zwischenzeitlich selber lösen. Als CAN-Bus-Kabel hatte ich ein sechs-adriges Kabel verwendet. Der Stecker passte in die CAN-Bus-Buchse, deshalb ist es mir erst so spät aufgefallen. Konnte natürlich nicht funktionieren. Mit dem richtigen Kabel und Stecker (8-adrig) läuft jetzt alles. War ein blöder Fehler von mir, der lange aufgehalten hat.

    Hallo allerseits,


    damit das Cerbo GX meinen 6 Jahre alten Victron MPPT 150/70 (CAN-BUS) erkennt, muss der Laderegler eine neuere Firmware erhalten. Anscheinend geht das nur mit einem VE.Can to USB interface. So ein Ding ist mir einfach aber zu teuer, um es einmal zu benutzen. Weiß jemand, ob und wo man solch ein Interface leihen oder gebraucht kaufen kann? Gibt es vielleicht noch eine andere Lösung?


    Viele Grüße aus Ungarn

    Gyula

    Hallo allerseits,


    habś geschafft! Zwar nicht mit einer Windows 7 ISO Datei, aber mit einer XP-ISO, die ich aus dem Netz herunterladen konnte, ging es dann. Ich brauch ja VEConfig nur selten, daher ist diese Lösung für mich ausreichend.

    Im Winter habe ich wahrscheinlich mehr Zeit, dann werde ich mich mal etwas mit Solaranzeige / Raspberry Pi beschäftigen, klingt interessant.

    Nochmals vielen Dank für eure Tipps und Hilfe.


    Bis dann

    Gyula

    Hallo Mario:

    auf meinem letzten PC war Windows 7 bereits installiert. MS rückt mit dem Produktschlüssel dieser Version aber keine ISO raus. Das geht nur wohl nur über den Händler. Der aber sitzt in Deutschland während ich mittlerweile in Ungarn lebe. Ich hatte vor längerer Zeit jedoch noch eine weitere Originalversion als Download gekauft. Vielleicht schaffe ich es, mir daraus selbst eine ISO zu basteln, dann werde ich es mit einer VM probieren.

    Das Programm VEConfig brauche ich im Moment zwar sehr selten bis gar nicht, doch sind meine Batterien fast am Ende. Ich brauche in absehbarer Zeit neue, und dann werde ich das Programm nötig haben für grundlegend andere Einstellungen meiner Inselanlage.

    LG Gyula

    Hallo,


    Seevetaler: vielen Dank, ich werde mich dort umschauen. Ich schätze aber, dass ich mich dann sehr stark in Linux einarbeiten muss. Wenn/falls ich eine Lösung finde, melde ich mich wieder. Kann mir nicht vorstellen, dass ich der Einzige bin, der so was vorhat.


    Mario: ebenfalls danke. Um eine VM zu benutzen müsste ich eine Original-Windows-Version kaufen (ich will aber weg von Windows). Außerdem müsste ich Windows dann einen Zugang zum Internet einrichten. Und das will ich nun überhaupt nicht mehr.


    LG Gyula

    Hallo allerseits,


    ich bin vor kurzem von Windows auf Linux umgestiegen. Alle meine Versuche, das Victron-Programm unter PlayOnLinux ans Laufen zu bekommen, sind bislang gescheitert. Unter PlayOnLinux läuft das Programm zwar, doch bekomme ich die Verbindung zum MultiPlus über das Mk2 USB Interface einfach nicht hin. Stand schon einmal jemand vor diesem Problem und hat einen Tipp oder vielleicht sogar eine Anleitung für mich?

    Victron teilte mir übrigens mit, dass man Hilfestellung nur zum Betriebssystem Windows anbietet. Das steht zwar auch auf deren Homepage, ist trotzdem schade!


    LG Gyula

    Hallo Leute!


    Vor einem halben Jahr hatte einen Brand im Installationsraum meiner Solaranlage, der allerdings nichts mit der Solaranlage zu tun hatte. Der MultiPlus war nicht mehr zu retten und musste ersetzt werden, ebenso der BMV600, der einem 700er Platz machte. Die sechs 220 Ah AGM Batterien haben wohl gelitten, halten aber hoffentlich noch eine kleine Weile durch. Allein der MPPT 150/70 hat überlebt und der Multi Control im Haus und die acht 250 Wp Module auf dem Dach. Es handelt sich bei meiner Anlage um eine Inselanlage, die zusätrzlich benötigte Energie aus dem öffentlichen Netz nimmt, aber nicht in dieses einspeist und mein Haus mit 230 V versorgt.


    Bei dem alten MP handelte es sich um einen 24/5000/120-50. Zur Firmware kann ich leider nichts sagen, aber das Gerät war etwa vier Jahre alt. Der neue MP ist ein 24/5000/120-100/ mit allerneuester Firmware.


    Den alten MP hatte ich in Verbindung mit dem alten HUB1 Assistenten betrieben und war damit auch recht zufrieden, lief problemlos. Der neue MP arbeitet nicht korrekt mit dem alten Hub1 Assistenten, was ich von Victron erfuhr, Da ich keine anti-islanding Einrichtung kaufen wollte, benutze ich jetzt den virtuellen Schalter statt des neuen HUB1, bei dem sich außerdem das Ladeteil des MP nicht mehr deaktivieren lässt.


    Nun zu meinen Schwierigkeiten:


    Prinzipiell funktioniert die Konfiguration mit dem VS (AC-Eingang ignorieren, dezidiert). Wenn jedoch im Inverterbetrieb die von mir vorgegebene maximale Last überschritten wird, dann schaltet der MP den Inverter komplett aus, verbindet sich mit dem öffentlichen Netz und startet gleichzeitig den Lader. Wenn der Lader deaktiviert ist, verbindet sich der MP nicht mit dem öffentlichen Netz, die mains on Led leuchtet dann zwar, aber das ganze Haus hat keinen Strom mehr. Früher arbeitete der Inverter weiter und holte sich nur die fehlende Energie aus dem Netz. Und das auch bei deaktiviertem Lader.


    Ein weiteres Ärgernis besteht für mich darin, dass sich der MP über den Multi Control nur noch eingeschränkt bedienen lässt. Ich kann ihn einschalten und ausschalten. Bei dem Versuch, den MP in den charger only Modus bringen, leuchtet die mains on Led auf, aber gleichzeitig stehe ich wieder im Dunkeln.


    Was mache ich falsch? Ich habe zig Konfigurationen ausprobiert, fast die gesamte Anlage erneuert und weiß nun nicht mehr weiter. Ich werde wohl im nächsten Jahr neue Batterien kaufen müssen, aber bevor ich meine jetzigen Probleme nicht gelöst habe, fehlt mir dazu der Mut. Ich glaube, dann würde ich die Anlage lieber still legen.


    Ich würde mich sehr freuen, wenn jemand einen Tipp für mich hat, was ich noch versuchen könnte.


    Gyula

    Hallo zusammen,


    nach meinem letzten Beitrag Mitte Dezember 2013 hier im Forum, der zugleich auch mein erster war, melde ich mich noch einmal zurück, um zu berichten, wie es weiter gegangen ist.


    Nachträglich noch herzlichen Dank an Helpless, der mich darauf hinwies, dass es einen eigenen Bereich für Inselanlagen gibt. Auch mein jetziger Beitrag gehört wahrscheinlich in diesen Bereich, ich weiss aber leider nicht, wie ich ihn dahin bekomme.


    Um es vorweg zu nehmen: ich habe meine PV-Anlage in Betrieb genommen! Es war ein langer Weg bis dorthin, weil ich weder Elektriker, noch Elektroniker oder etwas ähnliches in dieser Richtung bin. Ich habe viel lesen und lernen müssen, wobei mir dieses Forum sehr geholfen hat. Vielen Dank dafür. Meine einzige weitere Unterstützung erhielt ich von der Victron-Niederlassung in der Nähe von Budapest, die mir schnell und kompetent alle gewünschten Auskünfte zur Verfügung stellten und von einem Dachdecker, der mir meine Module auf das Dach montierte. Alles andere habe ich selbst gemacht. Die Anlage ist so programmiert (von Victron), dass ich keinen Strom einspeise, aber bei Bedarf welchen aus dem Netz ziehen kann. So brauchte ich die Anlage nicht anzumelden, in Ungarn läuft sie unter Inselanlage und ist genehmigungsfrei .


    Bei meiner Anlage habe ich mich für das Victron HUB-1 Modell entschieden: ein MultiPlus24/5000, ein MPPT 150/70, 6 Victron AGM Batterien mit je 220 Ah, Batteriemonitor und 8 Stück 255 Wp Yingli Module. Alle Komponenten habe ich übers Internet oder bei Victron direkt bestellt und bei mir anliefern lassen.


    Die Anlage läuft nun seit einigen Tagen, und der e.on-Zähler steht seitdem still. Der Ladezustand der Batterien bewegt sich zwischen 80 und 100 %. Auch wenn an einem sonnigen Tag mal 3 Waschmaschinen Wäsche gewaschen wurden und einmal die Spülmaschine lief, konnte ich mit vollen Batterien in die Nacht gehen. Alles in allem hatte ich mir das genau so vorgestellt.


    Mir ist aber aufgefallen, dass die Aufladung der Batterien ab 90 % recht lange dauert und vermute, dass der Ladestrom gegen Ende der Aufladung reduziert wird. Die Module könnten viel mehr produzieren, als in die Batterien gespeist wird. Hierdurch wurde ich auf das Thema Überschussenergie aufmerksam. Wieder habe ich hier im Forum viel dazu gelesen, aber nicht das gefunden, was mir vorschwebt. Gibt es ein Gerät, das bestimmen kann, wieviel Leistung die PV-Module liefern könnten, davon die Leistung abzieht, die für die Ladung der Batterien benötigt wird und nur diese Differenz dann zu einem Verbraucher durchlässt? Ein solches Gerät würde ich dann an den AC-out 2 des MultiPlus anschließen und die Überschussenergie für die Warmwasserbereitung über einen Heizstab verwenden. Die Menge an Überschussenergie wird wahrscheinlich nicht reichen, aber wenn mein Vorhaben machbar ist, würde ich noch einige Module aufs Dach packen.


    Viele Grüße aus Ungarn
    Gyula

    Hallo allerseits,
    bin neu hier im Forum und melde mich, wie das bei den Neuen so üblich ist, mit Fragen und Hilferuf.


    Ich habe ein Haus in Ungarn und möchte dort eine 4 bis 5 kWp PV-Anlage aufs Dach (30-40 Quadratmeter, Südausrichtung) bauen lassen, weil die Stromversorgung sehr schlecht ist (Spannung schwankt zwischen 170 und 230 V) und weil der Strom immer teurer wird (täglicher Verbrauch ca. 7-8 kWh). Hinzu kommt das generelle Interesse an PV-Anlagen, der Wunsch nach mehr Unabhängigkeit von den Energiekonzernen und der Versuch Kapital so anzulegen, dass die laufenden monatlichen Kosten gesenkt werden.


    Bei dem hiesigen Stromlieferanten liegt bereits ein erstes Problem vor: ich darf nicht (!) in sein Netz einspeisen. Also denke ich an eine Inselanlage, bei der der Stromlieferant als "Notstopfen" fungiert. Die PV soll tagsüber Strom produzieren, der in Batterien gespeichert wird, überschüssiger Strom soll direkt im Haus verwendet werden. Wenn die PV keinen Strom liefert (insbesondere nachts), soll das Haus dann von den Batterien gespeist werden. Wenn die bei 60-70 % ihrer Kapazität angekommen sind, soll eine komplette Umschaltung auf den Stromlieferanten erfolgen, der dann die Batterien lädt (USV-Prinzip). Soweit meine Vorstellungen.


    Bei meinen Recherchen im Internet bin ich auf den Victron Multiplus gestoßen. Wenn ich als elektrischer Laie das richtig verstanden habe, dann schaltet er automatisch auf Strom vom Energiekonzern um, wenn die PV nichts mehr liefert und die Batterien leer (ganz leer ?) sind.


    Ist der Multiplus wirklich für meine Bedürfnisse geeignet? Reicht der alleine, oder brauche ich noch weitere Geräte? Ich stehe hier in Ungarn vor dem Problem, dass ich keinen, geschweige denn einen kompetenten, Fachhändler habe, mit dem ich mich unterhalten kann. Wenn ich hier zu einer PV-Anlage kommen will, dann muss ich mir alle Anlagenkomponenten wahrscheinlich aus Deutschland oder Österreich schicken lassen und mir hier dann Handwerker suchen, die das Ganze unter meiner Federführung einbauen. Dafür müsste ich aber wenigstens wissen, wie meine Anlage im Detail überhaupt aussehen soll. Hat einer von Euch vielleicht schon einmal eine ähnliche Anlage gebaut? Ich wäre schon für eine schematische Darstellung meiner Wunsch-Anlage dankbar, auf deren Grundlage ich dann weiter recherchieren kann. Zusammengefasst: ich komme alleine nicht mehr weiter und bin für jeden Tipp dankbar.


    Viele Grüße aus Ungarn von Gyula