Beiträge von pvn2012

    Update:

    Der Studer nimmt sich bei aktiver Batteriepriorität und im Inselnetz vorhandener Energie 10% der Ausgangsleistung vom Eingang. Also bei 4kW Ausgangsleistung kommen 400W vom Eingang, bei 2kW Ausgangsleistung kommen 200W vom Eingang.

    Gibt es Studer User bei denen dies nicht der Fall ist, also bei vorhandener Leistung durch den Laderegler immer nur die 40W am Eingang gerzogen werden? Ich möchte

    Danke

    Hi


    Ich hatte mal bei einem TS-60 MPPT ein firmware upgrade gemacht und dabei trotzt abgeschalteter PV-array den Laderegler mit exakt den gleichem Fehlermuster geschrottet. Nach dem Entfernen aller 3 große Z-Dioden hat der Laderegler wieder funktioniert.

    Morningstar hat auch ein Firmware upgrade bereitgestellt welches evtl damit im Zusammenhang steht:

    v32b – EE access bugfix causing watchdog trip and subsequent lowside FET turn on


    Mein Rat wenn noch Garantie: Ersatz fordern. Dauerte bei mir aber Monate!


    Und falls Du den alten behalten darfst hast Du nach Reparatur ein funktionierendes Ersatzgerät


    LG

    Hi


    Ich habe keinen XCOM. Das funktioniert wahrscheinlich spannungsgesteuert.


    zu 1) Wenn der Laderregler mehr Energie liefert als benötigt wird steigt die Spannung und der XTM nimmt die Energie aus der Batterie, solange bis die Spannung zu niedrig wird. Die 300-400W genehmigt sich der XTM aber bei einer Batteriespannung von >=55V. Mir ist jedoch gerade aufgefallen daß der Parameter für die Absorpionsspannung auf 58V gestellt war. Vielleicht hat das Auswirkungen auf das Regelverhalten - obwohl die Absorpionsphase eigentlich nicht erlaubt ist und das Laden via XTM sowieso deaktiviert ist. Testen kann ich das erst morgen. Grundsätzlich wird die Battariepriorität mit p1297 gesteuert (bei mir aktuell 52V) D.h. über 52V sollte eigentich die Energie nicht vom Netz kommen.

    Hat sonst noch wer so ein Verhalten?



    Zu 3) Ist mir klar daß man dann NA-Schutz braucht, momentan geht's mir nur um die technische Möglichkeit.


    Gruß

    pvn2012

    Hallo,


    Ich habe nur einen VT80 an welchen sowohl SO als auch SW dran hängt. Nicht ganz optimal, aber es reicht mir. Parallelschaltung von VS und VT sollte aber kein Problem sein. Der TS-60 arbeitet um "Umleitungsmodus" (Diversion Mode) und heizt bei Überschuß das Warmwasser

    Hallo,


    Ich betreibe meine Studer Halbinselanlage nun schon ein paar Jahre, grundsätzlich zufrieden.


    Ein paar Verbesserungsmöglichkeiten gibt es aber dennoch:


    1) Netzbezug bei höherer Last mit Batterievorrang:

    Um diese Jahreszeit betreibe ich die Anlage netzgebunden mit Batterievorrang. Dabei werden Tagsüber die WP und Klimaanlagen automatisch eingeschaltet. Im Leerlauf nimmt sich der Xtender ca 40W vom Netz. Wenn jedoch die Last am Ausgang auf ca 3kW ansteigt so steigt auch der Netzbezug auf ca 300-400W an obwohl der Laderegler zB 4,5kW liefert und somit kein erhöhter Netzbezug notwendig wäre. Kann man dieses Verhalten abstellen? Ich hätte gerne daß in diesem Fall nur die 40W vom Netz bezogen werden. Über den Tag gerechnet summiert sich die Energie auf ein paar unnötige kWh.


    2) Batterievorrang/Netzbezugsschwankungen:

    Angenommen es werden 2kW vom XTM-Ausgang entnommen, der Variotrack liefert aber nur 1kW dann wäre es am besten wenn permanent 1kW vom Netz bezogen werden. Dies ist aber (nicht immer?) der Fall. Manchmal werden 2kW vom Netz genommen, dann wieder 2kW von der Batterie. Das wechselt sich permanent ab. Kann man dieses Verhalten abstellen indem man zB die internen Reglerparameter verändert? Ich denke daß dies viel besser für die Batterie wäre.


    3) Batterievorrang mittels externer Bezugsmessung:

    Im Batterievorrangmodus speist der Xtender nur so viel Leistung ein daß ca 40W vom Netz bezogen werden. Ich hätte gerne eine externe Messung nach dem Energiezähler des EVUs. Der Xtender sollte so viel Energie von der Batterie nehmen um den aktuellen Energiebedarf des Hauses, also auch jener Verbaucher die nicht am Ausgang des Xtenders hängen, abzudecken. Ich bilde mir ein einmal darüber gelesen zu haben daß dies möglich ist. Mein Ziel wäre es den Zähler direkt am CAN-Bus des Xtenders anzuschließen, also ohne eigene Steuerung und XCOM. Gibt es dafür eine Lösung?


    Danke für Tipps

    Zitat von sonnenversteher

    hatte? ich habe es nämlich auch


    Gesendet mit Tapatalk


    Ja hatte, weil der BSP kurz nach Garantieende defekt wurde und daher durch einen neuen ersetz wurde. Dieser zeigt nun endlich die Spannung genau an.