Beiträge von rolf_w

    Zitat von einstein0


    Ohh, ob mit einem "Antifunkenstecker" ein Precharger simuliert werden kann, würde ich bezweifeln (Widerstand).


    der Antifunkenstecker hat einen Vorwiderstand drin, über den die Eingangskapazität in den ersten Millimetern des Einsteckens geladen wird und der beim vollständigen Einstecken überbrückt wird. Es funktioniert bei mir einwandfrei (man muss jedoch wissen, was man tut...), r

    Zitat von einstein0

    ... Precharger besteht aus einer Taste mit 470 Ohm-Widerstand in Serie und einer LED in einem Hutgehäuse
    und sitzt neben den 40A (FI)LS...


    [Blockierte Grafik: https://cdn-global-hk.hobbykin…/legacy/catalog/61690.jpg]
    Ich habe in die Batteriezuleitung einen XT90-S Anti-Funken-Stecker eingefügt: positive Zuleitung aufgeschnitten, Männchen eingelötet, Weibchen gebrückt und eingesteckt. Funktioniert bei langsamem Einstecken nun wie ein Schalter, der zuerst einen Seriewiderstand einschaltet und diesen dann mit einem zweiten Schalter überbrückt. (Auch ich brauch dies nur ganz wenige Male im Jahr, daher genügt mir diese Einrichtung völlig - ist gleichzeitig mein Batterietrennschalter)


    Zitat von einstein0

    ...umgebaute 4-polige 40A FI/LS:


    Was hast du für einen FI LS gefunden, den man aufmachen kann?


    r

    Ich möchte, dass mein BMS dem MPI3k+ mitteilt, dass dieser das Laden / Entladen der Batterie (16s LiFePO) einstellen soll. Das BMS kann bis anhin mit binären Signalen oder über Bluetooth kommunizieren. Gibt es Möglichkeiten, diese beiden Geräte zu verbinden? Sind die zugehörigen MODBus Register des MPI3k+ bekannt?


    r

    ich habe eine Frage zu einem Verhalten des MPI3k+. Wie bereits früher in diesem Diskurs beschrieben, betreibe ich im 'off-grid' Betrieb eine Solar-betriebene Pumpe (AC load 2.2 kW, soft start, mit 14 x 245Wp poly Si Modulen mit einer LiFePO Batterie (16 x 100Ah)).
    Alles funktioniert prima: mit oder ohne Batterie, versucht MPI3k+ sein Bestes, um die Pumpe möglichst lange laufen zu lassen. Mit dem ersten Tageslicht erwacht der WR und beginnt die Batterie zu laden (wenn sie nicht schon voll ist). Um 08:30 (set by the timer) wird die Pumpe eingeschaltet und, da die Sonne noch tief steht und die PV Leistung nicht ausreicht, hilft die Batterie die Pumpe zu betreiben. Nach ca. 10:00 genügt die PV Leistung, um die gesamte Pumpleistung zu liefern und bis ca. 15:00 genügt die PV Leistung, um ebenfalls die Batterie zu laden; danach hilft die Batterie wieder mit, die Pumpe zu betreiben. Um 16:30 wird 'AC power' (set by the timer) ausgeschaltet und der Rest des Tageslichts lädt, wenn nötig, die Batterie weiter auf.
    Das Problem, das ich nicht beheben kann, passiert bei reduzierter Einstrahlung, zB bei vorbeiziehender Bewölkung: wenn die Batterie bis zur Entladegrenze entladen wird und die PV Leistung ungenügend ist, wird die Last abgeworfen (error: Unterspannung auf dem DC-Bus). Wenn die Sonne zurückkehrt, wird zwar der Fehler gelöscht, die Batterie automatisch wieder geladen, aber die Last wird nicht mehr automatisch eingeschaltet (obwohl das 'Lampen' Symbol im Display angezeigt wird), auch wenn PV alleine die Pumpe versorgen könnte, und die Batterie wieder voll geladen ist. Einzig ein manuelles Einschalten hilft bis anhin... Das Problem habe ich nur, wenn eine Batterie eingeschaltet ist. Wenn ich batterielos fahre und der WR wirft mangels PV Leistung die Last ab, schaltet diese nach ca. 60 s klaglos wieder ein...


    Hat jemand ein Idee, ob sich etwas an den Einstellungen oder am Betriebsmodus ändern lässt? nach mir gibt es keinen Grund warum die Anlage nicht selbstständig wieder hochfahren sollte.
    r
    PS im Anhang meine Settings

    Ich habe von MPPSolar folgende Antworten erhalten

    • gleiches PW für alle MPI ? >>> yes it's the same.
    • ich kann die "Min. grid-connected voltage" nicht unter 180 V setzen, obwohl "Wide AC input range" auf "Enable" gesetzt ist >>> there is no need to set "min grid-connected volt" -- this is done in accordance with VDE cert requirement. When you enabled "wide AC input range", system will use 180v and above grid
    • ich kann den "Max. AC charging current" nicht unter 10 A setzen (Ich sollte sie für Testzwecke auf 5A setzen können) >>> minimum setting is 10A. Cannot be smaller based on current design.
    • ich kann die "Bulk charging voltage (C.V. voltage)" nicht unter 50 V setzen (Ich sollte sie für Testzwecke auf 42 V setzen können) >>> minimum setting is 50V. Cannot be lower based on current design.

    Ich prametriere gerade meinen MPI 3k+ with SolarPower v1.09; ich habe das factory password, kann aber gewisse Parameter immer noch nicht so einstellen, wie ich denke, dass es möglich sein sollte. Hat jemand eine vollständige Liste aller Parameter mit ihren default, min und max Werten sowohl mit oder ohne factory password? oder können wir gemeinsam eine solche zusammenstellen? Weiss jemand, ob das factory password für alle MPI das Gleiche ist?
    hier stehe ich zZ an:

    • ich kann die "Min. grid-connected voltage" nicht unter 180 V setzen, obwohl "Wide AC input range" auf "Enable" gesetzt ist
    • ich kann die "Max. AC charging current" nicht unter 10 A setzen (Ich sollte sie für Testzwecke auf 5A setzen können)
    • ich kann die "Bulk charging voltage (C.V. voltage)" nicht unter 50 V setzen (Ich sollte sie für Testzwecke auf 42 V setzen können)
    Zitat von riogrande75

    ...Programm in PHP geschrieben, welches schon alle alles erdenkliche über Serial ausliest ... Mangels brauchbarer Dokumentation ... mitgeloggt ... Auch die SET-Kommandos laufen schon. Grösstes Problem war der "komplizierte" CRC Mechanismus - hab den aber nun auch "geknackt".


    Da ich wohl was Eigenes brauche (programmieren muss :-( ), bin ich natürlich v.a. an der Dokumentation der Kommunikation interessiert - entspricht die etwa derjenigen der PIP-Serie? Ist der CRC Mechanismus nicht der Gleiche wie beim PIP (CRC website, CRC App)? Muss man die seriellen Kommandos auf MODbus übersetzen, oder kommt man ganz ohne MODbus aus? r

    Weiss jemand hier über Schwierigkeiten den Infiny MPI3k+ mit LiFePO4 zu betreiben. In diesem post http://forums.aeva.asn.au/foru…=pip4048ms-inverter#59884 im thread "PIP-4048MS inverter" beschreibt 'coulomb' den Softwarebug im PIP4048 der einen ordentlichen Betrieb mit Li-Zellen vereitelt und den hack, den er entwickelt hat, um diesen Fehler zu korrigieren. Ich vermute, den gleichen Fehler gibt's auch MPI - weiss jemand mehr darüber? Hat MPPsolar etwas dazu gesagt / gemacht? r

    Zitat von riogrande75

    Sobald alles fertig ist, werde ich's zur Verfügung stellen. Vielleicht kanns jemand brauchen.


    Ich kann's kaum erwarten!! Ich bin ja sehr gespannt, ob ich es damit schaffen werde, meinen MPI3k+ über ein Smartphone fernabzufragen. Da ich z.T. auch fernsteuern möchte: ist dies mit deiner Lösung ebenfalls möglich? Ich habe mich auch hier umgeschaut, wo dazu einiges erklärt wird. Es ist mir jedoch nicht klar, wie weit PIP und MPI identische Protokolle verwenden?
    r

    Zitat von Onkel_Denis

    ... Großer AC Eingangsbereich. Was kann damit eingestellt werden ????


    Im Handbuch ist angegeben [meines ist, wie auch die software, in english]


    AC INPUT:
    AC Start-up Voltage 120-140 VAC
    Auto Restart Voltage 180 VAC
    Acceptable Input Voltage Range 170 - 280 VAC


    Ich hatte daher erwartet, dass man "Min. grid-connected voltage" auf 170 V setzen kann. Jedoch bei meinen Versuchen in einem sehr 'weichen' Netz (170-250V :shock: ), war es nicht möglich die Minimalspannung tiefer als 180 V zu setzen. Was ich einstellen konnte war:
    Min. grid-connected voltage = 180 V (184, 180 - 225) ; zu lesen als: Meinwert (Vorgabewert, Minwert - Maxwert)
    Max. grid-connected voltage = 250 V (264.5, 235 - 276)


    Die Antwort auf meine Rückfrage bei MPPsolar war:
    "aktiviere 'wide AC input range', danach kannst du den gesamten 'acceptable input voltage range' auswählen"


    Diese Option gibt es erst ab Version 1.09, ich musste daher zuerst SolarPower upgraden


    r