Beiträge von Oceanwaves

    Neue Karte (Kingston Industrial 8 GB) ist heute angekommen :). Interessanterweise gab es keine Probleme in den letzten 2 Tagen, selbst die Ertragsmails kamen wieder. Vielleicht war's auch nur ein Kontaktproblem... Aber egal.


    Anleitung... nun ja, die alte Karte ließ sich heute problemlos mounten und auslesen. Daten gesichert, auf neue Karte kopiert, ab in den SL500 und hochgefahren. Anstandlos hochgefahren, zeigt Ertrag von heute an, restliche Test erfolgt dann, sobald die Sonne wieder erscheint.


    Habe mir aber erlaubt, vor dem Einsetzen der neuen Karte die beiden Dateien in /in (file.part und

    solarlog_config.dat) zu löschen. Wenn SDS noch mal Daten abrufen möchte, müssen sie das noch mal anstoßen.


    <3liches :danke: an Verona für den Thread und deine unermüdliche Unterstützung hier!

    Wieso hast du eigentlich erst 49 Likes bekommen? :/

    Moin,

    bin heute auf diesen Thread gestoßen, weil mein SL500 (in Betrieb seit 09/2010) seit 2 Wochen auch etwas zickt:


    Nachdem ich im August 2x und seit dem 01.09. gar keine Ertragsmails von SDS mehr bekomme, habe ich die mal angeschrieben. Antwort: "wir haben alle Daten abgerufen, weil die bei uns nicht komplett vorliegen. Bitte haben Sie Geduld."


    Nun hat es mich schon etwas gewundert, dass SDS nicht alle Daten hat. Denn seit Inbetriebnahme hat der SL500 fleißig gesendet, sehe ich ja auch an den E-Mails. Außerdem läuft auf meinem Webserver ein täglicher Cronjob, der neue Dateien vom FTP-Server von SDS kopiert. Und dort sind alle Tage seit Inbetriebnahme vorhanden (bis zum 31.08.19, seitdem fehlen sie). Was hat SDS nur mit meinen Ertragsdaten angestellt? Die Monatsdaten sind übrigens aktuell, d.h. in der Monatsübersicht sehe ich alle Daten bis gestern, in der Tagesansicht seit 01.09. nichts mehr.


    Immerhin konnte ich ja auf den SL500 zugreifen und dort die aktuellen Daten einsehen. Gestern muss es allerdings eine Sonnenfinsternis gegeben haben, denn die Aufzeichnung begann erst um 15 Uhr :(. Insgesamt waren es nur 1,05 kWh, lt. Zähler hätten es aber über 6 sein müssen.


    Also heute mal nach dem SL500 geschaut: Display beleuchtet, aber eine Anzeige. Strom gezogen und neu verbunden und er fuhr wieder hoch, erfasst jetzt auch fleißig (per BT vom gegenüber hängenden SMA 5000TL). In den Transferlogs auf meinem Webserver konnte ich sehen, dass er seit dem 02.09. täglich die gleichen Dateien (ab 09.09.2017) an SDS überträgt.


    Antwort SDS: Vermutlich ein HW-Defekt, ein Speicherbereich defekt. Reparatur nicht möglich, hier unser Austauschangebot...


    Da ich nicht mal eben einen neuen Logger kaufen wollte, habe ich mal gesucht und diesen Thŕead gefunden. SL500 inzwischen mal geöffnet, zu meiner Überraschung eine 1 GB Micro-SD Karte drin. Nach etwas Gezicke habe ich sie auch lesen können und mittels "dd" (Linux) erst mal ein Image gemacht und alle Daten mittels tar gesichert. Formatiert übrigens mit FAT16.


    Da ich ja nun ein tar-Archiv habe, habe ich da mal etwas reingeschaut. Im Verzeichnis "in" liegen 2 Dateien: eine Datei "file.part" und eine gleich große Datei "solarlog_config.dat", beide vom 03.09.. Deren Inhalt scheint der Abrufbefehl für meine Daten zu sein:


    #SolarLog - Systemconfig by 03.09.2019 11:01 [command:RESET_HTTP_EXPORT_COMPLETE]

    START

    459;1567288800

    999;1567501277

    END

    AUTH E36160368C3FE6C51FBB046317


    "file.part" enthält Daten oder Müll, zumindest kein ASCII.


    Habe die Karte wieder eingebaut, SL500 bootet ohne Probleme. Hat meine Karte nun ein Problem? Oder die Elektronik des SL500? FW ist 3.6.0 Build 98. Als fleißiger Jäger und Sammler habe ich für Notfälle auch noch alle FW-Versionen, die ich jemals installiert habe (evtl. auch noch ein paar mehr) ;).


    Gruß,


    Oliver

    Zitat von alterego

    Verantworlich ist der Betreiber. Was die VNB da machen ist mehr oder weniger Service, nicht, daß später jemand kommt er hätte das nicht gewußt, wenn die Nachforderung kommt.
    Wenn Betreiber und Nutzer identisch sind und unter 10kWp bzw. Eigenversorgung (nicht IBN) schon vor dem 1.8.2014 besteht kein Handlungsbedarf.


    Da kann man prima drüber diskutieren. Die BNA sagt nämlich, dass ich dort nur dann keine Meldung machen muss, wenn ich mich mit meinem VNB darüber abgestimmt habe, dass ich nicht umlagepflichtig bin.


    Mein VNB hat mich zu dem Thema nicht angeschrieben. Kann natürlich sein, dass er nur Betreiber angeschrieben hat, die melden müssen. Weiss ich natürlich nicht, habe ja nichts bekommen. Um nicht später eine böse Überraschung zu erleben, habe ich ein paar Minuten Zeit, 2 Blatt DIN-A4 (eins für die Kopie), einen Briefumschlag und 70 Cent für die Briefmarke investiert und meinem VNB geschrieben, dass meine Anlage aus mehreren Gründen (IBN mit Eigenverbrauch 09/2010, < 10 kWp) nicht der EEG-Umlage unterliegt. Als Entwurf für das Schreiben habe ich dies genommen. Und falls mein VNB nicht reagiert, bekommt er das halt künftig in angepasster Form jedes Jahr.

    Zitat von Energiesparer51

    Darauf habe ich auch verzichtet. Hoffentlich können sie Excel unverschlüsselt lesen.


    Die verschlüsselte Übertragung ist ja nur eine Empfehlung: Damit Sie Ihren Erhebungsbogen sicher vor unbefugtem Zugriff an die Bundesnetzagentur übermitteln können, wird empfohlen, diesen zu verschlüsseln.


    Ich finde es allerdings schon ziemlich dreist, für das Formular ein proprietäres Format (MS Office) zu verwenden und dann auch noch ein Windows-Programm zur verschlüsselten Übertragung. Die Excel-Datei kann ich mit LibreOffice (Microsoft hat bis heute für das von mir verwendete Betriebssystem kein Office entwickelt) ja noch lesen. Aber ob der Export nach .xlsx auch sauber funktioniert, kann ich nicht beurteilen. Wäre ja eigentlich spannend zu sehen, wie die BNA auf ein im LibreOffice-Format gesendetes Formular reagiert. LibreOffice ist immerhin (im Gegensatz zu MS Excel) ein frei verfügbares Office-Programm.


    Allerdings würde ich solche Daten dann doch lieber verschlüsselt übertragen. Leider (ok, eigentlich bin ich ganz froh darüber :D) kann ich auf meinem Rechner keine EXE-Dateien ausführen. Ob ich mal anfrage, ob sie einen SFTP-Server zur Übermittlung bereit stellen? Ich könnte das Formular auch mit einem Passwort zippen. Das Passwort würde ich ihnen dann natürlich auf einem anderen Weg (z.B. per Telefon oder Briefpost) mitteilen :D.


    Warum die für so etwas nicht einfach ein Web-Formular verwenden...

    Zitat von Ines Rutschmann

    wenn der Netzbetreiber bereits alles von dir weiß, musst du natürlich nichts melden (, wobei ich nicht weiß, ob der Netzbetreiber Kenntnis hat, wer den Solarstrom bei euch verbraucht - schließlich gab's die Förderung nach EEG 2009 für Strom, der in unmittelbarer räumlicher Nähe durch den Anlagebetreiber selbst oder durch Dritte verbraucht wurde). Da du mit einer Bestandsanlage nicht EEG-Umlage-pflichtig sein solltest und dies der Netzbetreiber wissen sollte, braucht auch keine Meldung an die Bundesnetzagentur erfolgen. Die Behörde muss nur kontaktiert werden, wenn EEG-Umlage-Pflicht besteht.


    Hallo Ines,


    vielen Dank für die ausführliche Antwort! Das EEG wurde einfach zu oft umgebaut. Da blickt man oft kaum noch durch, ob man selbst nun von dieser oder jener neuen Regelung betroffen ist oder nicht.

    Moin,


    ich bin momentan etwas verunsichert. Im Magazin heisst es u.a.


    Zitat

    Auf selbst genutzte Strommengen aus Erneuerbaren-Energien-Anlagen ist seit nunmehr anderthalb Jahren EEG-Umlage zu zahlen. Befreit sind davon Betreiber von Systemen, deren Strom bereits vor August 2014 zur Eigenversorgung eingesetzt wurde und Betreiber von Neuanlagen mit maximal zehn Kilowatt Leistung, sofern die Stromerzeugung zehn Megawattstunden pro Jahr nicht überschreitet.


    Unsere Anlage wurde im September 2010 in Betrieb genommen und hat 5,2 kWp. Somit würde ich sagen: Wir sind befreit, da beide Bedingungen erfüllt sind.


    Allerdings heisst es in dem Artikel weiter:


    Zitat

    Auch, wer von der Entrichtung der EEG-Umlage befreit ist, hat allerdings seinem Verteilnetzbetreiber eine Mitteilung zu machen – nämlich, dass der eigene Solarstrom selbst genutzt wird, aber die Anlage nicht unter die Zahlungspflicht fällt. Ist das geschehen, braucht eine zweite Mitteilung nicht mehr erfolgen – und zwar an die Bundesnetzagentur.


    Da wir auch für selbstverbrauchten Strom vom VNB Geld erhalten, bekommt er natürlich jedes Jahr von uns zwei Zählerstände: den insgesamt erzeugten Strom und den eingespeisten Strom. Der VNB weiss also eigentlich, dass wir selbst erzeugten Strom zum Teil auch selbst verbrauchen und er weiss das seit September 2010.


    Muss ich jetzt also meinem VNB trotzdem noch explizit melden, dass "der eigene Strom selbst genutzt wird, aber die Anlage nicht unter die Zahlungspflicht fällt"? Wenn ich das nicht machen muss, muss ich dann trotzdem der BNA noch die Strommengen melden?


    Gruß,


    Oliver