Beiträge von SB

    OK ich werde den Test mit Aktivierung von 3 Dioden machen.
    Mit 2 Dioden habe ich es schon gemacht, aber nicht doppelt gemessen. Nur am Ausgang des Tigo mit Y-Stecker, nicht auch noch am Modul vor dem Optimierer. Jedenfalls passen wie Werte, und auch ein teilabgedecktes Modul trägt zur Leistung bei. Am Messgerät sah ich anhand der schwankenden Spannung, dass der Optimierer wohl das Optimum suchte. Es ging jeweils 0-2 Minuten bis die Spannung stabil blieb.
    Also ist der Optimierer im Auslieferungszustand und ohne CCA nicht - oder nicht mehr - dumm wie Brot, wie du vermutet hattest.
    Und er wandelt (sucht das Optimum) auch bei einer Teilabdeckung oberhalb 0W.
    Oder was denkst du?

    Ich teste gern noch zusätzliches wenn jemand was wissen möchte, oder eine Idee hat was man noch wissen sollte.


    Nebenbei zum Benning:

    Klar, dass weiss ich schon, deshalb sagte ich ja, die Messung NACH Tigo ist für die Tonne.

    Wie das Benning allerdings einen Kurzschlussstrom mit der ca. 20fachen Leistung messen kann, erschliesst sich mir nicht so ganz. (Ich meine eine Messung am Abend ohne Sonne, wo das auftrat.)
    Ich verwende/benötige fast nur die automatische Messung die ja - zumindest nach meinem Wissen - immer die aktuelle Leistung misst und die ist nach dem Optimierer eben weit weg und bisher immer höher gewesen als die tatsächliche Leistung.

    Klassr nun haste du die G rate und kannst sie nicht bedienen oder die Messungen interpretieren - in wie weit bringt dich das weiter?

    So schwer zu verstehen? Habe es doch oft genug geschrieben. Wenn du einen Verbesserungsvorschlag hast gerne.
    Was soll der Anwurf ich könne die Gerät nicht bedienen und interpretieren? Begründung?

    @netadair vermutete einmal die Tigos würden im Auslieferungszustand durchleiten. Dieser Test zeigt, dass dies definitiv nicht der Fall ist.
    Ich will herausfinden was die Optimierer ohne Cloudconnect (CCA) machen, da das ja durchaus umstritten zu sein scheint.

    SONNE! .... endlich :D

    Test bzw. Messung an einem nagelneuen TIGO TS4-A-O Optimierer.
    Angeschlossen an ein bifaciales 300W Glas-Glas Modul am Balkon am Nachmittag.
    Leistung ca. zu der Zeit um ca. 15:00 30W.


    Rechte Seite PV Profimessgerät zur Messung von Solaranlagen Benning PV1-1
    Oben rechts ohne Tigo 38.0V 0.81A
    Unten rechts mit Tigo 37.8V 2.59A (Perpetuum Mobile :lol:)

    Das Benning prüft die Anlage, sprich macht alles mögliche und beeinflusst dadurch scheinbar den Optimierer, die Messung ist also für die Tonne, das haben ich schon mal bei einer Anlage festgestellt. Am Abend ohne Sonne gemessen fast volle Leistung statt 5%... Mann kann mehrmals messen das Ergebnis bleibt ähnlich und anders als mit einem "dummen" Gerät)


    Linke Seite ein billiges "dummes" Messinstrument das nicht ev. selber irgendwas rechnet. Messung nach der Messung oben, die Sonne war am Untergehen, daher weniger Leistung.
    Oben links ohne Tigo 38V (kein Bild) 0.44A
    Unten links mit Tigo ??V 4.02A


    Mit Tigo Ax10 bedeutet nach Adam Riese V/10 das habe ich aber nicht wirklich gesehen, weil die Spannung sich stark änderte und abgesunken ist.

    Ich werde den Test mit 2 Instrumenten parallel A+V wiederholen und den Spannungsverlauf filmen.

    Resultat: Der Optimierer arbeite im Auslieferungszustand: An EINEM Modul an einer Ohmschen Last (A Messung über Widerstand im Messgerät) fährt er die Spannung runter.


    Möglicherweise ist der Auslieferungszustand in der Tat "läuft ohne CCA" bzw. "system determined" (->"kein System, also laufe einfach"?), und er wird umgestellt, sobald ein Tigo mal an einem CCA oder WR angeschlossen/verbunden/konfiguriert war, z.B. für Firmware-Upgrade?! Und wenn dieser CCA auf "enforce AC loss" stand, festgestellt über die Kommunikation mit dem CCA, macht das der Tigo halt auch zukünftig.

    Genau, das wäre eine gute Erklärung.

    Ich dachte auch, dass es ja nicht unbedingt Sinn macht, die Optimierer im Auslieferungszustand quasi ausser Funktion zu setzen, wenn sie als Problemlöser für einzelne verschattete Module angepriesen werden.

    Aber leider haben wir ja noch diese Ergebnisse:

    - Modul mit Optimierer 45 Grad anderer Winkel als der Rest = kein Mehrertrag nur ca. 450W (es müssten aber ca. +70W sein)

    - Modul mit Optimierer 45 Grad anderer Winkel als der Rest = langsame Ertragsschwankungen von Verlusst bis Mehrertrag als ob der WR die Kennlinie abfährt und kein Ergebnis erhält

    - Modul OHNE Optimierer 45 Grad anderer Winkel als der Rest = Verlusst, also weniger Ertrag als die 3 allein wie zu erwarten


    Der Test (hat der Kunde mit ihn mit mir im Videocall gemacht) würde auf diese Erklärung hindeuten:

    Modul mit gleicher Ausrichtung -> Optimierer schalten das Modul an

    Modul stark abweichende Ausrichtung -> Optimierer schalten das Modul ab


    Das macht doch auch keinen Sinn... :-?

    Da würde ich eher zu @Tigo Ambivalenters Aussage tendieren, die Dinger sind (immer oder manchmal) ohne Update "dumm wie Brot".

    Wenn wenigstens Sonne wäre, würde ich ein paar Module an die Sonne stellen und das testen, aber bei uns ist es seid Tagen dunkelgrau :sleeping::roll:


    Wenn ohne CCA die TIOGOs durchleiten, wie erklärst du dir dieses Ergebnis, bei gleicher Ausrichtung ist das Modul offensichtlich nicht abgeschaltet:


    Test 3 Module Süd + ein Modul variabel um den Mittag herum:
    - Modul mit und ohne Optimierer in gleiche Richtung = der erwartbare Mehrertrag zb ca. 150W (4 Module = 600, 3 = 450W)

    Zitat von ein Grosshändler schreibt beim TIGO TS4-A-O


    Wenn die Anlage komplett überwacht oder abgeschaltet werden soll, benötigen Sie die separat erhältliche Kommunikationseinheit Tigo CloudConnect Advance Kit.


    "das funktionierende Modul (wenn es denn wirklich funktioniert) " Das Modul ist OK, habe es mit dem Benning PV1-1 gemessen. Mit Beweisfoto für den Kunden 8)



    Eine Vorabinbetriebnahme ist natürlich nichts für Kistenschieber, für einen Solateur sollte das weniger Stress machen.

    Kistenschieber? Na danke :mrgreen: Ernsthaft, ich mache alles (Installieren, Planen, Verkaufen, Beraten) und das mit Spass sonst würde ich mich um so etwas hier nicht kümmern.
    Aber wenn ein Kunde nun 2 Tigos bestellt, diese dann "in Betrieb" zu nehmen ist natürlich aufwendig.
    Ich habe nochmal bei 2 Lieferanten und im Datenblatt und in der Montageanleitung nachgesehen. Ich sah keinen Eintrag, dass die TIGOS nicht Stand Alone funktionieren. :rolleyes::rolleyes::rolleyes:


    Ich weiß nicht was du willst und wie weit du deinem eigenen Verstand traust.

    Es gibt hier Tigo Hasser und ich war einer davon.

    Dann kam das Update was wirklich funktionierte

    RE: OptiTrac Global Peak einschalten?


    Ich möchte definitiv wissen wann die Dinger wie funktionieren.
    Klar glaube ich meinem Verstand und auch euch. Nur der Test "Modul mit und ohne Optimierer in gleiche Richtung = der erwartbare Mehrertrag " sagt was anderes. Und andere Kunden müssten sich auch gemeldet haben, wenn der TS4-A-O das Modul abschalten würde. :/

    Da wäre deine Erklärung aus deiner ersten Antwort, dass die Optimierer ohne Update "dumm wie Brot" sind helfen...


    Ich finde es grossartig wie genau ihr der Sache nach gegangen seid. :danke:
    "Hasser"? Wenn ich etwas nicht mag, muss ich es ja nicht hassen. Man kann ja trotzdem sachlich bleiben.
    Ich habe einige Kunden, die einfach Spass an Solar haben und deshalb ist es falsch etwas pauschal ab zu lehnen, wenn es dem Spass dienlich ist.
    Die Leute kaufen hier auch Ferraris obwohl man nur 120 fahren darf.

    Was man so liest ist die Sache mit den TIGOS so strittig dass es dann heisst, sie funktionieren nicht für verschiedene Ausrichtungen...
    Mit Überwachung ist meine Erfahrung aber OK, aber ohne ist es schwierig zu beurteilen... :rolleyes:
    Im vorliegenden Fall - der Eingangsfrage - gibt es aber recht wenig störende Einflüsse wie Schatten zu wenig Module am WR etc.. ich hoffe wir finden deshalb eher raus worauf man achten muss.

    Ich habe deshalb bei einem Kunden nachgesehen und ein Beispiel als Printscreen für euch.
    Wie man zu der Aussage kommen kann, TIGO funktioniere nicht für verschiedene Ausrichtungen erschliesst sich mir nicht.
    Ausserdem ist der Effekt Schatten und Ausrichtung der selbe: Weniger Leistung des betreffenden Moduls.
    Die Technik "weiss" nicht ob die Ausrichtung verschieden ist, oder die Modulleistung, oder Schatten, oder Dreck....
    Der Effekt ist immer der selbe: Weniger Strom



    Der (Tigo) Support kann nur helfen wenn er die Dinger auch "sieht".

    Also muss man diese als Händler vorher auf sich anmelden


    Mit dem Support das ist klar. Ich bezog mich auf deine Aussage, dass die Dinger ohne erstmaliges Update "dumm wie Brot" sind... Tigos vor Verkauf mal kurz in Betrieb zu nehmen damit sie Stand Alone funktionieren, wäre doch recht aufwendig...


    Ich denke, dass bei Tigo (und SE ist da nicht besser), zu wenig bis keine Information über die Wirkungsweise/Algorithmen/insbesondere Konfiguration/-smöglichkeiten veröffentlicht wird. Ganz so wie gewisse chinesische Firmen ...


    Das ist wohl wahr. Jeder Hersteller hat da so seine Eigenheiten.


    Konkret: Tigos (also Nur-Stepdown-Converter) in verschiedenen Ausrichtungen kann Probleme machen, wenn dabei die minimale Startspannung des WR nicht erreicht wird.


    Das ist auch klar. Hier haben wir aber ein Startspannung von 70V die wird durch die 3 Südmodule locker erreicht. Selbst wenn die Tigos der beiden W+O Module "spinnen" sollten.
    Ich hatte das wie schon geschrieben einmal mit 4 bzw. 8 Modulen an Solax bzw. SMA. Wobei die Messung OK war. Aber wer weiss was für Frequenzen da die WR verwirren.


    Wie auch immer: Auf den ersten Blick hätte ich gesagt, der nicht funktionierende Tigo am Ost-Modul ist ganz einfach nicht für Stand Alone-Betrieb konfiguriert.
    Leider ergeben sich aus "Allerdings hat der Kunde die Optimierer auch versuchsweise getauscht wg der Wetterverhältnisse aber keine vernünftigen Ergebnisse erhalten." keine besseren Rückschlüsse.


    Es ist ein neuer TIGO TS4-A-O (Optimierung).
    Bisher dachte ich die laufen ohne dass man etwas konfigurieren muss.
    @Tigo Ambivalenter ist da andere Meinung. Und ehrlich gesagt hätte ich sonst keine Idee was sonst die Ursache sein könnte. Mein Grosshändler wird TIGO auch fragen. Er meinte auch es wäre ja nicht der Zweck der Geschichte wenn die Optimierer ohne CloudConnectAdvanced Set nicht funktionieren. Denn die meisten Endkunden würden das gar nicht bemerken.)


    SB: Hast du ein spare CCA, wo du die beiden mal anmelden und überprüfen kannst? Software-Upgrade und Konfig-Änderung kannst du ja dann selber machen (siehe grobe Beschreibung in meinem Tigo-Info-Thread).


    Habe dem Kunden eine günstig versprochen. Dann werden wir sehen.


    Danke euch! Bin gespannt ob wir da mal eine konkretere Lösung / Erklärung finden.

    Ich versteh die ständig missbräuchliche Benutzung der Teile nicht - ne Hand voll Tigos machen aus einem StringWR ohne Schattenmanagement kein Solaredge.

    Du meinst die Bezeichnung Optimierer? Laut Werbung und auch Erfahrung mancher funktioniert genau das. Aber es gab / gibt eben Probleme, wie im Einganspost beschrieben. Tigo Ambivalenter hat wohl die Erklärung geliefert.


    Es gibt halt zwei Wege die Tigos zu benutzen:


    - einzelne Tigos für die verschatteten Module - dann mehr Module ohne Optimierer als mit im String

    - alle Module mit Optimierer dann aber mit CCA und TAP (Kommunikation und Einzelmodulüberwachung)

    Habe beides Anlagen wo alle Module die Tigos haben und andere wo nur ein Teil der Module welche hat.
    Beides funktioniert gut.
    ABER eben auch 2 Fälle wo ein 1.5 Solax und ein 1.5 SMA sich seltsam verhielten. Der Solax schaltete ca. 1-2 Std zu spät ein und die Leistung stimmte nicht und der SMA schaltete gar nicht ein (8 Module!)
    Der Solax tat als wir bei 2 von 4 Modulen die Tigos entfernt haben.
    Der SMA funktionierte als alle Tigos weg waren. Nur einen Teil habe ich nicht versucht.


    Das stimmt so nicht mehr, zumindest nicht wenn man beim Support dran bleibt.*

    Mit Support meinst du die Überwachung?


    An reinen Leistungssenken wie z.B.einem mpp Trackern können sich seltsame Betriebszustände einstellen die zwar nicht schädlich sind, aber bezüglich des Wirkungsgrades nicht ganz optimal.

    Genau diesen Eindruck habe ich in 2 ev. sogar 4 Fällen.

    Ich werde mit dem Kunden die Tigos nun an die Überwachung hängen und berichten!


    Die Dinger sind im Lieferzustand so dumm wie Brot und machen alles, nur nicht optimieren.

    WENN die Probleme an dem Tigo liegen, dann funktioniert er irgendwie teilweise, nicht gar nicht.
    Oder wie interpretierst du das?

    Test 3 Module Süd + ein Modul variabel um den Mittag herum:

    1
    Modul mit Optimierer 45 Grad anderer Winkel als der Rest = kein Mehrertrag nur ca. 450W (es müssten aber ca. +70W sein)

    2 Modul mit Optimierer 45 Grad anderer Winkel als der Rest = langsame Ertragsschwankungen von Verlusst bis Mehrertrag als ob der WR die Kennliene abfährt und kein Ergebnis erhält
    3 Modul OHNE Optimierer 45 Grad anderer Winkel als der Rest = Verlusst, also weniger Ertrag als die 3 allein wie zu erwarten

    Ein Modul das 45 Grad von der Sonne weg ausgerichtet ist müsste ja zu einem Verlusst führen (1). Und das tut es ohne den Tigo auch (3)!
    2 zeigt wohl die nach deinen Worten seltsamen Betriebszustände.
    Ebenso wie der SMS SB 1.5 vor Jahren der mit Tigos ohne Überwachung nicht starten wollte.

    Ich berichte euch! Und vielen Dank für die konstruktiven Beiträge!


    PS: Der Kunde weiss, dass dich die Sache mit dem Tigo nicht lohnt, aber er will Erfahrung sammeln und an seiner grossen Balkon-Terasse möglichst viele Module unterbringen. Da geht es um Spass und Ökologie nicht dass sich wer wundert was das soll.
    Bei grösseren Anlagen mit unterschiedlicher Ausrichtung tendiere ich auch zu Solaredge.

    Weißt was, löse Deine Probleme ohne mich.

    Seit 2009 dabei … Du benimmst dich einfach unhöflich, wirfst das selbst anderen vor und machst den Daumen runter. Das muss ich nicht lesen.

    Ich unhöflich? Lies mal deine erste Antwort. Pauschal und abkanzelnd ist das für mich. Keine Erklärung, kein Frage einfach nur eine Behauptungen "funktioniert nicht" "Bastelbude". Was bitte soll man damit anfangen, ausser zu sagen ah man selber ist doof und Seppelpeter weiss es besser? :D
    Ich bin nicht auf Streit aus, aber wie es in den Wald hinein... so hinaus.

    Herzlichen Dank! Das erklärt so einiges!


    Ich kam mir jetzt echt blöd vor und dachte ich hätte das in der Montageanleitung übersehen.
    Habe es gerade nochmal gelesen finde aber nicht.... Seltsam.

    Was ist deine Meinung, wenn jemand wenige Tigos benötigt aber die Überwachung nicht bezahlen möchte, dann müssten diese an einer anderen Anlage einmal in Betrieb genommen werden?