Beiträge von Semillas

    Ist bei mir auch, wenn die Batterien voll geladen sind und danach praktisch keine Leistung abgerufen wird.

    Eigentlich immer wenn PV-Spannung erkannt wird.


    Es gibt noch einen weiteren Bug in der Software:


    Ich habe den Inverter nachts immer abgeschaltet. Wenn dann morgens früh etwas Spannung von PV kommt, wacht er auf und fängt an zu piepsen. Starten kann man ihn dann aber nur, wenn man PV kurz unterbricht. Eigentlich sollte er ja, wenn er ausgeschaltet ist, auch aus bleiben, bis der Schalter erneut betätigt wird.

    Für das Aufspielen des Updates braucht man einen Netzanschluß oder einen Generator mit reiner Sinuswelle.

    Beides habe ich nicht mehr, daher vorläufig kein Update.


    Ich mache manchmal abends einen Neustart, wenn nur noch ein geringer Verbrauch vorliegt, dann beruhigt sich das Teil.

    Allerdings läuft er dann manchmal auch völlig ohne Lüfter und dann kommt schon recht warme Luft aus den Lüftungslöchern, was bestimmt auch nicht besonders gut ist.


    Wahrscheinlich wäre es besser die Lüfter über ein externes Gerät zu steuern. Bausätze (z.B. Pollin, Conrad) und Bauanleitungen gibt es im Netz.


    Ich habe mir bessere Lüfter besorgt, die sollte man auch bei voller Drehzahl kaum hören, die werde ich irgendwann einbauen.

    Dann werde ich auch mal die Temperaturen bei Last und ohne Last messen, um zu sehen, ob das Teil auch an den wichtigen Stellen gut gekühlt wird.

    Eventuell dann auch eine externe Steuerung.

    Das Gerät wird bei ebay.de von MPP Solar angeboten.

    Der Kontakt war zum Kundenservice in Taiwan, aber wie bereits geschrieben, wohl keine komplett neue Firmware, sondern nur eine Änderung bei der Lüftersteuerung gemailt wurde.

    Wobei Lüftersteuerung eigentlicht Quatsch ist, wenn ich leise Lüfter mit wenig Verbrauch habe, dann können die ruhig ständig voll laufen.


    Seit Januar werden die Pylontech Akkus direkt von der Firmware des PIP-GK erkannt, eine Konfigurierung ist nicht mehr notwendig. Mit dem RS485 verbinden und fertig!

    Der erste Akku wird durch Tastendruck zum Master erklärt.


    Läuft bei mir einwandfrei.

    Sorry, habe nochmal nachgesehen, ist nicht 43.03 sondern auch 41.03


    Was ich bekommen habe, ist ein Upgrade für die Lüfterfunktion des PIP-GK und in den gemailten Dateien kann ich keine

    Versionsnummer finden.

    Ich habe extra nachgefragt und man antwortete mir, daß ich das nur über den RS232 port mit der beigefügten Aktualisierungssoftware vornehmen kann.

    Ist also wohl keine vollständig neue Firmare Version.

    Es hieß auch, ich sollte das mal ausprobieren und berichten, ob dann die Lautstärke geringer wäre


    Ist mir aber zu heikel, deshalb lasse ich erst einmal die Finger davon.


    Die Lüfter laufen bei Last mit voller Geschwindigkeit, was rund 47db entspricht. Das macht eigentlich nichts, denn man hört sie nicht im Haus. Ich fürchte nur, daß sie nicht lange durchhalten. Sie kosten im Handel rund 8€, das deutet an, daß es sich nicht um die allerbeste Qualität handelt.

    Ich habe jetzt Noctua Lüfter geordert, die sollten bald ankommen. Sie haben einen etwas geringeren Luftstrom, sollten aber beinahe nicht zu hören sein und halten mit Sicherheit wesentlich länger.


    Der PIP produziert ja maximal soviel Abwärme wie ein Gaming-PC und die kühlt man auch, ohne, daß es sich anhört, als wenn gerade eine B474 startet.


    Natürlich werde ich an den kritischen Punkten vorher und nachher Temperaturmessungen vornehmen und bei Bedarf noch einen dritten Lüfter einbauen, der in den oberen Teil des Frontblechs kommt.

    Ich lese hier immer abwertendes über China, was glaubt Ihr denn, wo Eure Qualitätskabel und -Komponenten alle herkommen??


    25mm2 sind bei meinem Anlagenkonzept völlig ausreichend, da nur mit maximal 60A geladen werden kann und real bei 20-40A geladen wird.

    Gezogen werden können nur maximal 80A, danach steigt der PIP aus, real werden aber nur maximal und kurzfristig 40A gezogen und im Dauerbetrieb unter 20A, also alles im grünen Bereich.

    Die Verlustleistung liegt fast immer unter 5W/m, was zu keiner merklichen Erwärmung des Kabels führt


    Die Akkus stehen selbstverständlich in einem nicht brennbaren Bereich und eine Brandversicherung habe ich nicht

    Semillas.

    Was hast den für einen Querschnitt zum Wechselrichter ?

    Wen man eine Kabel nicht absichert und es wird überlastet fängt die Isolierung das brennen an.
    Wenn das Modul 100A pro Einheit kann, können 3 Module Mindestens 300A für 15Sekunden.

    Die richtigen Anschlußkabel werden doch von Pylontech mitgeliefert.


    Erst werden die einzelnen Akku-Einheiten parallel verkabelt, danach schließt man die Verbindungskabel an den Inverter an und zum Schluß werden diese Verbindungskabel an die entsprechende Stelle in die Akkus eingesteckt. Erst danach werden die Akkus eingeschaltet und erst dann liefern sie Spannung.


    Einen Kurzschluß kann man so nicht provozieren

    Ich habe inzwischen meinen PIP-5048 GK in Betrieb und alles läuft ohne Probleme.


    Allerdings ist die Geräuschentwicklung der Lüfter schon enorm und deutet daraufhin, daß hier nicht Top-Produkte verbaut wurden.

    Interessant ist auch, daß die Lüfter manchmal bei geringer Last garnicht laufen und manchmal volle Pulle.


    Ich habe das reklamiert und mir wurde sofort ein Lüfter Update gemailt, das ich flashen soll.


    Das ist aber nicht so ganz einfach, da der Off-Grid Inverter erst einmal an 220V Netz angeschlossen werden soll und man nur über das last Generation RS232 Kabel flashen kann, für das ich erst einmal einen USB-Adapter besorgen muß, den es hier nicht gibt.


    Meine Frage ist: Hat das hier schonmal jemand gemacht und geht das auch glatt?

    Und wenn ja, hat das Update überhaupt was gebracht?

    Meine aktuellen Firmwareversionen sind 43.03 und 2.00


    Ich möchte nicht unbedingt das Versuchskaninchen spielen und riskieren, daß der Inverter nach einem missglückten Flashversuch funktionslos wird.