Beiträge von ukl

    Hallo und Glückwunsch für wieder eine gelungene Version.
    Schön wäre es wenn man die Ertrgasanzeige im Banner über
    einen kleinen Schalter/Haken in den Einstellungen AN oder AUS schalten könnte und ganz suppiiee wäre es , wenn man daneben noch die Farbe selbst auswählen könnte.


    Vielen Dankl für die neue Version !!

    Hallo Leute, vielen Dank für eure Anregungen.


    Vor allem Walter hat mich in die richtige Richtung gewiesen.
    Habe bei Adam und Eva wieder angefangen und somit das Problem in den Griff bekommen. Als ich Sunnydate nach meinem neuen Wechselrichter hab suchen lassen, hat es einfach beim automatischen Erfassen meine Wechselrichter vertauscht. Aus dem ursprünglichen WR-1 wurde WR-2 und der neue hies plötzlich WR-1. Und genau damit war mein Kuddelmuddel komplett, da ja Beide ganz unterschiedliche Gesamtertragsdaten und Zählerstände melden. Auch scheint die Reihenfolge in den Logfiles nicht unwichtig zu sein. Jedenfalls konnte ich nicht einfach die HEADER austauschen um die Erträge richtig zuzuweisen, sondern musste SUNNYDATA nochmal von neuem die Anlage konfigurieren und diesmal die WR in der richtigen Reihenfolge erfassen.


    Tja, mag zwar sein, das das gute alte SunnyData schon in die Jahre gekommen ist, aber es ist das einzige was bei mir funktioniert. SunnyWeb und SDC vertragen sich bei mir überhaupt nicht, vermutlich das ich nur einen SBC-Light habe.
    SunnyReport funktioniert zwar, aber gibt mir nicht die Möglichkeit, die Kennlinien beider WR gleichzeitig darzustellen und zu vergleichen.


    Na jeden Falls bin ich wieder happy und alles wieder im Lot.
    Vielen Dank
    ukl

    Walter, das könnte natürlich sein. SunnyData ist ja auch nur ne Software :-).
    Ich werde nochmla bei Adam und EVA anfangen und mich auf das notwendigste beschränken. Hab grade noch mal bei SunnyWeg gelesen, das eigentlich NUR PAC und E-Total ausgewertet/gebraucht werden. Vielleicht komme ich damit auf nen grünen Zweig.
    Hatte gehofft das jemand aufsteht und sagt " Das kenn ich" :-))

    Hallo,
    ich hänge mich mal einfach an dieses Problem mit dran. Mir geht es genau so. Habe 2 Jahre ohne Probleme SunnyWeb mit SunnyData im Einsatz. Lief alles wunderbar, bis, ja bis ich nen 2. Wechselrichter bekam.


    Die leistungskurven wurden gleich richtig dargestellt, aber der Ertag, belief sich in "astronomische" Höhen :-)


    Nun habe ich hier gelesen, man soll mit SunnyWeb eine neue Seite erstellen. Also mit SunnyData ein neues Profil erstellt und mit SunnyWeb auch. Selbst auf dem WebServer ein neues Verzeichnis angelegt.
    Das ging auch einen Tag gut, aber nun wieder das gleiche Problem. Irgendwie hat SunnyWeb Probleme den Ertag richtig zu berechnen, warum auch immer. Schau ich die Aktuellen Werte an, ist alles OK.


    Hat da jemand Erfahrung ?