Beiträge von cyrex

    Meiner hat auch ein Jahr lang einwandfrei funktioniert. Dann hat er sich gedacht, einfach kein WLAN mehr aufzuspannen ist ne super Idee. Der neu Gekaufte hat dann jegliche bekannte Modification erhalten (bis auf konstante Stromversorgung weil's technisch nicht geht bei mir) und funktionierte trotzdem nur sporadisch. Egal welcher Elko/Kerko mit welchem Wert woran hängt. Und es sind exakt die gleichen Platinenrevisionen in beiden Sticks.

    LanBox + RF Stick oder LAN Stick... das ist der Weg.

    Auch hier noch mal als Feedback (hab ich auch in dem großen Thread mit der anderen Lösung schon geschrieben):

    Ich habe die Kröte geschluckt und entgegen meiner Überzeugung und eigentlich total unnötigerweise den RF-Stick mit LAN-Box gekauft (31€ bei Amazon).


    Und obwohl ich ja eigentlich kein Geld mehr dafür ausgeben wollte, weil ich die Werte eigentlich für nix brauche außer alle paar Wochen mal drauf zu schauen und mich zu erfreuen, ist die Kombi RF-Stick und LAN-Box einfach grundsolide.


    Der Stick startet anstandslos auch nach dem 1000sten Fehlversuch des WR durchzustarten.

    Kann aber auch nicht die Lösung sein, erstmal eine inoffizielle Firmware auf die Dinger zu braten.


    Ich z.B. finde die App eigentlich ganz cool, auch wenn die neue Firmware ihr einfaches Chart mit sich bringt. Und ne richtige Auswertung per MQTT möchte ich mir jetzt nur dafür auch nicht bauen. Trotzdem ne gute Alternative.


    Wenn die Firmware dafür sorgt, dass der Chip sich beim Boot nicht aufhängt, scheint es ja ein Softwareproblem der OG Firmware zu sein.

    Das mit den 5ghz ist auch nur beim Einrichten ein Problem gewesen.


    Wie gesagt, ich habe alle möglichen Modifikationen am Stick durch bis auf die dauerhafte Stromversorgung. Hat nicht geholfen. Stick hat sich jeden Morgen bei Schwachlicht weggezombiet. Der alte Stick der einfach kaputt gegangen ist hat ohne jede Modifikation 9 Monate funktioniert. Nie aufgehängt.

    Nach langer Suche nach einem geeigneten Netzteil habe ich jetzt doch für 31€ bei Amazon die RF Stick + LanBox gekauft. Wollte ich ja eigentlich vermeiden noch Mal was zu kaufen... aber es funktioniert einfach. Die Installation ist schon einfacher als beim WiFi Stick. Da musste ich immer das 5ghz Netzwerk deaktivieren, den Repeater abschalten und noch n paar Kniffe damit das am Smartphone mit der Verbindung zum Stick klappt.


    LanBox mit RF Stick -> ein Kabel zum Router, alles andere hat sich von alleine verbunden und dann einfach die LanBox als Datenlogger in der App. Also einfacher geht es kaum.


    Ärgert mich trotzdem jetzt insgesamt wieder 41€ für etwas gezahlt zu haben, was eigentlich hätte von Anfang an funktionieren müssen.

    Ich glaub nicht dass bei dem neuen Stick der WiFi Chip defekt ist. Der geht ja wunderbar an, wenn ich ihn erst reinstecke wenn der WR vollständig hochgefahren ist.


    Der alte Stick, der ist definitiv defekt. Der spannt einfach kein WLAN mehr auf.


    Das LAN Modul ist keine Option und 25€ für das RF Stick + LAN Box Bundle find ich echt schon wieder zu viel Invest für den Spaß.


    Also für mich ist jetzt, wenn ich das nicht mit minimalen finanziellen Aufwand hinbekomme mit den Sticks Feierabend.


    Gibt für mich ja nur die Option mit dem RF Stick + LAN Box oder irgendwas outdoortaugliches 5V Netzteiliges in ner IP65 Box neben dem WR zu bauen.


    Glaub beides wird gleich teuer.

    Schade Schokolade. Nach dem der Umbau mit den Kerkos und dem Widerstand nix brachte und der Stick immer in den Zombie-Modus gewechselt ist, hab ich diese Variante hier exakt nach Anleitung versucht. Was soll ich sagen... funktioniert leider genau so wenig. Ein regnerischer Tag später wo der WR selber erst ab 11 Uhr angeht und der Stick kackt ab.


    Ich gehöre also zu denen, bei dem keiner der Fixes funktioniert.


    Witzigerweise hat mein alter (exakt baugleicher) Stick bis zu seinem Ableben problemlos funktioniert. Das über ein halbes Jahr hinweg.

    Also in dem Stick war jetzt gar nichts mehr drin und der hing einfach. Lustigerweise geht er jetzt wieder nachdem ich ihn 100 Mal am Notebook ein und ausgesteckt habe.


    Jetzt wo er wieder bootet habe ich die Komponenten aus dem anderen Thread dazu eingebaut. 4.7myF und 470myF ohne Kerkos und Widerstand.


    Die Dinge hier hatte ich schon durch. Jetzt schauen wir mal was passiert.


    Aber klar wenn man für seine Automation drauf angewiesen ist, ist das richtig mies. Aber dann würde ich glaube ich direkt AC seitig arbeiten und nicht mit dem Gammelstick.