Beiträge von Herrbert80

    Hallo zusammen,


    ich habe auch eine Arostor Wärmepumpe VWL und will da dran nun die PV Anlage anschließen. Meine PV Anlage gibt einmal einen pot. freien Kontakt für Stufe 1 und 1x für Stufe 2 (inkl. Heizstab).


    Sobald ich PV aktiviere, startet die Wärmepumpe. Obwohl ich überhaupt kein Signal gebe auf Stufe 1 oder Stufe 2.


    Mein E-Werk Schaltkontakt sendet um jeden Tag beim Umschalten auf Nachtstrom um 22Uhr auch auf Stufe 1. Also für mich macht das wie ich es angeschlossen habe Sinn. Nur für die Wärmepumpe wohl nicht. Warum startet die sobald ich PV aktiviere?


    Die soll natürlich erst starten wenn das E-Werk um 22Uhr oder die PV Anlage den Befehl gibt oder eben Stufe 2 von der PV kommt.


    Hoffe mir kann da jemand helfen.


    Gruß

    Herbert

    Ich kann über 12kwh nutzen und bleibe dabei selbst unter Last noch bei über 2V pro Zelle. Mein Akku schaltet sich bei 24,3 Volt unter Last weg, passiert allerdings äußerst selten.

    Misst du die Einzelspannungen oder nur die Gesamtspannung 24,3V? Habe noch keine Möglichkeit gefunden wie ich das realisieren könnte. Bekomme nächste Woche meinen 775Ah 48V Bleiblock

    OK dann passts. Korrekt nur im Dunkeln an der HV arbeiten. Alles über 60VDC ist ungesund! Mach doch beim Erneuern mal paar Bilder.

    Aus dem Grund mag ich kein Pylontech. Ich bin gerne selbst der Herr über den Scheiß. Je weniger ich angewiesen bin auf jemand umso besser. Geht aber nur mit dem ausreichenden Background. Trotzdem hab ich mich für den 5048MK entschieden, da er für alle Fälle sogar mit dem Pylondreck kommunizieren "könnte" ;-). Und weil es die neueste Gen. ist

    Also ich habe auch den 5048MK. Schon 2x Batterie ab und an, AC In und Out schon mehrfach wegen Erweiterung ausgeschaltet. Wobei ich diese Reihenfolge immer mache:


    Wenn alles läuft:

    AC In wegschalten / FI Knopf drücken, was auch immer

    Dann nimmt der von der Batterie den Saft.

    Dann AC Out abschalten.

    Dann Batt weg


    Einschalten genau umgedreht.


    Habe auch schon AC In und out dran gelassen und dann den Ein Aus Knopf gedrückt. Zack is der auf Bypass gegangen. Dann Batt abgeklemmt und dann war erst die Mühle komplett aus.


    Ich möchte vermeiden bei Volllast hier irgendwas ab und zuzuschalten. Auch die PV Anlage nur im Notfall unter Last trennen!

    So Benny, nun mal mein Zwischen Fazit:


    4kWp aufm Dach. 30Ah bei 48V in Blei, also das was so rumgeflogen ist.


    Momentan bringt mir ein größerer Akku nichts, da meiner jetzt schon nicht voll wird. Das wird direkt verbraten. Somit ist deine Idee gut, genauso wie meine. Das wird auch funktionieren, nur halt nicht mit der aktuellen Wetterlage und mit der geringen PV Menge. Die Wärmepumpe fürs Brauchwasser schalt ich tagsüber ein. Dann ist das auch mal weg. Angeschlossen ist aktuell eine Fußbodenheizung (EL), 2 Gefrier, 1 Kühl und eine Zirkulationspumpe. Wenn alles gleichzeitig läuft sind knapp 2kW was saugt. Und ich habe noch überhaupt keine Räume mit drin. Wozu auch. Was nicht eingekauft werden muss, bringt die PV. Also bleib dran. Passt, läuft und wird sich rentieren.


    Ob du wirklich 20-30kWp hoch ballern solltest bezweifel ich. Fang klein an und dann kannst erweitern. In paar Tagen habe ich dann 6kWp oben. Dann solls das erstmal sein. Mal einen Sommer bei normalem Betrieb durchkommen und sehen. Wenn ich im Sommer auf Null raus komme, was will ich mehr. Alles was mehr ist, ist rausgeschmissenes Geld für die Sommermomate. So momentan mein Fazit. Gerne lasse ich mich aber besseren belehren.

    Hallo, ich habe mir das Image geladen für den Raspberry und schon lief alles. Vielleicht nimmst du auch den tollen einfachen Weg. Dann kannst du das emoncms und Solpiplog updaten.

    Mein MPP Solar schreibt ja die erzeugten kWh mit und zählt pro Tag, Monat, Jahr...

    Da bei mir alles noch im Aufbau ist habe ich natürlich einige Tage verloren, was nun im Emoncms falsch dargestellt wird.


    Man müsste also abends wenn die Sonne weg ist den erzeugten kWh Wert aus dem Wechselrichter auslesen und als Offset im Emoncms eintragen. Ab dem nächsten Tag dann diesen Werk immer dazu addieren.


    Wie habt ihr das Problem gelöst?