Beiträge von PV-Elric

    Hallo Verona,


    Teamviewer hört sich erst einmal gut an. Aber wie erreichst du dann den SolarLog?

    Ich habe mal Testweise versucht, per FTP oder Telnet eine Verbindung aufzubauen, ist aber fehlgeschlagen. Muß ich noch einen speziellen Port angeben oder braucht es eine andere Software dafür? Muß ich für dieses "Sitzung den SolarLog abbauen, da ich an die SD muß oder kann er im Keller, per Netzwerk erreichbar, montiert bleiben?


    Für einen Rettungsversuch hätte ich noch die "komplette" Sicherung der ersten, originalen SD-Karte die vor ca. 2-3 Jahren gestorben ist (ein Unterordner aus sldb_root/epoch ließ sich nicht mehr lesen). Eventuell kann man ja daraus zumindest den http2 Ordner wieder so hinbiegen, das die Oberfläche im Browser angezeigt wird und man darüber ein Update starten kann. Welche Version damals installiert war, weiß ich aber nicht mehr.


    MfG

    Thomas

    Hallo Zusammen,


    danke an Verona für die schnelle Lieferung für die SanDisk Industrial.


    Leider hat es nichts gebracht. Das Verhalten ist wie zuvor. Bei den älteren FW-Versionen hängt der SL schon bei Boot (genauer schon bei BO) und dann geht nix mehr. Bei einigen kommt er immerhin bis FW

    Getestet in folgender Reihenfolge:

    - Bei 2000e_3.6.0-99-191015_for284to342 -> Bei BO ist Schluß

    - Bei 2000e_3.6.0-99-191015_for35X ->BO

    - Bei 2000e_3.6.0-99-191015_for36X -> FW (20 Minuten gewartet)

    - Bei 2000_4.2.7_116_20200219 -> FW (20 Minuten gewartet, keine Änderung)

    - Bei 2000_3.5.3-87 (Die hatte ich vor dem Crash drauf) -> FW (20 Minuten gewartet)


    Ich habe die Dateien der gesicherten, defekten, Karte mal untersucht. Im Ordner "http2" sind zwar noch alle Dateien vorhanden, aber der Inhalt sind nur NULLs. Das Erklärt auch die leere Homepage des Solar-Logs.

    Kann man diese Dateien irgendwie aus dem Update-Image extrahieren? Eventuell geht dann zumindest die Oberfläche wieder.


    Wenn ich die gesicherten Dateien auf die SD-Karte kopiere samt Update-Datei, so wird die Update-Datei gelöscht und der SL startet ganz normal in den "kaputten" Betriebsmodus, in dem er zwar witer Aufzeichet und Mails versendet, aber ansonsten nicht Ansprechbar ist (zumindest über das Web-Interface)


    MfG

    Thomas

    Hallo,


    Stop zurück :)

    Ich will hier auf keinen Fall eine Preisdiskussion starten.


    Es geht mir hier absolut nicht um den Preis für die SD-Karte. Der ist völlig in Ordnung und ich würde notfalls sogar das doppelte bezahlen. Aber für einen €10 Euro Artikel, den man in einem Luftpolsterumschlag versenden kann, sind €20 Versandkosten definitiv zu hoch. Da stimmt das Verhältnis für mich nicht.

    Man sieht daran, das Privatkäufer mit den entsprechend geringen Stückzahlen nicht deren primäre Zielgruppe sind. Das ist auch völlig OK so, ich versuche dann aber eine für mich besser geeignete Bezugsquelle zu finden. Dazu kommt, das bei Übersee-Käufen auch die eventuelle Grantieabwicklung im Fehlerfall zu aufwändig wird.


    MfG

    Thomas

    Hallo zusammen,

    Hier kriegste aktuell noch 454 Stück

    https://www.mouser.de/ProductD…MLAvA7IAdyu9puKxNsg%3D%3D


    HTH

    Die haben tatsächlich noch welche, aber €20 Versand für eine (ca €10) ist ganz schön happig. Ohne Versandkosten ab 6 Stück. Ich brauche aber nur eine.

    Bei Polin habe ich weder die SanDisk noch Acon gefunden. Also muß ich wohl bei Verona kaufen.


    PN versuche ich gleich, nachdem ich per Suche gefunden habe, wie es geht


    MfG

    Thomas

    Hallo Verona,


    esi ist eine neue, unbenutzte SanDisk Ultra 16GB microSDHC UHS-1. Kleiner hatte ich sie leider nicht. Erst habe ich sie so genommen, wie sie aus der Verpackung kam, nur kontrolliert, ob die Formatierung (Fat32) stimmt.


    Zwischendurch habe ich sie auch noch mal neu formatiert mit den Standardvorgaben -> keine Änderung.


    Hast du nicht geschrieben, das man ab Version 3.6 eine angepasste Datei von dir braucht?


    MfG

    Hallo Verona,


    ich habe alle 4 Versionen von der SolarLog Homepage probiert und sogar noch eine ältere 3.4.x die ich noch von der letzten Reparatur hatte.


    Einmal die Dateien alleine auf einer leeren Karte. Ergebinis immer, nach Boot kommt FW, zweimal piep aus dem Gerät und dann keine Änderung mehr an der Anzeige (zwischen 30 Minuten beim ersten Versuch und 5 Minuten bei anderen Versionen gewartet). Danach die Karte wieder entnommen und in den Rechner eingelegt -> Update-Datei war nicht mehr auf der Karte. Die Karte war immer leer.


    Dann habe ich alle noch lesbaren Daten der alten Karte auf die neue Karte gespielt + Update-Datei.

    Display: Boot -> FW (mit zweimal piep) -> Pause (ca. 10 Sekunden) -> OK -> 00 mit % Blinkend, Netzwerk Ikon kommt irgendwann dazu -> 79% mit % Blinkend

    Bis auf das FW alles so wie bei einem normalen Boot ohne Update-Datei. nach dem Booten ist die Update-Datei auch wieder weg.


    MfG

    Hallo Verona,


    ich habe eine neue unbenutzte SanDisk SD-Karte genommen, die extra für "Dauerfeuer" :) an Schreiboperationen ausgelegt ist.

    Das Update will trotzdem nicht klappen. Da auf dem Solar-Log wohl eine "halb" aktualisierte 4.x Version drauf ist, brauche ich wohl eine angepasste FW-Version. Soll ich dir meine eMail-Adresse per PM zukommen lassen?


    Mfg