Beiträge von Robby3

    Meine Lösung zur "stufenlosen" Regelung des Boilers bei Überschuss (Thyristor-Regler), Regelung des Ladestroms einer WallBe eco 2.0, Steuerung der Wärmepumpe, sowie Anzeige der aktuellen Werte habe ich mit einer Siemens Logo! umgesetzt. Der Plenticore selbst zeigt die Daten jede Sekunde an, ich hab mich auf 2 Sek reduziert. Ist für das Auge angenehmer, da weniger nervös. Funktioniert tadellos. Die tatsächlich gemessen Verbrauchswerte von Boiler, etc. lese ich mit SAIA Modbus Meter aus. Funktioniert auch, aber die Teile machen nur jede 10 sec ein Update, weshalb die Regelung bei sich verändernden Bedingungen (Wolken) etwas umherschwingt (musste ich etwas dämpfen). Ich hoffe mit neuen Metern ebenfalls jede 2 sec den aktuellen Wert lesen zu können, damit der Regelkreis schneller wird.


    Die zu loggenden Daten lege ich in der SD Karte der Logo ab, wo ich sie jederzeit abholen kann. Weiter verarbeite oder visualisiere ich die Daten noch nicht. influxDB ist aber bereits auf dem NAS aufgesetzt,

    Nachdem ich mich nun seit März mit der Automatisierung beschäftige und die Daten via Modbus/TCP verarbeite, musste ich feststellen, dass der WR oftmals fehlerhafte Daten übermittelt. Also nicht nur leichte Schwankungen, sondern plötzlich bei 2 Datenwerten (ich lese lese jede 2 Sec im Moment), wo z.B. bei vollem Sonnenschein, ein negativer Produktionswert gesendet wird.


    Da ich zuerst meine Automatisierung vermutete, habe ich mal über andere Systeme die Daten gelogged und sehe sporadisch solche "Falschdaten". Daher musste ich quasi einen Filter oder "Datenglätter" einbauen, der diese sprunghaften Veränderungen entfernt, bzw. die fehlenden Daten interpoliert.


    Wie habt Ihr das gelöst ?

    Würde ich nicht tun, denn meine Aus/Einschalterfahrung der letzten Wochen zeigt, dass das Schattenmanagement über die Zeit lernt. Ich habe es nun auch auf dem 1.String eingeschaltet, welcher auf dem 45° Dach montiert sind und keine Verschattugn haben. Diese liefern am Morgen bis 10:30 weniger Leistung ggü den flacheren auf dem 22° Dach. Das Schattenmanagegement konnte dies nach und nach verbessern, aber natürlich nicht vollständg korrigieren. Ich sehe beim Einschalten auf beiden Strings deutlich bessere Kurven als ausgeschaltet und zwar über den ganzen Tag (String 2 ist am Morgen und Abend verschattet). Bei mir funktioniert es besser als erwartet :)

    Hallo,

    hat hier jemand das Lüfterproblem verbessert und wenn ja mit welchem Lüfter??

    Bei mir ist es auch so, dass beim Plenticore Plus nur der linke Lüfter läuft, der rechte steht still. Ist das normal?

    VG Michael

    Bei mir laufen beide Lüfter wenn die AC Leistung über 8.5kW geht.

    Beim Nachbar kommt immer die Störungsmeldung, das die Lüfter nicht funktionieren, wobei beide wie bei mir problemlos laufen. Kostal konnte nichts finden und nun gibt es einen Austausch des WR.

    Funktioniert bei Piko gleich wie bei den Plentis. Bei mir wunderbar mit der Verschattung von String 2 am Morgen. Sogar die steileren Panels, welche am Morgen den flächeren hinter her hinken, profitieren von eingeschalteten Schattenmanagement.

    Ich bin da auch drann und habe ein paar Skills gefunden, welche mit Modbus/TCP kommunizieren können, speziell OpenHAB was ich auf dem Synology NAS installieren werde. Bislang habe ich noch keine aktive Benachrichtigung gefunden (z.B. "Laden Tesla wurde gestartet"), also nur die normalen Abfragen über Alexa über Zustand oder Werte über Modbus. Habe aber noch nichts ausprobiert udn mit OpenHAB ist eigentlich nichts unmöglich.

    Der KSEM / Energymanager wird halt dazu verwendet ne 70% weich Regelung des WR zu erlauben. Und diese Steuersignale gehen (so mein Verständnis) nur über die RS485 Kiste ...

    Schön wäre es. Bei mir habe ich allerdings beobachtet:

    * Seitdem der Elektriker das KSEM eingebaut und per RS484 an den Plenticore 10 angeschlossen hat, zeigt der WR die Netzeinspeisung an und berechnet aus der Differenz zur AC-Leistung den Hausverbrauch. Während der KSEM noch zum Stromzähler sehr ähnliche Leistungswerte zeigt, weicht der im WR angegebene Einspeisewert schon deutlicher davon ab. So als ob die Übertragung der Momentanwerte über RS485 irgendwie ungenau ist.

    * Ist nur RS485 angeschlossen, dann beschränkt sich die Funktionalität bei mir auf die reine Anzeige.

    * Ist zusätzlich zu RS485 auch LAN-Verbindung aktiv, dann hat die im KSEM eingestellte Wirkleistungsbegrenzung überhaupt einen Einfluss auf dem Plenticore. Die Einspeisung bei Wirkleistungsbegrenzung scheint mir aber eher eine kleine Achterbahn zu sein. Bei konstantem Hausverbrauch und wolkenlosem Himmel hätte ich - naiv wie ich zuvor eine feste Wirkleistungsbegrenzung vom SMA-Wechselrichter kannte - auch eine konstante WR-Leistung für eine konstante Einspeisung erwartet.

    Nur zur Sicherheit: Stimmt die EInstellung der Position des KSEM ? Also entweder EInspeisepunkt oder Verbraucherseite ? Ich hatte dies falsch eingestellt und darum auch die Abweichung. Nach Korrektur war alles ok.