Beiträge von ragsna

    Ohje - Topwetter und dann so was ;(


    Wo wurde der Fehler bei dir denn angezeigt? Im Portal oder direkt im Wechselrichter via Web?

    Ich habe festgestellt, dass im Portal meist weniger angezeigt wird als wie direkt im Wechselrichter.


    Halt uns doch auf dem laufenden wie die Garantie Diskussion mit SE abläuft.

    Interessante Zahlen.


    Bei mir sind nach mittlerweile 8 Monaten 1675 kWh aus dem Akku entladen worden und vor kurzem ist der SOH auf 99% gesunken. Sehe ich auch etwas kritisch, da LG ja neben den 10 Jahren auch 21700 kWh max. Entladung bei 6000 Ladezyklen angibt.


    Woher hast du die Akku Beladungswerte? Aus dem SE Portal kann ich nur die Entladung ermitteln.

    Hi,


    Da ich einen Batteriespeicher installiert habe, kann ich über den Excel Download im SE Portal ja auch die monatlichen Daten herunterladen.

    Hierbei wird beim Eigenverbrauch noch zwischen "SolarSelfConsumption" und "Von der Batterie" unterschieden.

    Bei der SolarEdge API gibt es meines Wissens jedoch nur die Möglichkeit den Eigenverbrauch "SelfConsumption" auszulesen (z.B. via "Site Energy - Detailed")


    Kann man mittels API diese Differenzierung im Eigenverbrauch irgendwie auslesen?


    --

    ragsna

    Zu deinem 1. Punkt:

    Naja, von 70% auf 10% = 60% kommt doch hin? Oder wie meinst du das?

    So genau habe ich da aber noch nicht drauf geachtet, da der Verbrauch hier eigentlich nie konstant gleich ist.


    Zu deinem 2. Punkt:

    Also, das da 320W länger eingespeist werden ist schon seltsam.

    Habe ich bei mir so noch nicht festgestellt. Kurzzeitig schaltet da sicherlich schon einmal was hin und her, aber im Normalfall sollte da nach Abzug des Eigenverbrauchs alles in den Akku gehen.

    Hi,


    also ich hatte letzte Nacht auch mal wieder einen ähnlichen Effekt.

    Bat ist leer auf 10% und fällt plötzlich auf 6% ab. Danach wieder laden auf 10%:





    Also, 6% hatte ich bisher auch noch nicht, eher so 8%.

    Aber den plötzlichen Abfall kann ich mir auch nicht wirklich erklären.

    Hallo,


    Auf welcher Basis bestimmt ihr die Lade- / Entlademengen?

    Mittels API sind das bei mir folgende Werte:


    <lifeTimeEnergyDischarged>1301883</lifeTimeEnergyDischarged>

    <lifeTimeEnergyCharged>1351095</lifeTimeEnergyCharged>


    Das wären ja dann ca. 96% ?


    Das messen der Kapazität habe ich mittlerweile aufgegeben.

    Ich bin mir allerdings auch sicher, dass diese bei unter 8 kWh liegt, aber wirklich messbar ist das aus meiner Sicht nicht.


    VG,

    ragsna

    Hallo zusammen,


    die Darstellung hat mich auch direkt inspiriert die Daten bei meiner Anlage zu analysieren.


    Inbetriebnahme war Juli, aber der Akku war erst ca. 2 Wochen später aktiv.

    Ich bin etwas erstaunt über den doch recht hohen Akku Anteil.


    Generell war der November hier schlecht, während Dezember und auch Januar bisher für mich überraschend positiv ausfallen.


    VG

    Hi Sascha,


    ich benutze eine modifizierte Version von solaranzeige. D.h. das auslesen erfolgt via php script.

    ModBus TCP muss in jedem Wechselrichter der ausgelesen werden soll in den Einstellungen aktiviert sein. Das hat bei mir der Solarteur via der SetApp aktiviert.


    Die im Eingangsthread erwähnte Problematik habe ich übrigens nicht zufriedenstellend lösen können. Ich lese nun teilweise die Daten der WR direkt aus, sowie zusätzlich die Portal Daten via der API. Das ganze via Grafana visualisiert ergibt einen schönen Status.


    VG