Optimierung einer gequälten Winston Batteriebank

  • Hallo Miteinander,


    ich bin gerade dabei, die Empfehlungen, die mir in meinem letzten Thread "Überladung von Winstonzellen im Winter möglich?" gemachten wurden umzusetzen. Meine Batteriebank habe ich erneut abgebaut, die Pole mit 240er Sandpapier angeschliffen und im Keller erneut eine Initialladung durchgeführt. Erst als alle Zellen parallel geschaltet bei 4,00V angekommen und der Gesamtstrom auf 1,2A gefallen war habe ich die Ladung beendet. Unter 1,2A fiel der Strom auch nach längerem Warten nicht mehr.


    Die Zellen hatten 30 min nach dem Abklemmen noch eine Spannung von je 3,90V. Am nächsten Morgen war die Spannung an allen Zellen auf 3,64V gefallen, da ich für 4 Zellen je einen Lipro angeschlossen habe, welche sofort mit dem "ballancen"
    angefangen haben.


    Die zur Befestigung der Zellverbinder und Lipros empfohlenen Gewindestangen liegen bereit.


    Im Moment warte ich noch auf die von sonnentau empfohlene "Noalox" Antioxidations und Kontaktpaste, die ich in der Bucht bestellt habe. Wenn die da ist, wird die Batterie wieder ins Gartenhaus umziehen.


    Vor dem Abbau:


    Beim Laden im Keller:




    Da ich nicht genug Polverbinder habe, mußte ich etwas improvisieren.


    Über Tipps und Verbesserungsvorschläge freue ich mich immer und hoffe, daß andere Forumsmitglieder nicht auch meine Fehler wiederholen.

  • geri73


    die gestrige Kapazitätsmessung ergab folgende Messwerte:

    Entladestrom 50A
    Die Zelle Nr. 4 hatte stets die höchste und Zelle Nr. 6 die niedrigste Spannung


    SoC 85%
    Zelle 6 3,129V / Zelle 4 3,220V


    SoC 70%
    Zelle 6 3,131V / Zelle 4 3,212V


    SoC 60% Uges=25,2V
    Zelle 6 3,144V / Zelle 4 3,216V


    SoC 50%
    Zelle 6 3,140V / Zelle 4 3,207V


    SoC 40% Uges=25,13V
    Zelle 6 3,133V / Zelle 4 3,196V


    SoC 30% Uges=25,07V
    Zelle 6 3,129V / Zelle 4 3,220V


    SoC 25% Uges=24,90V
    Zelle 6 3,101V / Zelle 4 3,164V


    SoC 20% Uges=24,80V
    Zelle 6 3,088V / Zelle 4 3,153V


    Ich habe gesamt 160Ah entnommen. Das Lipro bzw. Relaisflattern werde ich später nochmals genauer untersuchen. Zur Zeit habe ich die Schutzabschaltung nur über das Relais im Batteriecomputer realisiert, das auf SoC=40% programmiert ist.



    Gruß


    tiwa

    Victron Phönix 24V/3000W, 24V/200Ah Winston Akku, ECS-Lipro 1-1, Victron BMV-600S, ECS-Greencontroller an 245Wp LG245M1C, CellLog 8M (seit 5/2015)

  • Hallo Miteinander,


    es ist jetzt über 1 Jahr und 50kWh seit der Tiefentladung im Winter 2013/2014 vergangen. Nachdem ich meinen ZellLog erhalten habe und es es wieder wärmer ist (Bat-Temp>15°C), habe ich meine Batterie unter Aufsicht bis SoC=20% entladen. Ich habe den Eindruck, daß kein wirklicher Schaden zurückgeblieben ist. Mich würde es freuen, wenn ihr mir euere Interpretation der Messwerte mitteilen würdet. Ich habe mit dem Handy mehrere Fotos vom CellLog gemacht, die ich bei Interesse gerne zur Verfügung stelle.


    Bis SoC=25% habe ich den WR mit einer Herdplatte mit 1,9kW und bis SoC=20% noch mit 860W belastet. An den mit Noalox behandelten Polen liegt der Spannungsabfall zwischen 3,7mV und 3,9mV bei einem Strom von ~95A.


    SoC=25% (150Ah entnommen) mit 97A Last:



    SoC=25% (150Ah entnommen) ohne Last:




    SoC=20% (160Ah entnommen) mit 40A Last:



    SoC=20% (160Ah entnommen) ohne Last:



    Während der ~2,5h dauernden Entladung stieg die Bat-Temp von 15°C auf 23,7°C
    Nach dem Abschalten der Last steigen die Zellspannungen wieder an. Die Zeitabstände zwischen Abschalten und Foto sind nicht genau gleich.

  • Hallo,
    bin vielleicht nicht ganz auf dem Laufenden,aber sind das nicht LIFePo4 Zellen? Wieso lädst du die bis 4V auf,das ist doch tödlich. Unsere 60Ah von Thundersky werden bis 3,60V geladen und erreichen dabei 100% ihrer Kapazität :shock:


    bin verwirrt...
    Leon M.

    Wechselrichter: DIY 4kW Sinustrafowandler + 3kW Victron Umbau
    DIY Sinuswandler mit PC Konfiguration und Log-Funktion: RS1512
    Batterie: 200 NiCd Zellen a 375Ah zu 10p20s
    Solarmodule: 24V/4,5 kWp
    Akkumonitor: D.I.Y.

  • Nein, es sind LIFeYPo4. Die 4V waren es nur bei der Initialladung.

    Victron Phönix 24V/3000W, 24V/200Ah Winston Akku, ECS-Lipro 1-1, Victron BMV-600S, ECS-Greencontroller an 245Wp LG245M1C, CellLog 8M (seit 5/2015)

  • Zitat von Leon M

    Hallo,
    bin vielleicht nicht ganz auf dem Laufenden,aber sind das nicht LIFePo4 Zellen? Wieso lädst du die bis 4V auf,das ist doch tödlich. Unsere 60Ah von Thundersky werden bis 3,60V geladen und erreichen dabei 100% ihrer Kapazität :shock:


    bin verwirrt...
    Leon M.


    hab gelesen, einige laden die lifepo bis 4.2 volt... irre!
    die entladen dann auch runter bis 2 volt, :juggle:


    3.6v oder besser 3.5v reichen um 100% zu laden
    und beim entladen nicht unter 2.8v gehen, bis 3.0v besser fuer mehr zyklen.


    genaueres koennen die lifepo profis hier im forum dazu sagen...

    sonnige gruesse aus THAILAND,
    towa


    1. Off-Grid SMA SMC6000TL + SMA Island 6.0 - Lifepo4 48V, 320Ah - 6.5 kWp (NOTC)
    2. Off-Grid PIP2424MSX - 2.0 kWp (NOTC) - Lifepo4 25V, 400Ah

  • Die großen Drift s sieht man immer kurz vor Ende von Ladung und Entladung. Bis auf 4 volt zu laden kann schon gefährlich werden ! Ich nehme immer die LiPro und lade mit kleinem Strom bis 14.7 Volt. Dabei werden die Balancer aktiv und man kann
    Schön erkennen wie sich alle Zellen angleichen. Wichtig ist die Trennpaste NoAlox oder Dipol Scheiben. Auch der Drehmoment von 55 Nm bei M12 . Nach dem Ausgleich gehe ich auf 14.2 volt oder tiefer. Funktioniert jetzt schon seit 5 Jahren bei immer noch voller Entnahme. Gibt keinen besseren Akku. Wenn du die Abschaltung richtig eingestellt hast benutze den Akku weiter. Immer mal beobachten. Vorsicht mit der Abschaltung über den bmv. Durch Messfehler kann der Akku zu spät abschalten. Wie alt sind die LiPro ? Die ersten hatten keine Hysterese und bei hoher Last kam es zum flattern der Relais.

  • Zitat von tiwa

    Ich habe den Eindruck, daß kein wirklicher Schaden zurückgeblieben ist. Mich würde es freuen, wenn ihr mir euere Interpretation der Messwerte mitteilen würdet.


    Am aussagekräftigsten sind für mich die ersten beiden Bilder.
    Darauf erkennt man sehr schön dass der "Innenwiderstand" der Zellen einigermassen ungleichmässig ist.


    Ob dies nun als "bleibender Schaden" anzusehen ist oder vorher schon so gewesen ist, wird man jetzt schwerlich herausfinden.
    Einfach die weitere Entwicklung in längeren Zeitabständen beobachten und dokumentieren, wirst es dann eh sehen
    :wink:

    LiFePO ist anders.

  • sonnentau
    Ich verwende eine Mischung an Lipros und zwar:
    3 Lipros 1-1 RS485 (gekauft 9/2012)
    4 Lipros 1-1 (gekauft 2/2013)
    1 Lipros 1-1 (gekauft 5/2013)


    Als ich zu den Winstonzellen gewechselt bin (9/2012) wollte ich noch keinen neuen WR kaufen und habe mit 4 Zellen angefangen, nach 2 Monaten habe ich nochmals 4 Zellen gekauft und habe sie in der Übergangszeit bis zum neuen WR nach dem Schema 4s2p verschaltet. Die Batterie ist, wenn man nur die Kapazität betrachtet für meine Zwecke überdimensioniert, ich wollte aber die volle Leistung wie bei einer Netzsteckdose haben. Beim normalen Gebrauch habe noch nie bewußt mehr wie 50Ah entladen. Im Winter 2013/2014 war es wohl eine Kombination aus niedriger Temperatur und schleichender Entladung mit DC/DC Wandler & Arduino über mehrere Monate, was beim anschließenden WR-Gebrauch zu einer Abschaltung wegen Unterspannung (bei 21V) führte.


    In der ECS-Umfrage habe ich den Wunsch geäußert, daß bei den Balancerspannungen und Alarmen die Temperatur mitberücksichtigt werden sollte. Mal sehen, ob die in der nächsten oder übernächsten Lipro-Generation umgesetzt wird.


    :danke:

    Victron Phönix 24V/3000W, 24V/200Ah Winston Akku, ECS-Lipro 1-1, Victron BMV-600S, ECS-Greencontroller an 245Wp LG245M1C, CellLog 8M (seit 5/2015)