Solarlog Firmware 3.1.1. - Build 66

  • So, ich habe es gewagt...
    Das ist das erste Ergebnis:




    Aber vielleicht "rechnet" der SL ja noch.

    Bilder

    18 x Sunpower SPR-333NE-WHT-D ; 5,994kWp ; ca. 900kWh/kWp / a
    2 x StecaGrid 3000, 1 x SolarLog 1200 PM+, Süd +20° , Neigung 25°
    1 x 3-Phasen-Zähler EV-Ermittlung an S0
    1 x AllNet3075v3 zur Steuerung der Poolpumpe
    1 x S0-Zähler für Daikin-Multisplit-Anlage

  • Bei mir ist das Update einwandfrei durchgelaufen.
    Die Grafiken sind alle ok, Werte alle da und das Ganze scheint etwas flüssiger zu reagieren.
    Geblieben ist bei mir der Bock, das bei der Bilanz in der Jahres- und Gesamtansicht kein Eigenverbrauch angezeigt wird. Der ist konstant 0,00. In der Tages- und Monatsansicht ist alles ok.


    Meine selbst geschnitzte Anzeige funktioniert auch noch, also hat sich die JSON-Schnittstelle nicht mehr geändert. Zu mindestens nicht an den von mir genutzten Funktionen.


    Soweit also erst mal alles ok. :-)

    L: 11 - D: 1
    ... trotzdem immer auf Photonenjagd :)


    Süd: 2,1kWp - Ost: 3,3kWp - West: 4,3kWp

    Einmal editiert, zuletzt von mikrolinux ()

  • Bei mir fehlen lediglich die Tagesdaten des April. Nur die Daten von heute hat er sich gemerkt.
    Werde jetzt mal das Backup einspielen.


    Finanzübersicht bringt immer noch nichts, die Eigenverbrauchsdaten vor dem Update auf die 3.1 werden noch immer nicht angezeigt.


    S.

    8,19 kWP - 39 x Yingli Panda YL210C-24b (Ost/West), Danfoss TLX 6 k pro+, Solarlog 1200, Sonnenbatterie ECO 4.5
    Erwarteter Jahresrtrag PVGIS: 6248,97 kWh

  • Bei mir sind die Minuten-Daten von heute futsch. Nach dem Einspielen des Backup, habe ich sie aber wieder.
    Nur die vom 3.1er-Update verhunzten Minuten- undTages-Daten des Update-Tages sind weiterhin nicht zu gebrauchen.

    Grüße
    pelo61

  • Ist schon jemandem aufgefallen, dass bei den Momentanwerten die Instrumente jeweils nur Markierungen bis zum Wert 10 haben, aber anstelle von 10 dort 11 steht?
    Das ist jetzt nur eine optische Sache, finde ich aber unschön.

  • Zitat von pelo61

    Bei mir sind die Minuten-Daten von heute futsch. Nach dem Einspielen des Backup, habe ich sie aber wieder.
    Nur die vom 3.1er-Update verhunzten Minuten- undTages-Daten des Update-Tages sind weiterhin nicht zu gebrauchen.


    Nach dem Backup waren meine Tagesdaten vom April auch wieder da.
    Also hat sich doch eigentlich nichts getan, oder?


    Für meinen Fall hat das Update nichts verbessert.

    8,19 kWP - 39 x Yingli Panda YL210C-24b (Ost/West), Danfoss TLX 6 k pro+, Solarlog 1200, Sonnenbatterie ECO 4.5
    Erwarteter Jahresrtrag PVGIS: 6248,97 kWh

  • Zitat von jochenpa

    Ist schon jemandem aufgefallen, dass bei den Momentanwerten die Instrumente jeweils nur Markierungen bis zum Wert 10 haben, aber anstelle von 10 dort 11 steht?
    Das ist jetzt nur eine optische Sache, finde ich aber unschön.


    Meine gehen nur bis 9.


    S.

    8,19 kWP - 39 x Yingli Panda YL210C-24b (Ost/West), Danfoss TLX 6 k pro+, Solarlog 1200, Sonnenbatterie ECO 4.5
    Erwarteter Jahresrtrag PVGIS: 6248,97 kWh

  • Hi
    so, habe es auch gewagt :wink:
    Ist soweit alles in Ordnung. Die Ertragsprognose im WEB wurden nun auch übernommen, was vorher nicht möglich war, bzw. nicht angenommen wurde. Alle Ertragsdaten wurden ebenfalls übernommen - intern wie auch im WEB. Es scheint mir auch so, dass die Software/SL nun etwas schneller reagiert.


    Sollte bei euch nicht gleich was gehen oder Anzeigen: erst mal den Browsercache leeren und dem SL mal ne Nacht Zeit geben. Nicht gleich ein backup einspielen. Steht auch so im Text, dass der SL mehrere Stunden benötigen kann, bis er alles umgewandelt hat. :idea:


    Das Update scheint gelungen zu sein. Habt ihr gut gemacht SDS :danke:


    Grüsse

    Gruß PV-Express


    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012

  • Zitat von jochenpa

    Ist schon jemandem aufgefallen, dass bei den Momentanwerten die Instrumente jeweils nur Markierungen bis zum Wert 10 haben, aber anstelle von 10 dort 11 steht?
    Das ist jetzt nur eine optische Sache, finde ich aber unschön.


    Das hängt ja davon ab welche Anlagenleistung bei dir im SL angegeben wurde. Bei mir gehts bis 9. Da du 10,xx hast gehts halt bis 11


    Grüsse

    Gruß PV-Express


    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012