Erfahrungen mit Mpp-Solar: Taiwan rules!

  • Also ich bin heute an meinem PIP von Voltacon mit dem Standard-Stecker an den Kommunikationsanschluss gegangen und dann in den USB-Eingang von meinem Tablet. Alles richtig installiert, die Werte von Modbus und Gerätemanager stimmen für den Kommunikationsanschluss überein.
    Das was bei dem Bildschirm von WatchPower einfach fehlt, ist die Aufforderung, ein Gerät zu erkennen. Ich kenne so etwas von der Überwachung bei SMA. Da sucht das Programm nach angeschlossenen Geräten und findet irgendwann den WR. Hier bei WatchPower gibt es nichts dergleichen im Menü. Deshalb steht hinter Überwachte Gerät:---.
    Neben dem Monitor-Bildchen ist mein Name in Verbindung mit meinem Router erschienen: Manfred fritz.box
    Hier kann man nur Rename, Restore, Restore All anwählen. Auch wenn ich auf Restore gehe, erkennt er kein Gerät.
    Die Bedienungsanleitung zu diesem Programm ist völlig unbrauchbar für den Start in die Kommunikation.
    Kann es sein, dass dieses Programm gar nicht auf Windows10 laufen kann, denn bei den kompatiblen Programmen hört die Beschreibung bei Windows8 auf?

  • Heute habe ich meine Stromzange bekommen. Und siehe da, es fließt ein ganz normaler PV-Strom und auch ein Ladestrom, der akzeptabel ist. Also ist nur die Wiedergabe der PV Input-Stromstärke und PV Input-Leistung völlig daneben.
    Diese Spannungsschwankungen habe ich jetzt übrigens an beiden SWR gesehen. (Voltacon 2kVA und MPP2424MSX)
    Die PV-Spannung sinkt tatsächlich bis auf die Batteriespannung ab, um dann wieder langsam anzusteigen. Das auffällige dabei ist, dass die PV-Stromstärke trotz der unterschiedlichen Spannungswerte fast gleich bleibt. Nur die Ladestromstärke steigt mit dem wachsenden Spannungswert. Warum mag der PIP nicht mit der höheren Spannung und Leistung weiter arbeiten?
    Für mich stellt sich jetzt die Frage, ob das alles normal ist oder ob mein Gerät ein Defekt hat. Fehler werden ja nicht gemeldet, also vermute ich, dass der Laderegler wohl so seine Eigenart hat. Wenn ihr das anders seht, müsste ich vielleicht doch das Gerät reklamieren.

  • Irgendwie schreibst du schon in Räseln .
    Was soll das sein ....

    Zitat von mischi53

    Und siehe da, es fließt ein ganz normaler PV-Strom und auch ein Ladestrom, der akzeptabel ist..


    normaler .... akzeptabel ... :?::?::?::?:
    Und was ist SWR?
    Also ich kenne
    SWR="standing wave radio"; deutsch: "Stehwelle"
    Hat nur hier gar nix zu suchen ...


    Das er die ganze Modulkurve abfährt kann normal sein, kommt wohl bei dir wegen kaum PV voll zum tragen.
    Bei anderen WR nennt man sowas Schattenmanagment :mrgreen:


    Mit Win10 kann ich auch nicht weiterhelfen, habe ich nur auf den Desktop-PCs
    Und wie oft soll ich das noch schreiben - du darfst nix bei Mod-Bus eintragen, das hat der nicht :!:

  • Zitat

    Warum mag der PIP nicht mit der höheren Spannung und Leistung weiter arbeiten?
    Für mich stellt sich jetzt die Frage, ob das alles normal ist oder ob mein Gerät ein Defekt hat. Fehler werden ja nicht gemeldet, also vermute ich, dass der Laderegler wohl so seine Eigenart hat. Wenn ihr das anders seht, müsste ich vielleicht doch das Gerät reklamieren.


    meist stellt sich heraus das das verhalten völlig normal ist in der jeweiligen Situation.Batterie voll? Welcher Ladezustand?
    Bewölkt?Stark erhitzte Module?usw.

    PIP 2424HS an 750Wp 3xShinsung Black Mono250 +1,5Kwp (6xShinsung Black Mono250)
    an FPS 100/50 an Bluebatt 24v 465Ah

    EA Sun ISolar SMV III 3K

    EA Sun SP 3K-24
    Siliken 3,3i 3,25Kwp 13xShinsung Black Mono 250
    VW T4 mit Evective 2000w + Varta 110Ah +0Wp

  • Also mit SWR meinte ich Solarwechselrichter (auch übliche Abkürzung).
    Heute morgen ist mal wieder ein bisschen Sonne. PV-Input ca. 3 A (konstant) bei Spannungen von 28 V bis 115 V. Ladestrom bis ca. 11 A.
    Meine Frage ist doch die: Warum bricht die Spannung an den Modulen so weit zusammen, ohne dass sich die Stromstärke ändert? Die Solarausbeute ändert sich doch auch nicht an den Modulen in dieser Zeit. Ist dieses Verhalten des Ladereglers normal? Je heller es ist, desto seltener passiert der Spannungsrückgang. Aber in den Abendstunden ist er fast ständig nur so 27-28 V beim mpp2424msx. Bei meinem Voltacon ist die Spannung immer noch bei 100 V bei gleicher Solaranlage. Das ist das, was mich stutzig macht.

  • Zitat

    Heute habe ich meine Stromzange bekommen. Und siehe da, es fließt ein ganz normaler PV-Strom und auch ein Ladestrom, der akzeptabel ist. Also ist nur die Wiedergabe der PV Input-Stromstärke und PV Input-Leistung völlig daneben


    Kabelwakler in dem Modulstring oder innerhalb des Gerätes bei der Messung?

    Zitat

    Bei meinem Voltacon ist die Spannung immer noch bei 100 V bei gleicher Solaranlage


    Tausch die Strings mal obs das gleiche Verhalten hervorruft.

    PIP 2424HS an 750Wp 3xShinsung Black Mono250 +1,5Kwp (6xShinsung Black Mono250)
    an FPS 100/50 an Bluebatt 24v 465Ah

    EA Sun ISolar SMV III 3K

    EA Sun SP 3K-24
    Siliken 3,3i 3,25Kwp 13xShinsung Black Mono 250
    VW T4 mit Evective 2000w + Varta 110Ah +0Wp

  • Mal eine Frage an die PIP Experten ! Ich möchte mir einen PIP2424MSXE zulegen. Kann ich die Module (PV Leistung) überdimensionieren, sprich mehr als 60A produzieren und anschließen? Sprich bei Bewölkung = höherer Ertrag .
    Solar Panel hätten 2400kwp ca 68A :?: