PV-Inselanlage Problemlösung

  • Hallo zusammen, ich habe in Bulgarien ein Ferienhaus und möchte dort auf Grund Sicherstellung der Stromversorgung und Unabhängigkeit uns selbst mit Strom versorgen. Auf Grund dessen habe ich mir (ohne besondere Vorkenntnisse) nachfolgende Komponenten angeschafft:


    - 10 Stück Solar-Panels mit 250 Watt, Ausrichtung süd-ost
    - 1 Stück Solar-Laderegler 5kW/48V
    - 1 Stück Inverter 5kW/48VDC/230VAC
    - 1 Stück Wind-Turbine 1kW
    - 1 Stück Wind-Controller 48V
    - 4 Stück Solar-Batterien 12V/200AH


    Datenblätter füge ich an.


    Aufbau der Anlage:
    - Wind-Turbine ist noch nicht in Betrieb genommen
    - Solar-Panels -> 2 Stück jeweils in Serie und alle "10Paare" dann jeweils parallel geschalten
    - Entfernung der Panels zum Lade-Regler beträgt etwa 15 Meter mit 6mm2 Solar-Kabel
    - Vor dem Laderegler habe ich noch einen DC-Hauptschalter installiert, um die Panels abschalten zu können
    - zwischen dem Laderegler und der Batterie, ca. 1,5m habe ich 25mm2 Kabel verwendet
    - vom Laderegler zu den Batterien (seriel geschalten auf 48V) habe ich ebenfalls 25mm2 verwendet


    Problematik:
    - am Laderegler wird mir ei allen angeschlossenen Panels lediglich ein Ladestrom von bis zu maximal 7 Ampere angezeigt, was absolut nicht sein kann. Angeschlossen ist Alles soweit richtig.
    - am Laderegler werden, bei 48V Ladezustand der Batterien, im unteren Bereich des Displays lediglich 2 Balken (halbe Ladung), statt der 4 Balken (Batterien voll geladen) für Vollladung angezeigt
    - der Inverter schaltet die Verbraucher immer wieder aus. Ich habe das Gefühl, dies geschieht, wenn die Batterien bei einer Entladung von ca. 42-43 Volt haben


    Fragen:
    - was habe ich hier aus Unwissenheit nicht beachtet oder grundsätzlich falsch gemacht?
    - muss ich lediglich den Querschnitt der 6mm2 Leitung zum Laderegler erhöhen und wenn dann auf welche Dimension?
    - sind die Batterien mit insgesamt 800AH zu wenig?


    Über Eure Hilfe wäre ich sehr dankbar, denn ich habe hier sehr viel Geld ausgegeben und hätte natürlich gerne, dass meine Anlage richtig funktioniert.
    Eure Vorschläge und Anregungen kann ich dann leider erst wieder ausprobieren, wenn ich im Juni wieder vor Ort bin und dann Rückmeldung an Euch machen.

  • Die Batterien haben, bei Serienschaltung, nur 200Ah Kapazität (aber dafür 48V Spannung). Normalerweise ist der maximale Ladestrom der Batterien dann so zwischen 0,1C und 0,2C (also 20A-40A). Der Laderegler läd mit bis zu 100A. Möglicherweise sind die Batterien kaputt?

    16,56kWp, 72x Heckert NeMo230P, PowerOne PVI 12.5, -135 Grad (NO) / 20 Grad Neigung, 740kWh/kWp (PVSol)
    Climate-SAF PVGIS bei -10% Sys.Verl.: 744 KWh/KWp;
    Classic PVGIS bei -10% Sys.Verl.: 713 KWh/KWp

  • Hallo,


    sind es 10 oder 20 Module?
    Schon bei 10 Modulen ist die Batterie zu klein.
    Ladestrom ist zu hoch.
    Das der Wechselrichter bei 42-43V abschaltet ist in Ordnung. Nennt sich Unterspannung.
    Es sind nur 200AH verbaut! 4x 12V 200AH ergibt in Reihe 48V 200AH.


    Ist eine Sicherung zwischen Batterie und Wechselrichter?


    Gruß


    BRJ

  • Hallo Wolfsburg,
    erst mal willkommen im Forum.
    Hast du ein paar Fotos von der Anlage (Module, Regler, Batterien)?
    An welchem Ort ist die Anlage aufgestellt? Welchen Anstellwinkel haben die Module und wie sind sie ausgerichtet (nach Süden)?
    Hast du dir die Verschaltung selbst überlegt oder hat dich jemand beraten?
    Die Kollegen hier im Forum werden sich mal die Unterlagen durchsehen, möglicherweise passen die Komponenten nicht richtig zusammen. 60 Zeller Module zu PWM LR?
    Wie rts schreibt, die Batterie hat nur eine Gesamtkapazität von 200 Ah @ 48 V.
    Was sind das für Batterien? Wurden sie vor Inbetriebnahme voll geladen?
    Welche Verbraucher sind angeschlossen und wie hoch ist der Verbrauch pro Tag (24 Stunden)?
    Der Laderegler ist vielleicht zu tief eingestellt; er muss die Verbraucher abschalten, sonst ist die Batterie hinüber!

  • Also zu Euren Fragen:
    - Es sind 20 Module, also insgesamt 5kW
    - Eine Sicherung zwischen Batterie und Wechselrichter habe ich nicht installiert, da ich dachte dies vom Wechselrichter her überwacht!?
    - Der Aufstellungsort ist in Bulgarien an der Schwarzmeerküste, die Panels sind bislang noch provisorisch aufgestellt und ausgerichtet, auch der Anstellwinkel variiert.
    - die Verschaltung hat mir der Lieferant des Ladereglers empfohlen. Ausserdem meinte er, um die Effizienz zu erhöhen, sollte ich zu den jeweils beiden in Reihe geschaltenen 250 Watt-Modulen noch ein zusätzliches 100 Watt 12 Volt-Modul in Serie dazu installieren!?
    - Was ist PWM LR? (sorry, aber ich bin hier noch ein Greenhorn.. :-( )
    - es handelt sich um Gel-Batterien und meines Erachtens wurden diese voll geladen geliefert. Sie hatten alle in hjedem Fall um die 12,7 Volt
    - Verbraucher: Beleuchtung (Alles LED), Media, Druckerhöhungspumpe für das Trinkwasser, 2 Stück Warmwasser-Boiler. Der Verbrauch pro Tag beläuft sich in etwa auf maximal 12 kWh
    - der Inverter/Laderegler trennt bei ca. 42-43V Batteriespannung das Verbrauchernetz von der Versorgung


    Bilder reiche ich Euch noch nach. Aber vielen Dank schon mal für Euer Interesse und Eure Unterstützung!!!

  • Nur eine Kleinigkeit - die Module haben eine nominale Leistung von 5 kWp (Kilowatt peak).
    Diese Leistung wird bei der Vermessung der Module festgestellt (bei 1000 Watt/m² senkrechter Einstrahlung und 25°C und AM 1.5).
    Diese Leistung erreichen sie aber nie, da die senkrechte Einstrahlung meist unter 1000 W/m² liegt und die Temperatur dann viel höher liegt, was zu Leistungsverlusten führt. Also bitte nicht mit den Wp Werten rechnen.
    Deine Batterie hat eine Nennkapazität von 48 V x 200 Ah = 9.6 kWh. Die tägliche Entladung sollte 5 kWh nicht überschreiten.
    Wenn du 12 kWh entnimmst, geht das nicht lange gut und die Batterie hängt dauernd auf min Spannung, bzw der LR schaltet die Verbraucher ab. Für die Verbraucher (2 WW Boiler!!) ist die Batteriekapazität zu gering.

  • Zitat von kalle bond

    Nur eine Kleinigkeit - die Module haben eine nominale Leistung von 5 kWp (Kilowatt peak).
    Diese Leistung wird bei der Vermessung der Module festgestellt (bei 1000 Watt/m² senkrechter Einstrahlung und 25°C und AM 1.5).
    Diese Leistung erreichen sie aber nie, da die senkrechte Einstrahlung meist unter 1000 W/m² liegt und die Temperatur dann viel höher liegt, was zu Leistungsverlusten führt. Also bitte nicht mit den Wp Werten rechnen.


    Im Gegenteil, die Leistung kann deutlich ueberschritten werden, falls die Module sinnvoll ausgerichtet werden.
    Denn am Standort Bulgarien erreicht der Strahlungsstrom deutlich hoehere Werte als 1000 W/m²

    lg kassi


    5,72 & 8,55 & 6,75 & 9,88 & 5,5 kWp & 390 Wp auf Womo
    Ioniq electric seit 5/2017, Prius aus 2005 wurde Anfang 2019 durch Tesla Model 3 ersetzt


    Hier gehts zur Analyse meiner Anlage auf Einzelmodulbasis

  • Oft hilft es auch, wenn ein Dritter (der natürlich schon etwas Ahnung haben sollte) auf die Verkabelung schaut, weil man selbst oft betriebsblind ist oder man beim erklären merkt, daß da was nicht so ist, wie es sein sollte.

    Zitat

    - Solar-Panels -> 2 Stück jeweils in Serie und alle "10Paare" dann jeweils parallel geschalten


    Welche Kabelquerschnitte sind da verwendet?


    Die Boiler sollten am besten nur bei Sonne heizen, sonst mußt du noch viel mehr Batterien nachrüsten.


    edit: bei 12V sind die Batterieen noch lang nicht voll, Ladeschlußspannung ist mindestens 13,6V

  • ok, wie sähe es denn aus, wenn ich die Batterien parallel schalte, dann habe ich 12V und 800 AH !? Aber dann passt es mit dem Laderegler 48V und ebenso dem Wind-Lade-Regler ebenfalls 48V nicht mehr zusammen.


    Die leitungsquerschnitte sind ab dem Punkt, an welchem alle zusammen gefasst sind 6mm2. Müsste dieser Querschnitt eventuell erhöht werden?

  • Hmm, ich sehe da ein paar Probleme mit der Anlage.


    - Mit einem PWM Regler sind sie 2 Module serie knapp, wen die Sonne scheint und die Module 70grad C haben, dann ist die Ladespannung zu klein.
    - Der Spannungsabfall auf den Leitungen auch beachten, wenn die Spannung von den Panels knapp sind.
    - sind die Module abgesichert? 10 Module parallel sind viel zu viel, bei einem Problem wird viel zerstört. Vielleicht sind auch schon Module defekt?


    Aus meiner Sicht: Studer Mpp Laderegler kaufen und umverstringen.

    Sonnige Grüsse
    Michi
    14 x Schott Poly 235/ Fronius Symo Hybrid 5.0, BYD HVM 11kWh, Ohmpilot, Wallbe stufenlos am Powerdog