SMA Tripower Massensterben ?

  • Hallo
    Nun nach 2 Jahren hat es meinen Tripower 8000TL-10 auch gekillt Fehler 64.
    Austausch klappt problemlos der Neue soll ja morgen eintreffen.
    Bin jetzt nach dem lesen vieler Beiträge extrem verunsichert was die Qualität angeht.
    Was mich am meisten beunruigt ist die Tatsache, dass bei vielen Anlagenbetreibern selbt die Ausgetauschten Geräte den Geist aufgeben, das spricht ja dafür das die Probleme weiterhin bestehen.
    Meine Frage, hat mann bei SMA den Fehler denn immer noch nicht lokalisieren können ?
    Oder gibt es Anzeichen dafür das die jetzigen 2014er oder ab Monat ...2013er Austauschgeräte die Kinderkrankheiten nicht mehr haben?


    Gruß

  • Es wäre nützlich das Auslieferdatum (SMA Lieferschein) bzw. die Seriennummer hier zu kennen. Damit können wir hier vielleicht heraus bekommen, ab wann die Verbesserung implementiert wurde.


    Hast Du schon den grünen Punkt auf dem Typenschild?

    WSW Dach 70°: Gauben 20x HIT-N240SE10 DN 25°, String auf A1+A2 STP8000TL-10; First 10x HIT-N240SE10 DN 45° auf SB3000TL-21
    ONO Dach -110°: First 10 x HIT-N240SE10 DN 45° teilverschattete Strings auf B STP8000TL-10
    Solar-Log 300, 70% Begrenzung fest

  • Ja er hat den grünen Punkt schon und ist wie ich schon schrieb zwei jahre alt.
    Die Seriennummer habe ich momentan nicht zur Hand da ich derzeit im Büro bin.
    Meiner steht ja außer Frage lief zwei Jahre anstandslos, ist allerdings mit dem altbekanten Fehler 64 ausgestiegen hat also den Fehler.
    Es geht mir ja auch um das Austauschgerät was ja erst kommen soll ob dort die Fehler noch auftreten?

  • @ Flyer5884
    Habe so so gut wie alle Beiträge zu dem Theme gelesen auch den verlinkten Faden.
    Es geht nur aus keinem hervor das SMA den Fehler lokalisieren oder abstellen konnte deshalb ja auch meine Verunsicherung.
    Meine Annahme war das es vieleicht bei Solateuren evtl. Erfahrungen gibt das die Probleme ab ... bei den Austauschgeräten vermindert oder nicht mehr auftreten ?
    Der Fehler begann mit einem Sensorfehler Lüfter läuft dauerhaft und dann Fehler 6404 und nichts geht mehr.

  • Hi
    Soweit ich das noch im Hinterstübchen habe, war der Fehler bei klimatisch ungünstig betriebenen Tripower-WR der Fall, da sich hier wohl Kondenswasser auf der Platinerückseite bildete. Dies wurde behoben und durch den grünen Punkt kenntlich gemacht.


    Am unauffälligsten war und ist bisher der 8000-10er


    Von einem "Massensterben" wie in deiner Threadüberschrift kann also nicht wirklich gesprochen werden, zumal bedacht werden sollte, dass die Tripower dementsprechend "massig" unterm Volk sind. Eine prozentuale Ausfallquote wäre wohl aussagekräftiger.


    Ansonsten könntest du etwas mehr zu deiner Anlage sagen. Kwp, Module/Typ, Anzahl der Module pro String, Dachneigung, Ausrichtung, EinsMan oder 70% usw.


    Grüsse

    Gruß PV-Express


    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Datenlogger mit weicher 70%-Regel, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012
    Renault ZOE Z.E.40

  • Zitat von Helios

    ...was bedeutet der grüne Punkt?


    Gruß Helios

    Zitat von PV-Express

    Hi
    Soweit ich das noch im Hinterstübchen habe, war der Fehler bei klimatisch ungünstig betriebenen Tripower-WR der Fall, da sich hier wohl Kondenswasser auf der Platinerückseite bildete. Dies wurde behoben und durch den grünen Punkt kenntlich gemacht.


    Der grüne Punkt mit der Aufschrift "QC Passed" befindet sich auf der rechten Gehäuseseite (Typenschild) oberhalb der Seriennummer der Tripowergeräte



    Grüsse

    Gruß PV-Express


    46 x Sunowe 195Wp Mono, SMA STP8000TL10, Datenlogger mit weicher 70%-Regel, Ausrichtung - 40°Az, Dachneigung 35°, IBN 5/2012
    Renault ZOE Z.E.40

  • Moin,

    an einer meiner Anlagen betreibe ich 7 STP17000 seit Ende 2010 . Module sind Yingli YL235-29B zu je 3 Strings a 23 Module auf Eingang A und 1 x 8 an Eingang B. Ausrichtung Süd aufgeständert auf 30°.
    Bisher wurde die 7 Geräte 10 mal getauscht, darunter kompletter Gerätetausch wie auch Platinentausch. Meistens war es Fehlercode 64, einmal gab es sogar ein geplatztes Gehäuse. Defekte waren Geräte mit und ohne grünen Punkt.
    Die Geräte hängen auf Westseite, regengeschützt, sind allerdings der Aussentemperatur ausgesetzt und die (fast) alle Ausfälle gab es nach Kälteperioden, niemals im Sommer.
    Ansonsten ein defekter STP15000, 2 * SMC 10000, einmal SMC 5000 und 1* Sunny Box 3000 bei insgesamt 48 Geräten. Die ältesten Geräte sind heute 8 Jahre.
    Heute wurde wieder ein Gerät getauscht, durch SMA Techniker. Noch wurden alle Geräte auf Kulanz getauscht, aber ich habe irgendwie doch ein wenig Bedenken, wenn die Garantiezeit mal verstrichen ist.


    Schöne Grüße

    --------------------------------------------------------------------------------------------------------------------------
    Wechselrichter alle SMA
    Module Bosch,Hyundai,LG,Kyocera,Q-Cells,Schott,Sharp,Trina,Yingli,MHI,First-Solar
    Pedelec Bosch 0,25 kW