Ein paar Fragen zu Solar30 (CM3024Z) Solarladeregler

  • Hallo,


    Ich hab auf einer kleinen Balkonanlage (momentan 120W) seit kurzem den Solar30 Laderegler im Einsatz. Funktioniert auch soweit alles recht gut. Aber zu diesem Solarladeregler hab ich ein paar Fragen. Und zwar meine erste Frage an andere, die auch diesen Laderegler haben:
    Ist das normal, dass er für den Lastausgang 0.2 A anzeigt ?
    Der Solar30 zeigt bei mir auch wenn ich keine Last dran hab 0.2 Ampere Verbrauch an. Der Eigenstromverbrauch vom Solar30 ist laut meiner Messung aber nur 18.5 mA
    Vielleicht hat hier jemand den selben Laderegler - würd mich interessieren ob er bei euch 0.0 Ampere anzeigt wenn keine Last dranhängt.
    Ich meine diesen Laderegler:
    Solar30 PWM Solarladeregler,
    bzw anscheinend derselbe: Tomorrowtop 30A 12V/24V Intelligent LCD PWM Solarladeregler
    und das ist auch derselbe: Solarladeregler 30A - Juta CM3024Z


    lg

    Einmal editiert, zuletzt von solandreas ()

  • und dann die zweite Frage:
    Wäre es nicht sinnvoller diesen Temperatursensor, der oben angesteckt ist, mittels einer Verlängerung an die Batterie zu kleben ?


    bzw in einer der Amazonrezensionen meint jemand, dieser Temperatursensor sei nur ein Fake. (Was ja bei dem Preis kein Wunder wäre..) Wenn das stimmt, würde es dann ausreichen, ihn durch einen echten Temperatursensor zu ersetzten - weiß da jemand Genaueres ?
    ( Quelle: http://www.amazon.de/gp/produc…N=B00DOV2RKS&linkCode=as2 )


    lg von Andreas

  • Ich hab auch den Laderegler SOLAR30 und bei mir wird 0.0A am Lastausgang angezeigt wenn keine Last geschaltet ist.
    Zu dem Temperatursensor kann ich nur soviel sagen, das Du damit die Raumtemperatur messen kannst, und das sogar recht genau wie ich bemerkt habe. Habe die Temperatur mit einem anderen "richtigen" Thermometer verglichen und die waren immer identisch. Aber das die Temperatur bei dem Laderegler eine Funktion hätte wäre mir neu oder nicht aufgefallen.

    Module: 10x80W + 6x130W Enjoy Solar Module (wird noch erweitert)
    Gestell: Marke Eigenbau
    Laderegler: Steca PR2020 + Steca PR3030 + Solar30
    Wechselrichter: Steca Solarix PI1100 (erweiterung geplant)
    Batterie: Hoppecke Stapler PzS 24V 465Ah + BMV 700

  • Servus,
    ich habe zwar die 50A Version, aber meiner zeigt auch 0 A an.
    Man muss aber wissen, das die eingebauten Amperemeter keine Präzessionsmessgeräte sind :!:
    Die Genauigkeit bei meinem beträgt ca + - 10%.
    Der Temperaturfühler bewirkt bei meinem schon eine leichte Verringerung der Ladeendspannung, aber erst bei sehr hoher
    Temperatur > 30 Grad und da nur minimal.
    Schaden kann es ja nicht, den zu verlängern, aber ob es sich lohnt :?:


    Geri

    3200 W Inselanlage mit 24 Volt Verbrauchern und Victron 24/5000, 1200Ah/24V OPZS Batterie, Midnite 150 lite Laderegler, Danfoss Unilynx 3400 AC - gekoppelt.

  • Hi,
    habe den gleichen Regler und auch bei mir ist die Lastmessung ungenau. Zeigt ohne Last manchmal 0,1A an und manchmal 0,0 je nach dem wie er gerade so Lust hat. Würde mir deswegen aber keine Sorgen machen, in der Preisklasse soll das nicht unüblich sein. Wichtig ist doch, dass er die Ladespannungen einhält, die Du eingestellt hast. Zur Temperatur: Wie willst du denn den Sensor verlängern? Bei mir ist das nur ein Stecker ohne irgend ein Kabel dran. Und solange die Batterie im gleichen Raum bzw. direkt in der Nähe des Reglers steht kommt es ja auch hin mit der Messung. Je nach dem was Du für eine Batterie hast, schätze ich mal sie erwärmt sich beim Laden ohnehin kaum (bei dem 120 W Panel), d.h. sie hat Raumtemperatur.

    Meine Dachterrassen-Guerilla-Halbinsel: 2,15 kWp (13 x Dunalsolar DS-50W + 2 x Solon 145W+ 6 x Conergy 200W) + Outback FM80 + 24V 900 Ah Trojan PzS + 3 × Steca Solarix PI 1100 + Parallelschaltbox + Netzumschalter

  • na ja,
    verlängern ist jetzt nicht das Problem (Lötkolben wird benötigt !).
    Einfach die Hülse vom Stecker schrauben - Temperatursensor ablöten - Kabel anlöten - am Ende Temperatursensor anlöten - Schrumpfschlauch drüber - Fertig.
    Aber wie gesagt: ob`s lohnt :?:


    Geri

    3200 W Inselanlage mit 24 Volt Verbrauchern und Victron 24/5000, 1200Ah/24V OPZS Batterie, Midnite 150 lite Laderegler, Danfoss Unilynx 3400 AC - gekoppelt.

  • Halle


    Habe Die Stecas pr3030 in benutzung und nix an dem Lastausgang angeschlossen und der ist sogar aus. Zeigt bei mir aber trozdem immer mal 0,1 oder 0,2 an.


    Der LR ändert ja nur im mVolt bereich die Ladespannung. Pro Grad. Ich glaube nicht das man das so einfach siet.


    und wenn der LR im gleichen Raum wie die Batterie ist braucht man keinen Externen sensor.


    gruss Timo

    PV 1 : 36 X 20 W Mono = 720 W
    PV 2 : 8 X 50 W Black Mono = 400 W
    WR : Victron Phönix Compact 2000 VA
    LR : 3 X Victron 100/30

    BMV : Victron 700

    Solarlog: Rapi Victron Venus
    NL : Fraron 12 V 50 A
    Akku : 1120 Ah SPzS 12 Volt System


    PV 3 : Balkon Anlage 1240 Watt Mono

    WR : Growatt 1500S


    PKW: Opel Ampera

  • Hallo Leute, Achtung bezüglich der Verlängerung des Temperatursensors. Es ist möglich das durch eine lange ungenügend geschirmte und geschützte Leitung dann Störspannungen induktiv eingestreut werden und diese dann den Spannungsregler durcheinanderbringen, ich würde das ohne die genaue Schaltung und die dadurch entstehenden Auswirkungen zu kennen nicht machen. Wahrscheinlich schadet es mehr als es nützt.
    Grüße Toni.

  • ja - dann ists wohl so, dass bei kleinen Strömen die Messungen sehr sehr ungenau sind. Danke für eure Antworten.
    ich hab jetzt in den letzten 24 Stunden keine Last dran gehabt und trotzdem zeigt er mir jetzt 3 Ah mehr Verbrauch in dieser Zeit an. Also grad, als wären da 0.1 - 0.2 A geflossen.


    Zitat

    Wie willst du denn den Sensor verlängern?


    das ist ja eigentlich ein allerweltsstecker - da müssts doch passende Kabel geben.


    Zitat

    ..Störspannungen induktiv eingestreut werden..


    das würd ich ja dann merken, wenn ab und zu die angezeigte Temperatur im Display nicht stimmt.


    lg