Sunny Island 6.0H Verbesserungsvorschlag

  • Der Retter des Abends
    Werde aber erst morgen aufspielen

    7,28 kWp, 6000TL20, Ost mit 28 x ReneSola JC260M-24/Bb (02/2013)
    2,65 kWp, 2500TL21, West mit 10 x SolarWorld AG SW 265 mono (EU)
    6,48 kWp, SB5.0, W/NW mit 22 x SolarWorld AG SW 270 mono (EU)
    14,8 kWh Hoppecke Batterie mit SI 6H-11

  • Erledigt
    Firmware ist drauf


    Ich musste auch ein neues System einrichten


    Gut das man das Handbuch und alle Daten dabei hat


    Ein Fehler ist mir trotzdem unterlaufen


    Frage 15 EZAType habe ich nach Handbuch auf Asymetric eingestellt


    Nachher bei der Durchsicht und in Fotos ist mir aufgefallen, dass bei mir aber symetric eingestellt war.


    Leider kann ich diesen Parameter jetzt nachträglich nicht mehr ändern


    Eine Sache bleibt aber interessant. Laut Handbuch steht unter


    232.60 EZATyp
    Art der Einspeisung der PV-Anlage (Expertenmodus, geschützt durch SMA Grid Guard)
    Symmetric - Alle PV-Wechselrichter speisen 3-phasig symmetrisch ein.
    Asymmetric - Mindestens 1 PV-Wechselrichter speist 1-phasig asymmetrisch ein.


    Als der Speicher installiert wurde hatte ich nur den STP6000. Zu dieser Zeit war die Aussage das alle WR symetrisch einspeisen ja richtig.


    Jetzt sind aber zwei weitere einphasige Systeme hinzugekommen.


    Unter diesem Aspekt ist ja nun die asymetrische Einspeisung die richtige(re) Wahl- oder nicht ?


    Welche Auswirkungen hat das Ganze eigentlich?


    Ändern lässt sich das wohl nachträglich nur mit dem GridCode - oder mit dem Hin und Herspielen von Updates :roll::roll:


    Wer bringt mir hier etwas Licht ins Dunkel?


    Übrigens haben meine Statistiken und Zähler scheinbar nicht darunter gelitten - ich hatte vor und nach dem Update die Quersumme 10 :mrgreen: . Nur der SOC ist von 79% auf 49% in den Keller geknallt. Aber das hat das System ja gleich nach dem Nachladen fix wieder ausgeregelt...


    Edit nach genauerem hinsehen:
    Die Cyclen sind auch weg, der SOH ist etwas höher als vorher...


    Grüsse ins Wochenende


    Carsten

    7,28 kWp, 6000TL20, Ost mit 28 x ReneSola JC260M-24/Bb (02/2013)
    2,65 kWp, 2500TL21, West mit 10 x SolarWorld AG SW 265 mono (EU)
    6,48 kWp, SB5.0, W/NW mit 22 x SolarWorld AG SW 270 mono (EU)
    14,8 kWh Hoppecke Batterie mit SI 6H-11

  • Bisher sieht alles gut aus


    Nur das "Waiting for PV ist noch nicht erschienen" Ich vermute das ich einmal PV haben musst damit der Speicher was davon weiss... wird bei Schnee schwierig..
    Oder fehlt eine Einstellung?


    Im SunnyPortal steht immer noch die FW 4.00. Wie lange dauert es bis das Portal merkt das die 3.111 auf dem Island ist?
    Im SRC wird sie zumindest angezeigt...

    7,28 kWp, 6000TL20, Ost mit 28 x ReneSola JC260M-24/Bb (02/2013)
    2,65 kWp, 2500TL21, West mit 10 x SolarWorld AG SW 265 mono (EU)
    6,48 kWp, SB5.0, W/NW mit 22 x SolarWorld AG SW 270 mono (EU)
    14,8 kWh Hoppecke Batterie mit SI 6H-11

  • Carstene :
    Du hast hoffentlich Autoupdaten deaktiviert?
    Die anderen Einstellungen hast Du geprüft? ZB:


    250.33 UpdMode
    250.34 UpdAutoTime
    261.01 SlfCsmplncEna
    261.02 SlfCsmpPosSel
    261.03 Saisonenable
    262.01 ProtResSOC
    262.02 BatResSOC
    262.03 BUResSOC
    262.04 PVResSOC
    262.05 MinSlfCsmpSOC


    Grüße TEO

  • Hallo Theo,


    die Einstellungen sind soweit geprüft. Aussergeöhnliches konnte ich nicht feststellen.


    Der SI steht unter 112.01 auf run . D.h. er hat nicht in den Standby gewechselt
    Die Updates stehen auf Manuell


    Ich werde mal neu starten. Vielleicht hilfts...

    7,28 kWp, 6000TL20, Ost mit 28 x ReneSola JC260M-24/Bb (02/2013)
    2,65 kWp, 2500TL21, West mit 10 x SolarWorld AG SW 265 mono (EU)
    6,48 kWp, SB5.0, W/NW mit 22 x SolarWorld AG SW 270 mono (EU)
    14,8 kWh Hoppecke Batterie mit SI 6H-11

  • Nur so ins Blaue:
    Wann wurde denn das Standbyproblem bemerkt, doch erst als die PV merklich zu wenig Sonne abbekommt hat, sonst reicht doch der Speicher, vielleicht ist die vorletze 3.xx Firmware schon betroffen, hat einfach jahreszeitlich bedingt keiner bemerkt?
    Ansonsten Daumendrücken für den Neustart, ich nehme meinen am Dienstag wieder in Betrieb - aber mit eigener Standbylogik.


    Grüße TEO

  • Zitat von TEO

    Nur so ins Blaue:
    Wann wurde denn das Standbyproblem bemerkt, doch erst als die PV merklich zu wenig Sonne abbekommt hat, sonst reicht doch der Speicher, vielleicht ist die vorletze 3.xx Firmware schon betroffen, hat einfach jahreszeitlich bedingt keiner bemerkt?
    Ansonsten Daumendrücken für den Neustart, ich nehme meinen am Dienstag wieder in Betrieb - aber mit eigener Standbylogik.


    Grüße TEO

    Ne bei der 3.111 war definitiv noch kein Standbyproblem. Das war erst ab dem Update auf 4.0.


    Gesendet von meinem E5823 mit Tapatalk

    6,24kwp, 24 x Solar Fabrik AG Premium Poly L 260 Watt, SMA Tripower 6000-TL20, Sunny Home Manager, SMA Energy Meter, SMA Sunny Island 6.0H, 568 AH(C10) PZS Batterie mit 13,5 kwh nutzbarer Speicherkapazität

  • Es ist schon echt merkwürdig


    Das Update lief problemlos durch
    Trotzdem steht die Kiste nach wie vor auf Run anstelle Standby
    Neustart brachte auch nichts
    Bin durchaus geneigt das Automatische update zu aktivieren und die 4er wieder aufzuspielen und dann nochmal die 3er drauf...


    Weiter fällt gerade auf, dass keine Meldungen mehr im SunnyPortal ankommen. Zumindest was Batterieladung angeht. Die tägliche OK Meldung habe ich.
    Ich sehe gerade das die Batterie fleissig lädt - im Portal wird nicht s angezeigt

    7,28 kWp, 6000TL20, Ost mit 28 x ReneSola JC260M-24/Bb (02/2013)
    2,65 kWp, 2500TL21, West mit 10 x SolarWorld AG SW 265 mono (EU)
    6,48 kWp, SB5.0, W/NW mit 22 x SolarWorld AG SW 270 mono (EU)
    14,8 kWh Hoppecke Batterie mit SI 6H-11

  • Jetzt zeigt er wieder Wait für PV an.


    Ich glaube er musste erst einmal eine Volladung und einen Ladezyklus per PV "erleben" um zu wissen was um ihn herum passiert


    Dank dem Wetter war das ja auch kein Problem heute


    Auch sind die Paramerter mittlerweile im SunnyPortal aktualisiert (Stand heute Mittag)


    Vielleicht hing das sogar damit zusammen

    7,28 kWp, 6000TL20, Ost mit 28 x ReneSola JC260M-24/Bb (02/2013)
    2,65 kWp, 2500TL21, West mit 10 x SolarWorld AG SW 265 mono (EU)
    6,48 kWp, SB5.0, W/NW mit 22 x SolarWorld AG SW 270 mono (EU)
    14,8 kWh Hoppecke Batterie mit SI 6H-11

  • Ich hätte auch interesse an der Firmware 3.111
    Ist das schon die mit dem gefixten 4kW Rundungs Bug?

    2,55 kWp, SMA SB2.5, 25° SW, 30° Neigung, 10x ZNShine PV-tech ZXP6-60-255/P (09/2015)
    9,54 kWp, SMA STP9000TL-20, 25° SW, 7° Neigung, 36 x Heckert Solar NeMo P265W (04/2016)
    25 kWh Hoppecke PzS, SMA SI6.0H-11 (09/2016)
    Windrad Black 300
    2x VW e-Golf
    BWWP