Xtender Einstellungen

  • Da wir hier die anderen Threads zumüllen und keiner mehr wirklich weiß, wo was steht, schlage ich vor, dass jeder Xtender User mal seine eigenen Einstellungen, die von der Werkseinstellung abweichen hier, mit Begründung Warum, postet. Es gab zwar schon einmal einen Ersteinstellungsthread, aber mir geht es eigentlich um alle Einstellungen, nicht nur die bei Inbetriebbnahme. Von mir gibt es noch keine echten Werte, die Anlage ist noch nicht angeschlossen, aber ich werde folgendes wahrscheinlich einstellen:


    Smartboost ein
    Batteriepriorität von 48V im Sommer bis 52,5V Winter im Übergang dazwischen... (Im Sommer eigentlich 50% SOC geplant, aber ich will zumischen nach Möglichkeit vermeiden, siehe nächster Punkt)
    Beginn neuer Ladezyklus1 bei 49V (ung. 50 SOC)
    Beginn neuer Ladezyklus 2 bei 48V
    Xtender Lader aus
    Variotracks mit Extender synchronisiert
    Egalisierungsladung möglich, aber nur manuell, da im Sommer nur möglich wenn Sonne scheint und im Winter eventuell über den Xtender geladen werden muss und bei Egalisierung sowieso in der letzten Phase zur besseren Durchmischung Wasser nachgefüllt werden soll/muss.

    Hybridinsel, 3 phasig, 3 XTM 4.000, 2 Variotrack, BSP, Staplerbatterie 775 AH 48V, eff. ca. 8 kwp (4,75 auf SO und 5,25 auf NO), 250er Yingli
    PoorMan'sTesla=PMT=Renault Fluence und 120l Elektroboiler als Überschußverwerter...

  • Ich kann mich dem nur anschliessen.


    Seit 6 Monaten läuft meine Insel und ich habe inzwischen noch ein paar Programmanpassungen durchgeführt.
    Werde die aktuellen Einstellungen zusammenstellen und demnächst hier bekannt geben.


    Gruss

    Halbinsel 3 KWp , 48V/370Ah Stationärakku, VarioTrack VT-65, Studer XTM 4000-48; AC-Coupling 2 KWp SMA;
    + Einspeisung: 4,3 KWp seit 2002

  • So hier meine Erfahrungen mit dem Xtender 4000-48


    Vorhaben:
    ich wollte eine Inselanlage, die ab einer Restlademenge von 70 % (recht hoch) automatisch auf "Stadtstrom" umschaltet.
    mit der AN002 hatte ich grosse Probleme, deshalb habe ich den Xtender wie folgt selbst programmiert.


    Hilfskontakte AUX1 und 2 resetted


    01202: automatisch
    01497: ODER (das erste Ereignis muss schalten
    01203: keine Zeitverzögerung (kein Eintrag)
    ##### 1. Ereignis
    01501: aktivierung entsprechend SOC
    01439: ja
    01440: 70 %
    01581: keine Verzögerung
    01441: xx %, Schwelle zur Deaktivierung der Umschaltung auf Stadt-Strom (variiert bei mir nach Jahreszeit zw. 75 und 95)
    01588: keine Verzögerung
    ### 2. Ereignis
    01257: aktivierung anhand der Leistung des Wechselrichters
    01258: Leistungslevel1
    01259: 110 % (d.h. bei einer Leistung von 3850 Watt wird auf Stadtstrom umgeschaltet (Leistungsgrenze des WR)
    01260: Dauer vor Aktivierung = 0
    01267: Level zum Deaktivieren 90%
    01268: Verzögerung: 5 Min


    01512 Begrenzung der aktivierungsdauer = nein
    01214: max.Dauer der Aktivierung= unbegrenzt


    #### Fernsteuermodus setzen
    #### Hilfskontakt auf die Fernsteuerung legen:
    01578: aktivieren


    #### Fernsteuerungsmodus setzen
    01545: aktiv bei offen
    01538: Transfer verbieten = aktivieren



    Batteriebank: Hoppecke: 48V 370 AH


    Ladeschlussspannung 57,6 V
    Schwebeladungsphase 55,2 V


    Mit diesen Parametern läuft die Anlage bei mir seit 3 Monaten völlig automatisch und ohne Ausfälle (2 Waschmaschinen, 1 Mikrowelle und ein Fön .... > 4 KW) :)
    In diesen Fällen ging die Anlage nämlich immer auf Störung und jetzt muss ich eben max. für 5 Minuten auf die Stadtwerke zurückgreifen und mir bleibt der Systemausfall erspart (und damit die lästige Neuprogrammierung der Heizung) :wink:


    Grüsse
    Andreas

    Halbinsel 3 KWp , 48V/370Ah Stationärakku, VarioTrack VT-65, Studer XTM 4000-48; AC-Coupling 2 KWp SMA;
    + Einspeisung: 4,3 KWp seit 2002

  • Zitat von ae39

    Mit diesen Parametern läuft die Anlage bei mir seit 3 Monaten völlig automatisch und ohne Ausfälle (2 Waschmaschinen, 1 Mikrowelle und ein Fön .... > 4 KW) :)


    Das sieht ja toll aus, sofern ich es richtig verstanden habe, programmierst Du den Xtender nicht auf Volt (wie AN002) sondern auf den SOC Wert der vom BSP kommt, und bei Überlast schaltet er einfach aufs Netz um, nix mischen, einfach 100% Netz. (An die Hilfskontakte selber wird aber gar nichts angeschlossen, oder?) Musst Du dennoch Smartboost und Batteriepriorität einstellen?


    Falls das mit dem AN002 bei mir nicht klappen sollte, werde ich das ausprobieren! Super Danke!

    Hybridinsel, 3 phasig, 3 XTM 4.000, 2 Variotrack, BSP, Staplerbatterie 775 AH 48V, eff. ca. 8 kwp (4,75 auf SO und 5,25 auf NO), 250er Yingli
    PoorMan'sTesla=PMT=Renault Fluence und 120l Elektroboiler als Überschußverwerter...

  • Ich habe - wie schon gesagt - mit der AN002 meine Probleme gehabt; deswegen diese Lösung.
    Ja; Batterieprio ist noch eingestellt, dito Smartboost. Aber ich denke, dass das nach dieser Programmierung gar nicht mehr notwendig ist.


    An die Hilfskontakte musst die nichts anschliessen!
    wegen
    #### Hilfskontakt auf die Fernsteuerung legen:
    01578: aktivieren


    Gemischt wird bei mir nichts, es ist so wie Du schreibst: bei Überlast 100% Netz) Nach dem Log-File ist dieser Fall erst einmal eingetreten. Ich habe einen 5-Personenhaushalt am Xtender hängen ohne Kochstelle (soll auf Gas umgebaut werden) und Abwasser-Hebeanlage (Drehstrom)


    Falls du Fragen hast, ich habe viel Zeit mit dem Teil zugebracht und von Tag zu Tag musste ich mehr staunen, was noch alles möglich ist.


    Gruss
    Andreas

    Halbinsel 3 KWp , 48V/370Ah Stationärakku, VarioTrack VT-65, Studer XTM 4000-48; AC-Coupling 2 KWp SMA;
    + Einspeisung: 4,3 KWp seit 2002

  • @ solachab
    Der Ausfall war einfach Überlast: ca. 5 KW, da steigt der 4000er einfach aus.
    ein Upgrade auf den 8000er habe ich in Erwägung gezogen, aber ehrlich, eigentich für eine seltenen Fall zu teuer. Vorher werde ich wohl eher noch 2 4000er installieren und ein 3-phasiges Netz aufbauen.

    Halbinsel 3 KWp , 48V/370Ah Stationärakku, VarioTrack VT-65, Studer XTM 4000-48; AC-Coupling 2 KWp SMA;
    + Einspeisung: 4,3 KWp seit 2002

  • hi ae39,


    danke für deine Einstellungen des Xtenders. Die haben mir gänzlich neue Inspirationen verschafft.


    Hi habe zur Zeit meinen XTS1200 über einen Hilfskontakt am Stadtstrom. Nun habe ich typische Zeiten programmiert, an denen der Hilfskontakt geschlossen ist, spricht die Insel hilfe vom Stadtstrom bekommen kann, wenn der XTS1200 die Last nicht alleine Stemmen kann. Über Nacht, wenn typischerweise nicht mit großen Lasten zu rechnen ist, hab ich den Hilfskontakt geöffnet, damit der XTS1200 nicht immer Netzstrom zieht (30Watt).
    Den Hilfskontakt nur auf Überlastung zu programmieren ging nicht, da wenn die Waschmaschine 2400W zieht, der arme kleine XTS1200 ganz schnell abschaltet bevor er eine Chance hat mit dem Netz zu synchronisieren.


    Wenn ich jetzt deine Lösung richtig verstanden habe, bist du immer mit dem Stadtstrom synchonisiert und erlaubt/verbietest einfach den Transfer und das quasi als logische Verknüpfung von Schalteingang und Hilfskontakt ?!
    Ein Stromtransfer von Stadtstrom in die Insel sollte also unterbrechunngsfrei gehen ?


    Gruss Galli

    2.8kwp,
    Studer XTS1200-24, Studer VarioTrack, BSP 500, RCM10, ARM-02, RCC02,
    480Ah 24V LiFePo4 Akkus

  • Hoi Galli,


    genau so ist es. In dem Augenblick in dem ich ein Last größer 3,85 KW habe wird der Transferkontakt geschlossen und ich beziehe zu 100% Stadtstrom - und zwar absolut unterbrechungsfrei. (Meine Kinder würden mir den Kopf abreissen, wenn der Computer abschmiert ;)) Fällt die Last unter 3,15 KW (=90 % P-nenn) dann wird mit einer Verzögerung von 5 Minuten (kleinste einstellbare Schaltzeit des Xtenders) auf 100 % Solar-Strom umgeschaltet.


    Gruss
    Andreas

    Halbinsel 3 KWp , 48V/370Ah Stationärakku, VarioTrack VT-65, Studer XTM 4000-48; AC-Coupling 2 KWp SMA;
    + Einspeisung: 4,3 KWp seit 2002