SMA 5000 Firmware Update gescheitert !!?? Hilfe!!!!

  • Hallo,
    ich hoffe dass mir jemand helfen kann.
    Der FW Update meines SMA 5000 TL20 scheint gescheitert zu sein - obwohl ich alles streng nach Anleitung durchgeführt habe :?:


    Es war unsprünglich noch die V 1.70 aufgespielt - also habe ich nach Anleitung erstmal ein Update auf 1.71 durchgeführt bzw. es versucht.
    Meldungen:
    - SD Karte wird gelesen (Vorbereitet mit der dem 1.71 Update Ordner auf FAT32 SD Karte mit 1GB)
    - Update File ok
    - dann passiert ca. 15min nichts - irgendwann klopfe ich ans Display - der Schriftzug verschwindet.
    weiter passiert nichts - Das Display geht nach einer Zeit aus - durch Klopfen kann es aktiviert werden, es werden aber KEINE Meldungen zum Update mehr angezeigt.
    - nach ca. 50min gebe ich auf und schalte AC weg, dann wieder an (SD Karte noch gesteckt)
    - Meldungen:
    - SD Karte wird gelesen
    - kein neues Update
    - Ich bin erleichert, das sieht so aus als ob 1.71 doch aufgespielt ist (allerdings wird die FW Versionsmeldung beim Einschalten NICHT angezeigt).


    - Jetzt gehe ich zu Schritt 2 über, dem eigentlichen Aufspielen der v3.01
    Meldungen:
    - SD Karte wird gelesen (vorbereitet mit dem Update Ordner, die die 3.01 Files enthalten)
    - Update File ok
    - Update Kommunikation
    - Update File ok
    - Update Display
    - Update RS485 Modul
    - Update Bluetooth
    alles im Ablauf von einigen Minuten
    - Update Hauptrechner
    ..... Jetzt passiert SEEEHR lange nichts, ich vermute nichts Gutes.
    - nach über 1.5h (!) lautet die Meldung immer noch "Update Hauptrechner".


    Das kann nicht normal sein. Ich schalte AC ab und wieder an (SD Karte noch gesteckt).
    Meldung: Kein neues Update.


    Beim Einschalten des WR ohne gesteckte SD Karte erscheint die Meldung "Update Hauptrechner" - es kommt keine Initialisierungsmeldung über die aktuelle FW Version.
    Hilfe - ist mein WR kaputtgeflasht ?? Wie kann das sein - ich habe doch alles mit größter Sorgfalt gemacht - wie gehts jetzt weiter???


    Vielen Dank.


    Gruss
    JH

    ---------------------------------------
    5,28 kWp seit 10.2009
    24 x Trina Solar 220W / SB5000
    Dach 170° Süd, Neigung 38°
    Meine Anlage mit Wolkenfilm

  • Danke für das Feedback.

    Nachtrag:

    Am anderen Morgen speist der WR mit dem scheinbar gescheiterten FW Update trotzdem ein ! :)


    Trotz des "holprigen" Updateverlaufs ohne Erfolgs- oder Endemeldung "scheint" es funktioniert zu haben.
    Nach Rückfrage bei SMA konnte dieses Phänomen auch nicht schlüssig erklärt werden, aber es besteht offenbar kein weiterer Handlungs- o. Servicebedarf wenn a)
    der WR bei Einlegen einer aktuellen Firmware-SD die Meldung "kein neues Update" ....(erforderlich) anzeigt und b) er bei DC-Speisung korrekt anläuft und einspeist.


    Falls ein gescheiterter FW Update doch repariert werde müsste geht dies nur im Werk oder versuchsweise durch einen Servicetechniker, der mit "entsprechender Ausrüstung" vor Ort noch weitere Möglichkeiten der Rücksetzung hat.


    Grund f.d. den Update waren übrigens die bekannten Aussetzer mit einem Solarlog500 - die "sollten" dann weg sein.

    ---------------------------------------
    5,28 kWp seit 10.2009
    24 x Trina Solar 220W / SB5000
    Dach 170° Süd, Neigung 38°
    Meine Anlage mit Wolkenfilm

  • Hallo eshopper,


    wenn Du einen Sunny Explorer instaliert hast , kannst Du die Software -Rev. auslesen .
    Andernfalls zeigt Dein WR heute abend nach getaner Arbeit Dir die Rev. im Display an .
    Einfach `klopfen`und aufwecken.


    Der WR braucht zum erfolgreichen update immer einen angeschlossenen DC Generator.


    Dieter

  • Hi, ich hatte den gleichen Fehler. Bei mir musste allerdings der Servicetechniker kommen, da sich der Wechselrichter nach dem gescheiterten Updateversuch immer wieder kurzzeitig abgeschaltet hatte.


    Stefan

  • Hallo zusammen,


    mal ne grundsätzliche Frage.
    Was ist in den neuen Firmwares geändert worden?
    Arbeitet der Wechselrichter dadurch effizienter?
    Ist es grundsätzlich nötig neue Firmwares aufzuspielen?

  • Zitat von CptH

    Hi, ich hatte den gleichen Fehler. Bei mir musste allerdings der Servicetechniker kommen, da sich der Wechselrichter nach dem gescheiterten Updateversuch immer wieder kurzzeitig abgeschaltet hatte.


    Stefan



    Hallo,


    ich habe offensichtlich das gleiche Problem nach den beiden Firmware-Updates. Bei mir war es von 1.60 auf 1.71 und anschließend auf die Version 3.20. Nun meine Frage: Was hat denn der Servicetechniker gemacht? Ich habe heute bei SMA angerufen und da hat man mir etwas von Gerätetausch erzählt...


    Gruß
    Frank