Gerätefehler SMA

  • Hallo Leute !


    ich habe folgendes Problem.


    Der Kunde hat einen SMA Tripower 17000 TL und dieser ist mit 5 Strängen a 18 Modulen und mit 1 Strang a 10 Module belegt .


    Nach vorherigem Messen wegen verpolung und sonstigem zeigt mir der Wechelrichter nach einstecken des Stranges mit den 10 Modulen einen Gerätefehler an. Nach eine Telefonat mit SMA teilte man mir mit , dass es eine Verpolung sein könnte,die aber nicht da ist. Ohne den Strang mit den 10 Modulen läuft das Gerät einwandfrei. Auch nach Besichtigung des fehlerhaften Stranges auf dem Dach ist alles einwandfrei . Hat da jemand eine Idee.Hatte schonmal jemand so einen Fall?


    Brauche da mal eure Erfahrungswerte


    Gruß


    Solarsolutions

  • Hallo,


    ..,versuche mal die Reihenfolge von SMA einzuhalten:


    1. den Tripower vom Netz nehmen AC/DC ( für ca. 30min )
    2. Anschluss B anstecken u. in Betrieb nehmen, danach die anderen Strings von A dem laufenen Gerät zuführen,...


    mfg

    PV-Korten GmbH, Industriestraße 11 48739 Legden, Ihre Nr.1 in Sachen Photovoltaik !

  • Zitat von modila

    2. Anschluss B anstecken u. in Betrieb nehmen, danach die anderen Strings von A dem laufenen Gerät zuführen,...


    Darauf wollte ich hinaus. Wenn er es anders gemacht hat ist die Fehlstromerkennung eh schon defekt.

  • Nein, wenn du erst alle Strings an Eingang A und dann an Eingang B geklemmt hast ist die Fehlstromsicherung hinüber. Das hat mit den Strings selber nichts zu tun. Seite 33 in der Installationsanleitung.

  • Hallo,


    warum jetzt die "Fehlstromsicherung", was immer das auch sein mag, hinüber sein sollte sehe ich noch nicht, aber nach Bedienungsanleitung sollte zunächst der Strang auf Eingang B alleine angesteckt werden, vorher aber die Stränge schonmal auf Erdschluss messen, und dann etwa 30 Sekunden gewartet werden ob der Wechselrichter einen Fehler anzeigt. Im Prinzip müsste er ja nur mit diesem einen Strang schon laufen, wenn alles mit dem Strang ok ist.
    Dann Zug um Zug die anderen Stränge zustecken.


    Viele Grüße:


    Klaus

    "Ich hatte nie zuvor ein Produkt um das ich so betteln musste um es zu bekommen um später so kämpfen zu müssen und alles zu versuchen um es nur behalten zu dürfen"
    Peter Horton 2003 über sein GM EV1 in"Who killed the electric car"


  • Könnte man in diesem Falle nicht die Stringüberwachung über die Geräteparameter nachträglich aktivieren?
    Vermutlich müssen aber vorher die Daten der Selbstlernung durch SMA gelöscht werden?
    :danke:

  • Zitat von Paul Panzer


    Könnte man in diesem Falle nicht die Stringüberwachung über die Geräteparameter nachträglich aktivieren?
    Vermutlich müssen aber vorher die Daten der Selbstlernung durch SMA gelöscht werden?
    :danke:


    Mal nachgelesen:
    Ja, kann man. Ist im Punkt 7.4 der Installationsanleitung beschrieben, man benötigt das Installateurpasswort.
    Eine Löschung der alten Daten ist nicht nötig.