• Hallo PV-Gemeinde,
    meine 5,52 kWp-Anlage ist am Freitag (24.09. 11 Uhr) erfolgreich an's Netz gegangen - solle trotz des Wetters seit dem schon 27 kWh lt. EVU-Erzeugungszähler "geerntet" haben...Nun kämpfe ich mit/gegen SolarLog. Hab soweit bis heute alles hinbekommen, das mir eine Tagesübersicht angezeigt wird... - bin stolz auf mich als Laie :lol:


    Schaue ich unter "Monatsübersicht", stehen dort jedoch 3,3 kWh Ertrag ??? Hab das NS-Datum eingegeben und auch den Installationszählerstand dort mit 21,7 kWh, heute zeigt dieser ebend 48,7 kWh an ?
    Außerdem will ich gern ein "Banner" haben, welches quasi in "Echtzeit" läuft. Damit stehe ich auf dem Schlauch... Was muß ich da machen ? Wollte auch mal einen Bekannten drauf schauen lassen über's Internet - wie geht das ?


    Danke schon mal für eure Tips. :danke:


    pamiru48

    24 St. SchottPoly230 mit SolarMax6000S,12° max. Sommer-Ertrag, BHKW "ecopower 4.7 G"
    21 St. Hanwha 195 mit 2 Solarmax2000
    Ab und zu scheint auch hier die Sonne:


    http://home5.solarlog-web.de/5664.html

  • WR ist ein SolarMax6000S.
    Hm - was verstehst du unter einem Link ?
    Über meinem "angeblichen Banner" steht "http://192.168.178.49/palm.html", erzeugt mit "PDA/PocketPC" aus dem SolarLog-Hauptmenü. Dann könnte ich noch dienen mit (FTP-Server ???)
    "www.solarlog-home.de/pamiru48"
    Du siehst - ich (62) sehe da nicht durch...
    pamiru48

    24 St. SchottPoly230 mit SolarMax6000S,12° max. Sommer-Ertrag, BHKW "ecopower 4.7 G"
    21 St. Hanwha 195 mit 2 Solarmax2000
    Ab und zu scheint auch hier die Sonne:


    http://home5.solarlog-web.de/5664.html

  • Hallo pamiru48


    Also die 6 ,o4 kwh/Kwp können nicht passen .Welche Werte hast du für deine Strings eingegeben ?(Müßte da nicht 5520 watt drinnstehen ,da nur 1 Mpp regler )
    Kann es sein das nur der halbe Wert drinnsteht und deshalb der hohe Wert zustande kommt ?
    Dein Link ist der mit www. solarlog :wink:
    Wie hast du die Temperaturanzeige auf die Seite gebracht ,war die schon da ?


    Gruß Solarpower123

    10,9 kw mit 2 SMA 5000- 20 TL .
    19,35 kw mit 3 Sma5000-20 u 1 mal 3000-20 tl
    38,8 kw mit 2 SMA 9000-10 tl,1mal 6000-10 tl ,1 mal 5000-20 tl ,1 mal 4000-20 tl u 1 mal 2500
    Ausrichtung Ost-Süd -West,Neigung von 6°-22 - 45°
    A2peak ON P220-60

  • Hm - was du so alles rauskriegst... :D


    Da du offensichtlich auf mein "Teil" zugreifen kannst, zumindest was die Ertragsseite ist, siehst du das da etwas nicht stimmen kann. Ich versuch schon alle möglichen Trick's, um die Konfiguration (oder mich selbst ???) zu überlisten - ohne merklichen Erfolg :
    Die Strings kann ich schon mal gar nicht eingeben, die betr. Button bzw. Eingabefelder sind ausgegraut - heißt nicht aktiv.
    PDA/PocketPC funktioniert.
    Unter Diagnose/Ereignisprotokoll tauchen die ersten 3 Zeilen Werte mit Datum 1947 auf ??? Wie kann man das Löschen ? Alles andere erscheint mir o.k. - bei Degradation kann ja noch nix erscheinen.
    So - Konfiguration :
    1. Bei Basis/LAN kann man eigentlich kaum was falsch machen...
    /WR bei Nummer kann ich nix anderes eintragen als "1 Adr: 1"
    Bezeichnung SolarMax6000S
    Generatorleistung 5520 Wp
    Korrekturfaktor 1008
    Überwachung "aktiviert"; Zeitraum 10...15 Uhr
    min. Einspeiseleistung 20%
    Störmeldung bei 10% Abweichung nach 30 Minuten, max. 2 x / Tag
    Schneebedeckung "ja"
    Skalierung Tag 5.100 W, Monat 39 kW; Jahr 980 kW; alle Jahre 5000 kW auf max. Y-Achse (hier evtl. etwas falsch ???)
    /Prognose Anlagengröße 5520 Wp
    Vergütung 34.05 Cent (es wird also hier keine Eigenverbrauchsvergütung separiert... - kann ich vorerst noch leben mit, obwohl mir's nicht gefällt da ich gerade das bräuchte !)
    Jahressoll 890 kWh/kWp; die Monatsanteile in % aus PVIGS übernommen
    /Grafik sollte so o.k. sein, sonst würde ja nix erscheinen...?
    2. Erweitert/Internet 1. st Edition (die 2. solle nicht gut sein ???); unter Homepage pers. Daten mit "sichtbar"; Banner: Link auf Homepage "www.solarlog-home.de/pamiru48
    /WEB-Export "aktiviert", Intervall 30 min.; Datenformat beide "gehakelt"; Status zeigt o.k. von letzter Übertragung 02.10. 18:42:02
    / Status o.k.; SMS deaktiviert
    / Störung Liste kpl.
    Nr. 1 und 2 (???) in beiden Zeilen "aktiv" mit Fehler von 1...249 nach 20 Messungen max. 1 x Tag
    3. Intern /Datensicherung automatisch "aktiviert" wöchentlich - So
    /System normal, Speicherintervall 5 min.; Konfiguration mit zus. PW-Abfrage
    /Update 2.1.0 Build 26 vom 29.07.2010
    So - nun müßtest du alles zwecks Beurteilung haben... ? Wo sind nun die Fehler ???
    Danke vorab für Tipp's !
    pamiru48

    24 St. SchottPoly230 mit SolarMax6000S,12° max. Sommer-Ertrag, BHKW "ecopower 4.7 G"
    21 St. Hanwha 195 mit 2 Solarmax2000
    Ab und zu scheint auch hier die Sonne:


    http://home5.solarlog-web.de/5664.html

  • Hallo pamiru48,


    der Link zu deiner Anlage im Internet lautet: http://www.solarlog-home.de/pamiru48/


    Über den Plausitest von Harald kann man sehen, dass die Konfiguration so richtig ist: http://www.hlcsb.de/Tools/plau…larlog-home.de/pamiru48//


    Was du noch verändern könntest sind die Werte in der Skalierung und den Anzeigetzeitraum für Anfang Oktober da die Einspeisung vor 08:00 Uhr beginnt (siehe Tagesübersicht 02.10.2010).


    Ab 28.09. scheint der SolarLog richtig aufzuzeichnen. Schau man sich mal die Daten auf der Hompage an findet man aber ein paar Fehler:
    (Anmerkung alle Einträge ohne dem heutigen Tag 02.10. - dieser wird erst heut Nacht dazugerechnet)


    years.js (in diser Datei steht pro Jahr ein Summenwert drin)


    ye[yx++]="01.10.10|30340"
    ye[yx++]="29.09.10|30340" <-- Fehler


    Bei dir stehen schon zwei Werte für 2010 drin, es dürfte nur der 01.10.10 aufgeführt sein


    Beispiel einer richtigen Aufzeichung (3 Geräte)


    ye[yx++]="01.10.10|3384584|3390053|0"
    ye[yx++]="31.12.09|3879356|3879621|0"
    ye[yx++]="31.12.08|3977332|3976102|0"
    ye[yx++]="31.12.07|133740|131029|0"


    months.js (in dieser Datei steht pro Monat ein Summenwert drin)


    mo[mx++]="01.10.10|17640"
    mo[mx++]="30.09.10|12700"
    mo[mx++]="29.09.10|30340" <-- Fehler


    Auch hier sieht man das es bei dir im Monat September 2 Einträge gibt


    days_hist.js (in dieser steht pro Tag ein Summenwert und die Tagesmaximalleistung drin)


    da[dx++]="01.10.10|17640;3501"
    da[dx++]="30.09.10|12700;4118"
    da[dx++]="29.09.10|3528;974"
    da[dx++]="28.09.10|1713;83"
    da[dx++]="24.09.10|1612;65"
    da[dx++]="28.09.10|1612;536" <-- Fehler
    da[dx++]="24.09.10|21873;0" <-- Fehler


    Bei den Tagesdaten ist der 28. und 24. doppelt eingetragen der 25./26./27. September fehlt


    Diese Werte kann man jetzt auf verschiedenen Wegen korrigieren sofern man die Ertragsdaten der Tage hat.
    Wenn die Anlage am 24.09. in Betrieb gegangen ist braucht man keinen Zählerstand vorweg eintragen, da sie ja im SolarLog bei 0 beginnt. Was auf dem Einspeisezähler steht ist nicht relevant, da du ja nur die Änderungen bezhalt bekommst.


    Der einfachste Weg der Änderung man trägt die Tageserträge für den 24. - 28.09. im SolarLog unter Tageskorrektur manuell ein.


    Eine zweite Möglichkeit man editiert die Datei solarlog_backup.dat und spielt die Daten wieder zurück.
    Dies ist notwendig, wenn durch die Korrektur die Doppeleinträge nicht gelöscht werden.


    Wie die Datei "solarlog_backup.dat" aufgebaut ist habe ich ist in folgenden Beitrag beschrieben: http://www.photovoltaikforum.c…fall-p385005.html#p385005


    Da könntest du dann die fehlerhaften Daten editieren


    Wenn du dir das nicht zutraust kannst du mir die Datei auch zusenden, ich editiere sie dir schnell und du speicherst sie wieder im SolarLog ab.
    Dazu benötige ich aber auch die Tageserträge ab dem 24.09.


    Viele Grüße
    Wolfgang

  • Buahhhhh - bist du "Stenotopistin" ??? So schnell wie du schreibst kann ich ja kaum lesen, geschweige denn antworten :wink:


    Du glaubst doch nicht etwa, das ich (62) da durchsehe... :roll: Ich zähle zu den 98% der PC-Problemen, die davor sitzen :oops:
    Mach dir 'nen Vorschlag:
    Ich lass dich auf meinen PC - wie auch immer - und du "tobst dich da aus"... (Die Schweizer Nr.-Konten und Porno's verstecke ich vorher *gröl* :mrgreen: )
    Ich krieg das was du da schreibst nie und nimmer hin. Gerade der Anfang sollte so stimmen, das man später nicht mehr viel"versauen" kann :juggle:
    Hinzubemerkung:
    Ich betreibe die PV als "Fremdbezugsersatz" zu meinem BHKW "ecopoer 4.7 G". Bin heilfroh, da ich nach dessen Laufzeit seit 29.01.10 dort mit allem inzwischen klar komme - auch nicht allein !
    Da es sich um ein 12-Parteien MFH handelt, kannst du dir vielleicht vorstellen, das meine ursprünglichen Ambitionen eigentlich eher in Richtung "Ruhestand" gedacht waren - und nun lasse ich mich auf solche Dinge ein... Aber macht richtig Spass - wenn man's beherrscht... :cry:
    Danke vorab !!!
    pamiru48

    24 St. SchottPoly230 mit SolarMax6000S,12° max. Sommer-Ertrag, BHKW "ecopower 4.7 G"
    21 St. Hanwha 195 mit 2 Solarmax2000
    Ab und zu scheint auch hier die Sonne:


    http://home5.solarlog-web.de/5664.html

  • Hallo pamiru48,


    kein Problem, du hast den SolarLog schon gut zum Laufen gebracht, da ist das mit der Sicherung kein Problem, dass kriegst du auch hin.


    Mein Vorschlag sofern du noch eine halbe Stunde Zeit hast, du ziehst die Datensicherung und sendest sie mir per PN oder Mail (info@solarkommunikation.de) einfach zu. Wenn du noch die Tageserträge vom 24. - 28.09 hast schreib sie mir bitte auf. Falls nicht kannst du mir den heutigen Zählerstand und den Ertrag seit Einschaltung geben, dann rechne ich mir die Tageserträge aus. Ich ändere die Datei und sende sie dir zurück. Dann musst du sie nur wieder in den Solarlog einspielen und eine Testübertagrung starten und schon sollte alles richtig sein.


    Im SolarLog folgendes durchführen:


    Sichern:
    1. Menü Konfiguration/Intern/Backup anklicken
    2. Unter Datensicherung manuell den Button "Aufbereiten" drücken und warten - dauert ein paar Minuten
    3. Es erscheint ein Hinweis in grün "Hier klicken zum speichern" - hier sollte man jetzt mit der rechten Maustaste auf das Feld klicken und "Ziel speichern unter" auswählen, ein Verzeichnis auswählen und die Datei abspeichern (am Besten mit Datum z.B. 2010_10_02_solarlog_backup.dat) - bitte zur Trennung Unterstriche verwenden keine Leer- oder Sonderzeichen.


    Datei ber PN oder Mail als Anhang versenden und auf Antwort warten :wink:


    Speichern:
    1. Menü Konfiguration/Intern/Backup anklicken
    2. Im SolarLog im gleichen Menu auf das Feld "Durchsuchen" drücken, die Datei auswählen und auf "Laden" drücken - nun warten
    3. War die Übertragung erfolgreich kann man in der grafischen Anzeige des SolarLogs selbst schon das Ergebnis sehen
    4. Unter dem Menü: Konfiguration/Erweitert/Export eine Testübertragung starten - wenn hier dann ok steht sind die Daten auch auf dem Web-Portal ausgetauscht.


    Viele Grüße
    Wolfgang

  • Haaaaaaalt - Zeit hab ich schon noch, nur ich "Dummerchen" muß das erst mal ausdrucken und in Ruhe lesen, damit ich schön Schritt für Schritt vorgehen kann - meld mich dann per PN wenn ich denke das ich's hab. Probier's gleich ! :cry:
    pamiru48

    24 St. SchottPoly230 mit SolarMax6000S,12° max. Sommer-Ertrag, BHKW "ecopower 4.7 G"
    21 St. Hanwha 195 mit 2 Solarmax2000
    Ab und zu scheint auch hier die Sonne:


    http://home5.solarlog-web.de/5664.html