Danfoss Wechselrichter an Solarlog/generell

  • Ich habe mal eine kurze Frage an euch.
    ICh habe in der Ferne eine Anlage installieren lassen, die aus insgesamt 6 Danfoss TLX15k besteht.
    Anschlusskabel waren soweit vorkonfektioniert und der Abschlussstecker auch. VErkabelung ansonsten ist ja sonst eh recht einfach.
    Erkannt wird allerdings kein WR :-(
    Muss im Wechselrichter noch für jeden WR eine eindeutige ID vergeben werden, muss der RS485 erst aktiviert werden, oder hat sonst wer eine Idee, woran es leigen könnte?!?!?
    Wie gesagt, nachdem die ANlage etwas weiter weg ist, habe ich auch leider keine so großen Möglichkeiten, ein wenig zu experimentieren, daher bin ich über jeden Tip dankbar.


    Stefan

  • Danke für den Tip.
    Aktuelle Firmware ist allerdings schon drauf. Kannst Du mir sagen, ob unterschiedliche IDs eingestellt werden müssen (wenn ja, wo und wie) und/oder ob der RS485-Bus erst einmal aktiviert werden muss (Wenn ja, wo und wie)


    Stefan

  • Meine Anlage steht auch 250 km von mir weg und kann deswegen nicht gleich nachschauen. Ich habe die WR über RS-485 angeschlossen und automatisch erkennen lassen. Besondere ID´s habe ich nicht eingestellt. Bei mir wurde nur eine Seriennummer erkannt, es lief dann aber trotzdem. Zwei WR musste ich DC-seitig abschalten bis der Netzausbau erfolgt ist. Der Solarlog hat aber alle WR erkannt.

    Sonnige Grüße
    Kollektor

  • Ich benutze den Solarlog 1000, 6 WR Danfoss TLX15k und die Firmware firmware_1000_2.0.4-24.bin vom 16.04.2010 http://www.solar-log.com/servi…t/downloads/firmware.html


    Mit der mitgelieferten Firmware erkannte der Solarlog nur 1 WR, mit der obengenannten Version dann alle 4 bis dahin installierte WR. Nach Installation der 2 weiteren WR ließ ich nochmals die komplette WR-Erkennung durchlaufen und es wurden alle WR erkannt.


    Hatte dann aber das Problem, dass das GPRS-Modem defekt war ( ständig ERROR1 ). Nach Tausch mit einem geliehenen Siemens-Modem lief dann solarlogmäßig alles.

    Sonnige Grüße
    Kollektor

  • Einer meiner TLX15 ist defekt. Die TLX sind nicht mehr lieferbar. Ich ersetze nun einen TLX15 durch einen FLX15, der nach der SMA-Überarbeitung nun ein anderes Protokoll unterstützt. Der Solarlog 1000 kann unterschiedliche WR managen.


    Mir ist aber nicht klar, wie ich den FLX genau mit dem Solarlog verbinden soll. Offensichtlich gibt es beim FLX die RS485-Klemmleiste nicht mehr, RS485 läuft wie Ethernet über RJ45-Stecker. Am einfachsten wäre es wohl über ein fertig konfektioniertes Kabel wenn es sowas von Solare Datensysteme gibt. Auf der Webseite finde ich keine Bestellliste.


    Hat das schon jemand gemacht, bzw hat schon jemand den Danfoss FLX an den Solarlog 1000 angeschlossen ?

    Sonnige Grüße
    Kollektor

  • Theoretisch kannst Du doch jedes Ethernet-Patchkabel verwenden und an einer Seite abzwicken um dort den Stecker vom SL hin zu machen...
    Pin-Belegung ist doch im Installationshandbuch von SMA auf Seite 99


    Stefan

  • Zitat von LumpiStefan

    Theoretisch kannst Du doch jedes Ethernet-Patchkabel verwenden und an einer Seite abzwicken um dort den Stecker vom SL hin zu machen...
    Pin-Belegung ist doch im Installationshandbuch von SMA auf Seite 99


    Danke für die Info !


    Also:
    Danfoss FLX -> Solarlog
    1,2 -> 3
    3 -> 4
    6 -> 1


    Rest nicht verwenden.


    Richtig ?



    Der RJ45 muss nicht irgendwie abgeschlossen werden ?


    Ich merke, dass ich schon lange nichts mehr mit Hardware gemacht habe...

  • Und weitere WR kann man dann bei Bedarf vermutlich einfach mit Ethernetkabel am 2. Stecker verbinden denke ich mal. Vermutlich normalverdrahtete, oben hattest du den Begriff Patchkabel verwendet für das jetzige Kabel.


    Der WR kommt heute, ich werde das Kabel zu Hause fertig machen, die Anlage ist 250 km entfernt, da ist es wichtig gut vorbereitet loszufahren.


    Danke für deine Hilfe !

    Sonnige Grüße
    Kollektor