Wer hat Erfahrungen mit CREOTECC AluTec Montagesystem???

  • Hallo.
    Ich habe mal folgende Frage(n) an die PV`ler und Solarteure hier im Forum:
    Wer von Euch hat das Montagesystem AluTec von CREOTECC auf seinem Dach bzw. hat dieses System verbaut und kann vielleicht zu folgendem Sachverhalt was sagen?
    Ich betreibe seit Mai 2009 eine 7,98 kWp-Anlage auf meinem eigenen Dach. Die Anlage läuft wirklich TOP und bislang ohne technische Mängel. Ich bin soweit sehr zufrieden damit!
    Nun ist mir erstmalig im Herbst 2009 aufgefallen, das die PVA tlw. sehr laute Knackgeräusche macht, die natürlich durch die Temperaturschwankungen kommen (tagsüber warm durch Sonneneinstrahlung und gegen Abend Kälte) immer Morgens und dann wieder Abends. Das ging den ganzen Winter durch, war aber weniger auffällig weil ja kaum Sonne war, und ist jetzt im Frühjahr wieder sehr extrem. Immer Morgens wenn die Sonne drauf scheint und das Ganze warm / heiß wird und wieder Abends wenn`s wieder runterkühlt.
    Nach Rücksprache mit Hersteller und Solarteur ist so erstmal kein Mangel zu erkennen und (so doof es sich mal wieder anhört) bin ich wohl so ziemlich der Einzige der dieses "Phänomen" hat. Die obersten 4 Schienen sind etwa 8,00 m lang. Nach 6m ist ein Verbinder zwischengesetzt. Das erscheint beim Hersteller die einzige erklärbare Möglichkeit zu sein, wo das Knacken herkommen könnte. Der Solarteur glaubt dies eher weniger und weiß zur Zeit auch nicht so recht was noch das Knacken verursachen könnte.
    Da ich in den letzten Tagen viel im Garten unterwegs war konnte ich hören das die Geräusche überwiegend aus dem linken Teil der Anlage kommen. Allerdings nicht nur aus dem Bereich wo die Verbinder sind. Von daher denke ich inzwischen auch das die Verbinder vielleicht doch nicht das Problem sind.


    Deswegen meine Frage hier ans Forum:
    Wer hat ähnliches beobachtet oder erlebt und kann vielleicht Tipp`s zur Ursache geben???


    Vielen Dank schonmal für Eure Unterstützung.

  • Bin zwar kein Solateur habe abe zwei Anlagen mit Creotecc, davon eine selbst verbaut und noch keine Problem damit gehabt.
    Was möglich sein könnte ist das die Verbinder der waagerechten Stangen zu fest montiert wurden und evtl. nicht nachgeben könnten. Da die Module ja "lose" drinn liegen erscheint die Fehlersuche einiges schwieriger, evtl. sind die Randbegrenzungen (lings und rechts) der waagrechten Stangen zu eng, sprich die Module weiten sich aus, werden aber durch die Begrenzer begrenzt und geben dann die Geräusche von sich (was ich im Kopf habe wird 1mm je Modul vorgegeben, sprich ich habe ca 1cm Luft im Winter, bei höheren Temp. müßte ich einmal nachschauen inwieweit sich die Module ausdehnen - hängt ja aber auch wieder von den Modulen ab)
    Ansonsten wüßte ich nichts was da noch sein sollte, die Module haben nach oben 9mm Luft nach Montageanleitung, sowie zur Seite ja auch wenn richtig verbaut. Was dann noch sein könnte wäre das die senkrechte Stangen so fest mit den Dachbügeln verbunden worden sind das sich da Geräusche durch Wärmeausdehnung bemerkbar machen - irgenwas muss ja nachgeben :roll:

    1. PV Feb 09: 22 Aleos S18 235W+SB5000TL20 - 47° DN 33°West
    2. PV Mai 09: 56 Aleos S18 215W+SB5000TL20+SMC6000TL 21°DN 45°West
    http://www.solarlog-home4.de/kiga.wz -nur die PV-Herrmann !
    3. PV Nov 10 -Carport: 24 Aleos S24 190W+SB4000TL20 11° DN 60°West

  • Hallo.
    Also zu den Randbegrenzungen ist jedefalls genug Platz. Das wurde bei der Montage schon berücksichtigt. Da dürften so ca. 2 cm Luft sein und somit ausreichend. Zwischen den Modulen ist auch genug Platz.
    Wenn jetzt die senkrechten Stangen zu fest sein sollten, würde das ja bedeuten das alle Module wieder runter müssten um sämtliche Schrauben zu prüfen. Und wie oder womit prüft man ob die zu fest gezogen sind?


    Hat evtl. noch jemand Tips oder Ratschläge zum Sachverhalt?

  • Hallo,
    ich möchte mal einen aktuellen Sachstand zum beschriebenen Problem geben:
    Die Geräusche sind (leider) immer noch da und werden MEHR :cry: Und das, obwohl wir jetzt schon Temperaturen haben, wo man meinen darf, dass die nicht mehr so starke Ausdehnungen verursachen würden. Und das schlimme: Diese Geräusche gehen die ganze Nacht durch und sind z.T. sehr laut.
    Ich habe inzwischen kein gutes Gefühl bei der Sache. Von der Möglichkeit, dass die Geräusche von den Verbindern kommen könnten bin ich ab. Nach meinen Beobachtungen kommen die Geräuschen von der gesamten Anlage und nicht nur von einzelnen Bereichen.


    Hat denn keiner eine Idee wo man ansetzen kann um der Sache auf den Grund zu gehen, damit endlich Ruhe einkehrt auf unserem Dach???


    Ich wäre für weitere sachdienliche Hinweise sehr, sehr dankbar. :oops:

  • Hallo,


    würde mir auch Sorgen machen vorallem auf dem Hinblick, dass die Geräusche mehr werden vorallem in der Nacht.
    Ich denke hier kann nur direkt vor Ort geholfen werden. Ferndiagnose halte ich für sehr schwer.
    Was sagt Dein Solarteur dazu? Ich würde ein Dachprofi mit ins Boot holen bevor vielleicht irreparabel Schäden am Dachstuhl entstehen. Auch musst Du auf die Gewährleistungszeit achten, bevor diese abgelaufen ist.


    Gruß Elektron

    Nachfolger:in gesucht!


  • Zitat von Elektron

    Hallo,


    würde mir auch Sorgen machen vorallem auf dem Hinblick, dass die Geräusche mehr werden vorallem in der Nacht.
    Ich denke hier kann nur direkt vor Ort geholfen werden. Ferndiagnose halte ich für sehr schwer.
    Was sagt Dein Solarteur dazu? Ich würde ein Dachprofi mit ins Boot holen bevor vielleicht irreparabel Schäden am Dachstuhl entstehen. Auch musst Du auf die Gewährleistungszeit achten, bevor diese abgelaufen ist.


    Gruß Elektron


    Also, den Solarteur habe ich jetzt nochmal gebeten sich bzgl. der Angelegenheit Gedanken zu machen was das Problem sein könnte um möglichst bald den Mangel zu beheben. Da er von weiter weg kommt kann er nicht mal so eben vorbeikommen um sich über einen längeren Zeitraum (entweder morgens oder abends) das Ganze vor Ort selber anzuhören. Dafür habe ich Verständnis geäußert und wir waren bislang so verblieben das ich vorerst weiter beobachte ob sich das Ganze wieder einstellt mit steigenden Temperaturen. Da allerdings sich anscheinend keine Besserung einstellt kann man wohl annehmen das es nicht mit evtl. Ausdehnungen, aufgrund von starken Temperatutschwankungen zusammenhängt.
    Mein Angebot an den Solarteur war, das er sich das selber mal anschaut wenn er mal in der Nähe ist. Also warte ich nochmal ein paar Tage auf eine Reaktion.


    Wegen der Gewährleistung, da habe ich noch Luft. Die Anlage ist ja erst seit letztem Jahr installiert.


    Mit den Erträgen bin ich ja sehr zufrieden. Da ist ja alles Top! Wenn nur diese Geräusche nicht wären, die dann doch so langsam beunruhigen.


    Meine persönliche Einschätzung des Problems stellt sich im Moment so dar, das ich vermute das die Profile vielleicht nicht alle richtig fest verschraubt wurden und somit übermäßige Bewegungen in die Profile kommt was dann zu den Geräuschen führt. Würde bedeuten, die Module müssten runter und alle Schrauben alle nochmal nachgezogen werden. :oops: Bin mal gespannt, wie das ausgeht.

  • Hallo an alle für dieses Thema interessierte User.


    Ich möchte mal einen aktuellen Sachstand geben:
    Im Juli war mein Solarteur mit seiner Crew einen Tag bei mir und hat ALLE Schrauben am Montagesystem nachgezogen. Was jetzt nicht bedeuten soll das die alle, oder einige zu locker waren, aber in der Hoffnunng, dadurch die Knackgeräusche "abzustellen". So ca. die ersten 3 Wochen war es auch deutlich besser und ruhiger. Die Knackgeräusche hatten nachgelassen. Aber das war`s dann auch. Von da an wurde es wieder mehr, so daß irgendwann wieder alles beim alten war mit den "Lärmbelästigungen" der PVA, bzw des Montagesystems durch Knackgeräusche.
    Ok, der Solarteur hat sich von da an über seinen Großhändler mit dem Hersteller CREOTECC in Verbindung gesetzt und um Klärung gebeten. Das Ganze hat sich ganz schön lange hingezogen, aber seit gestern gibt es wohl eine Entscheidung seitens des Herstellers, die da lautet:


    Für mich persönlich ein vorgezogenes Weihnachtsgeschenk :lol:, weil offensichtlich bei Creotecc man zu dem Entschluß gekommen ist das es am Material liegt und man das Problem mit den genannten Maßnahmen in den Griff bekommen will. Bedeutet natürlich, daß die komplette Anlage vom Dach muß. Aber es soll halt so sein, allerdings erst im Frühjahr.
    Wo der Solarteur aber noch Klärungsbedarf sieht ist die eigentliche Ursache, denn dazu wird ja nichts gesagt. Es macht seiner Meinung nach keinen Sinn die Anlage vom Dach zu holen, die Maßnahmen durchzuführen und hinterher besteht das Problem weiter. :shock:
    Ich denke, da liegt er völlig richtig und wir warten jetzt auf ein Ergebnis der Untersuchungen zur Ursache. Wir haben ja, wie gesagt, noch viel Zeit bis zum Frühjahr und jetzt im Winter ist ja absolut Ruhe.


    [edit admin] Schriftstück gelöscht


    Ich werde wieder berichten und wünsche bis dahin allen frohe Weihnachten und alles Gute fürs neue Jahr.

  • Zum einen schön das sich doch etwas ändert - nur stellt sich mir wie dir auch die Frage nach der eigentlichen Ursache...
    Habe im November meine 3. Anlage in Betrieb genommen, wieder selbst montiert, wieder Creotecc und da knistert knackt nichts. Hört sich schon seltsam an - ich drück dir nur die Daumen das dann alles passt und das Spiel nicht wieder von neuem anfängt...habe aber immer noch die Meinung, das das knacksen eher von zu festen als von zu losen Schrauben kommen kann. Wären sie (zu) lose, hätte sich ja schon längst was verzogen/durchgebogen. Sind sie zu fest, kann das Material nicht wie gedacht sich ausdehnen/zusammenziehen. Z.b. nochmal die Verbinder der waagerechten Stangen - diese haben ja nur eine geringe Nm Angabe, sodass der Verbinder die Stangen zu einem gewissen grad arbeiten lässt....Ebenso bei allen anderen Sachen wie Dachhaken usw. die Clips der waagrechten Stangen werden ja z.b. mit lediglich 25Nm bei den Senkrechten Stangen angezogen (soweit ichs noch im Kopf hab) und 25Nm sind nicht viel, gerade in der "Handgefühlmontage":)

    1. PV Feb 09: 22 Aleos S18 235W+SB5000TL20 - 47° DN 33°West
    2. PV Mai 09: 56 Aleos S18 215W+SB5000TL20+SMC6000TL 21°DN 45°West
    http://www.solarlog-home4.de/kiga.wz -nur die PV-Herrmann !
    3. PV Nov 10 -Carport: 24 Aleos S24 190W+SB4000TL20 11° DN 60°West

  • Ich möchte mal wieder einen aktuellen Sachstand geben:
    Leider habe ich wieder das Problem mit dem sehr, sehr lauten Knacken!!! :cry:
    Es fing eigentlich schon vor 2 Jahren wieder an, jedoch noch "im Rahmen". Aber jetzt ist es doch wieder so extrem massiv und laut, dass ich nicht drum rum komme und mal selbst an die Verbinder und Schrauben gehe um die Abstände und den Anzugsdrehmoment zu prüfern!!!
    Kontakt zu Creotecc, bzgl. evtl. neuer Erkenntnisse, wird von Creotecc erst gar nicht beantwortet. Die scheinen sich überhaupt gar nicht für den Endkunden zu interessieren! Na ja, was anderes habe ich aber auch nicht erwartet.
    Also werde ich selbst versuchen das Problem zu lösen, denn ich vermute inzwischen auch das beim Aufbau eben nicht richtig gearbeitet wurde, denn warum habe dann nur ich das Problem??? Wenn ich die Abstände zwischen den waagerechten Stangen mir so angucke, dann könnte hier ein Großteil des Problems liegen, denn die sind nicht mind. 10mm, wie es in der Montageanleitung beschrieben wird. Und dann vermute ich noch das bei den Verbindern nach beiden Seiten so fest angezogen wurde, dass eben das Ausdehnen nicht gewährleistet ist.

  • Kann man die Verbinder nicht irgendwie "schmieren", sodass sie besser und problemloser gleiten können?

    4,24 kWp Fronius Energy Package 9kW - Ausrichtung: DN:25°, -30° SSO
    3,19 kWp @ Symo 3.7-3 - Ausrichtung: 90°, +60° SSW


    Panasonic G(H)eisha seit 08-2018

    ZOE Zen 22kwh 05-2019


    Commetering Zähler 05-2018

    Stromanbieter: aWATTar 01-2020


    Mitglied SFV

    Mitglied DGS


    FAQ -> komprimiertes PV Wissen, optimal für Neulinge!


    Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.