Envertech 248 mit 2 Module dreht nicht richtig auf?

  • Hallo!

    Ich habe da ein Problem.

    der Wechselrichter liefert bei max Sonneneinstrahlung nicht die Leistung wie gewünscht.


    Es wäre eine Tomatenstauden Dach-Anlage 30Grad Neigung 😃


    Habe mir einen EVT 248 WR besorgt:


    Spez.

    Operation Range 18-54 Volt

    Peak traking 24-42v

    Strom max 9.5A


    Dann noch 2x 12V a` 100Watt Module in Serie

    Nicesolar Amazon. Keine Kunststoffmodule sondern vollwertige mit Alurahmen und Glas


    Spez.


    Spannung : max Power 18 Volt

    Open Spannung 22V

    Strom max 5.56 Ampere


    Nun, wenn ich mit der Fritzboxsteckdose die Leistung messen komme ich auf max. Mittagszeit Sonne auf 80 Watt.

    Dagegen am morgen springt er relativ schnell an und liefert.


    Mein Problem. Warum liefert dieses Teil nicht 180-Watt mit allen Abzügen.??


    Ich habe schon Analysen gemacht.:

    Fritzboxsteckdose getautsch. Nix gebracht.

    Kurzschlußstrom jedes Moduls getestet. Max ~5A plus.


    1Modul hat um 5% weniger Strom bei gleicher Einstrahlung. (Denke ist vernachläßigbar)


    Lehrlaufspannung der Module 18Volt einzen gemessen.


    Wechselrichter versuchsweise getauscht zu einem evt 300 hat auch nichts gebracht.

    Selbes Problem.


    Wenn ich jetzt im Betrieb die Stromstärke der Module messe (Zangenamperemeter) die in denn WR fliesen sind es nur noch 3.4A max. Warum das so ist weis ich nicht...



    Liege ich mit der Auslegung falsch oder wo liegt das Problem? Macht der Mppt Tracker zuwenig auf ?

    Wie gesagt..schon viel gemessen aber finde keinen Fehler. Ausser eine Denkfehler?

    Das die Anlage nicht zusammenpasst. Ich weis nicht mehr weiter..


    Lg

    Jürgen



    Noch zu Testen: Spannung unter Normalbedingungen. Falls gewünscht...

    Müsste mir dann vorher noch ein Kaben zusammenbauen.

  • Nicesolar Amazon.

    konkret welches? Bewertungen gelesen?


    30°Neigung nach Norden ? Die Sonnenseite wollen ja schon die Tomaten.


    18V Leerlaufspannung interessiert nicht sonderlich. Wieviel Volt sind es unter Last?

    Warum liest du die DC-Werte nicht mit dem Wechselrichter aus? Dann siehst du schon mal was im laufenden Betrieb passiert.

    Wie sieht die Ertragskurve aus?


    Reihenschaltungen reagieren allergisch auf jedes bisschen Schatten (eine Zelle reicht).

    Wenn du die Module flach auf eine Wiese legst, kannst du das Thema Schatten besser kontrollieren.

  • Hallo


    Der Kleine Envertech hat aber kein Wlan oder Sonstige Schnittstelle zu Auslesung der Daten ?


    Modul mom.


    https://www.amazon.de/Nicesolar-Solarpanel-monokristallines-Photovoltaik-Dachhalterungen/dp/B0B58QXYNL?tag=pvforum-21


    Schatten ist bei 2 diesen kleinen Modulen leicht einsehbar. Wir haben wolkenlose Tage das sind sie voll in der Sonne.


    Ja dann werde ich die Spannung Mittags bei praller Sonne messen. 👍Und hier Teilen


    Ertragskurve maximal 0,72kw pro Tag maximal und das ist zuwenig.

  • Mit der Enverbridge müsste er Daten liefern können, sagt Doktor Google. Bin allerdings von WLAN ausgegangen.

    -> Schade.

    0,72kw pro Tag

    ???


    Modul: Bei den kritischen Bewertungen werden 50-60Wp und kaputt nach wenigen Monaten aufgeführt. Klingt nach mangelhafter Qualitätskontrolle. Kannst du mal die wirksame Solarfläche messen? Selbst wenn die 22% Wirkungsgrad stimmen sollten, hat das Modul doch keine wirksamen 0,45m², oder?

  • Ertragskurve maximal 0,72kw pro Tag maximal und das ist zuwenig

    Das kann aber durchaus hinkommen. 100Wp sagen nur aus, dass bei 1000W/m² Einstrahlung und einer Modultemperatur auch 100W produziert werden. Die Einstrahlung von 1000W/m² kann nur bei klarem Himmel und gleichzeitig perfekter Ausrichtung erreicht werden. Diese Ertagsprognose zeigt, wie hoch der Ertrag einer 10kWp Anlage unter festgelegten Bedingungen ist. Da kannst du eine Stadt in deiner Nähe auswählen und den Ermittelten Wert durch 50 teilen.

  • Hallo


    So die Wirksame Modulfläche beträgt 0.4248m2 pro Modul

    Ohne Rahmen und sonst was.

    Habe jetzt Die Spannung unter Last gemessen. Auch das Zangenamperemeter hatte ich hineingehängt.


    Tja da sieht mein einiges !!


    Schade das man hier kein Video reinstellen kann..


    WR dreht auf.. Ampere steigen von Null weg. Spannung hat 35V

    Werden die Module mit 1A belastet fällt die Spannung schon auf 29V

    Bei 1,5 Ah schon auf 26 Volt

    Bei 2A auf 23,3 Volt

    Bei 2,2 A auf 22Volt

    Regelt er weiter noch hinauf, bricht er ab weil er ausserhalb der spez. arbeitet.

    Das Spiel läuft wieder von vorne los...und immer wieder..


    Ja nun..ernüchternd!


    Ein Mdul kann ich nicht anschliesen weil er nicht startet Spannung zu niedrig.

    Möglich das ein Modul kaputt ist?


    Werde nun die Spannung zwischen den Modulen messen ...

    Wenn beide gleich, sind die Module grundsätzlich Schrott.

    Wenn die Spannung deutlich unterschiedlich ist müßte eins davon eine make haben. Richtig ?

  • Vergleiche mal die Kurzschluss-Ströme der Module. Das geht mit dem Zangenamperemeter gut. Dabei sollten in voller Sonne um die 4A erreicht werden. Dann kann man noch die Spannung unter einer Last messen und vergleichen, indem man eine Autolampe mit 24V21W als Last nimmt. Ein Wasserkocher mit etwa 2000W geht auch. Damit sollte bei voller Sonne noch fast die Leerlaufspannung erreicht werden.

  • Sooooo

    Nachtrag:

    Sonne volle pulle auf 90Grad zum Modul Mittags keine Wolken!


    Ein Modul bricht unter belastung von 2,5A komplett ein. Geht runter auf 6,5V

    Das andere bleibt stabieler bei 17V mit 2,5A Belastung..


    Also austausch! 1Stk


    Dioden? Soll ich nachsehen schwarzen Schächtchen oder direkt zurück...?


    Fehler gefunden...👍So a Dreck