Deye 10k SG04LP3 im Parallelbetrieb gehen bei größerer Sonneneinstrahlung in Off-grid Betrieb

  • Hallo zusammen,


    vorne weg, was Photovoltaik betrifft bin ich noch Anfänger. Daher bitte ich schon vorab zu entschuldigen, wenn ich vlt. mal blöd frage oder für Euch offensichtlich notwendige Informationen vergessen habe. Im ersten Fall würde es mich trotzdem freuen, wenn Ihr antwortet und im zweiten Fall, versuche ich alles, was Euch noch fehlt, nachzuliefern.


    Jetzt zu meinem Problem:


    Bei mir wurden auf einem Haus mit Süd-Ost-Ausrichtung auf beiden Dachhälften vier Strings mit insgesamt 20,5 kwp installiert. Diese hängen an zwei Wechelrichtern Deye 10k SG04LP3 im Parallelbetrieb. Zudem ist ein Akku Pytes E-Box 48100R mit 5kWh installiert.


    Betrieben wird das ganze im System Work Mode "Zero Export to CT" und "Solar Sell" sowie "Load First".


    Nun ist es so, dass die Anlage über Nacht den benötigten Strom vom Akku bezieht und morgens bei Sonnenaufgang auch ganz normal läuft. Bis etwas zehn Uhr, dann springt sie in den Off-grid-Modus. Alle paar Minuten wird dann der Off-grid-Modus für ein oder zwei Sekunden aufgehoben (man hört dann auch das Relais schalten) um dann wieder in den Off-grid-Modus zu gehen. Screenshots, wie das aussieht habe ich angehängt.


    Temporär habe ich heute auf "Selling first" gewechselt. Da scheint alles problemlos zu funktionieren.


    Ich habe Euch aus Solarman noch die Verläufe für Produktion und Verbrauch als Screenshot angehängt. Da irritiert mich, dass der Verbrauchsanstieg mit dem Produktionsanstieg einher geht. Mir ist allerdings nicht bewußt, was diesen Verbrauchsanstieg auslösen soll. Sprich ich sehe diese Information mal eher als fragwürdig an, da morgens keine großen Verbraucher hinzukommen (Warmwasser wird über Solarthermie bereitet und Heizung ist komplett abgestellt). E-Auto haben wir keines und andere Großverbraucher wurden auch nicht zusätzlich betrieben.


    Anmerkung: Mein Installateur ist der Ansicht die CTs korrekt installiert zu haben.


    Für jeden Hinweis, Anmerkung oder Tip bin ich dankbar.


    Viele Grüße, Peter

  • Zero Export to CT solltest du im Normalbetrieb auch nicht einstellen. Das ist die Nulleinspeisung und wenn so gegen 10 dein Akku wieder voll ist regelt er runter weil er sonst Strom ins Netz liefern würde was du ihm in dem Modus ja verbietest.


    Hybrid inverter will not only provide power to the backup load connected but also give
    power to the home load connected. If PV power and ba�ery power is insufficient, it will take grid energy
    as supplement. The hybrid inverter will not sell power to grid. In this mode, a CT is needed. The external CT will
    detect power flowing back to the grid and will reduce the power of the inverter only to supply the local load,
    charge ba�ery and home load.

  • Vielen Dank für die schnelle Antwort.


    Daher habe zusätzlich "Solar Sell" angehakt. Dann sollte der Verkauf ins Netz möglich sein oder verstehe ich das falsch?


    Mit dieser Einstellung hätte ich dann die von mir gewünschte Reihenfolge: 1. Verbrauch unter Last, 2. Aufladen Akku, 3. Netzeinspeisung


    Ich habe den Ausschnitt aus der deutschen Bedienungsanleitung von Deye zu "Solar Sell" angehängt. Zudem meine Einstellungen.

  • Aus dem Handbuch würde ich das so rauslesen, am besten du guckst die nächsten Tage mal ob er sich wie gewünscht verhält.

    Ich hab selber keinen Deye und die Konfiguration ist schon gewöhnungsbedürftig.