MPPT 150/35 - Batteriespannung zu hoch?

  • Hallo!

    HW: Victron MP2 3000, MPPT 150/35, VenusOS auf RPI
    Nach einer Erweiterung meines Batteriespeichers von 10 auf 20 kw / jetzt: 4 * Powerqueen 26.V 200 Ah - 2S2P - lief die Anlage zunächst wieder gut.
    Seit vorhin liefert der MPPT jedoch nichts mehr von den PV Modulen. Die Batterien waren zu dem Zeitpunkt zu etwa 38% geladen.
    Die Batteriespannung wird im MP2 mit 52.5 V korrekt angezeigt. Im Menü des MPPT jedoch mit 60.7x V.
    Das könnte wohl der Grund sein, weshalb der MPPT nicht mehr arbeitet, oder?
    Oder woran könnte es sonst liegen, was habe ich nicht bedacht?

  • Servus, mach den Mppt mal komplett stromlos, also erst Module weg und dann den Akku. Ein paar Minuten warten und

    dann erst den Akku und dann wieder die Module dran ;)

    Danach noch neu vernetzen und dann sollte es wieder laufen...

    lg,

    e-zepp

  • Danke für den Tipp. Hat leider noch nicht so richtig geholfen.
    Jetzt zeigt er 56.7x V für die Batteriespannung an. Und das auch, wenn ich die Batterie abgeklemmt habe. Er pendelt zwischen 56.77 und 56.79 V. Merkwürdig.
    Ich habe das Gefühl, dass er sich die letzte hohe Spannung irgendwo "gemerkt" hat. Die vormals gemessenen 60.xx Volt habe ich in der Historie auch einmal gesehen.

    Muss mal weiter an- und ausschalten die Geräte und gucken....

  • Genau die 60.7x V, die ich gestern lt. Historie hatte, zeigt der MPPT jetzt auch wieder an, nachdem ich wieder alles eingeschaltet habe.
    Der MPPT bekommt doch die Spannung vom MP2 übermittelt, oder etwa nicht?
    Dann scheint da irgendetwas an der Kommunikation zu hapern..?

  • Hallo,


    Ist DVCC eingeschaltet?

    Schon mal die Spannung am Ausgang vom MPPT gemessen?

    Sind alle Verbindungen zwischen MPPT und der restlichen Anlage ok? Bei Übergangswiderständen steigt die Spannung an.


    Grüße

    Herr 3x

    2013: Smart Home mit Home Assistant, Hue und Homematic

    2015: Fronius Symo Hybrid 3.0, Fronius Battery 3,6 kWh, 4,25 kWp LG

    2022: Victron MP2 3000, Cerbo GX, Lynx BMS, 5,12 kWh Victron Smart Batterie, 0,5 kWp Vordach

    2023: 1,1 kWp an der Wand, Tibber als Versorger

  • Danke für die entscheidenden Hinweise!
    Tatsächlich war die Spannung am MPPT so wie angezeigt.

    Daraufhin habe ich mir alle Verbindungen noch einmal genauer angeguckt und festgestellt, dass sich ein gecrimptes Kabel leicht gelockert hatte.
    Einen neuen Kabelschuh draufgemacht und es läuft wieder wie gewünscht. :) :danke: