Ladestand Victron Smartshunt/ Pylontech-BMS - große Differenz

  • Hallo zusammen,


    ich bin schon seit einiger Zeit hier stiller Mitleser und habe mir Wissen bei euch angeeignet.

    Vielen Dank dafür :)


    Jetzt habe ich allerdings einen kleinen Schönheitsfehler an meiner Anlagen, den ich nicht wirklich behoben bekomme.

    Es ist eine kleine Inselanlage mit 24V Pylontech-Akkus und einem Victron Smartshunt 500A.


    Das Problem:

    Der Smartshunt meint der Akku wäre viel schneller Voll als das Pylontech-BMS zurückmeldet.

    Die Entladerate wird von beiden exakt gleich berechnet aber beim Laden wird die Abweichung immer größer.

    So zeigt der Shunt zB 82% an, während das BMS 68% meldet.


    Im Victron shunt kann man unter anderem den Peuckertexponent und die Ladeeffizienz einstellen.

    Aber das wirkt sich nicht auf die Anzeige des Ladezustandes aus.


    Hat jemand ggf eine Idee oder Hinweis für mich?

  • Ich weiß nicht ob es dir helfen kann. Ich hatte schon länger Meldungen von meiner Anlage erhalten das es ein Überspannung geben soll. Tatsächlich war aber eine Anzeige im Cerbo GX von 51,2V , ich habe dann mal gemessen was wirklich am Akku anliegt und es waren 52,3V. Die Meldung wurde also vom BMS ausgelöst.


    Ich habe dann die Spannungsversorgung vom Cerbo Gx gesäubert, und dann hat auch der Wert gestimmt. Ich hoffe das es jetzt wieder vernünftig funktioniert und Laderegler jetzt wieder ehr abgeregelt werden.


    Vielleicht hast du ein Kontaktproblem.

    Mein Strom, meine Inselanlage, meine Energiewende….. selber machen. Erklär mir nicht die Welt, wenn du selber noch Feuer verwendest. =O  

    Lieber zehn Frösche im Gartenteich als einen Grünen im Haus!

    Energieerzeugung und CO2-Eintrag im Vergleich