Probleme beim Konfigurieren zwischen Solarman-App & Deye 600sun

  • Hallo zusammen,

    ich hoffe, mir kann hier jemand helfen. Ich habe mehrfach probiert, die Photovoltaikanlage Deye 600sun 600 mit der Solarman Smart App (ios) über WLAN zu koppeln - erfolglos. Beim Punkt "configure" hängt es, die nächsten Schritte funktionieren nicht. Ich habe alles nach Anleitung gemacht:

    Die App loggt sich erst im heimischen WLAN ein, dann findet er auch die AP-Adresse, verbindet sich (drei Balken), aber kommt nicht übers Konfigurieren hinaus. Dasselbe Problem taucht bei der Solarman Business App auf.

    Dann wollte ich es über die IP-Adresse "10.10.100.254" versuchen, die Seite ist aber nicht erreichbar. Der Wechselrichter funktioniert. Ich habe es tagsüber bei Sonne probiert.

    Hat jemand eine Idee, was das Problem sein kann? :/


    Vielen, vielen Dank und sonnige Grüße :danke:

  • Also ich habe bisher schon etliche DEYE 600 eingebunden. Gestern ging das nicht wie gewohnt. Bei mir stellt sich das gleiche Problem, egal ob ich mit Smart Business oder deye Cloud probiere. Ich komme die 10.10.100.254 zwar auf den Access Point kann dort auch mein WLAN auswählen aber nach OK passiert nichts. Es erfolgt kein Neustart des Router WLAN. Startet man Manuel steht zwar mein Router unter Status aber keine IP. Mit einer anderen FB geht's auch nicht, egal auf welchen Kanal man die Box oder den AP festlegt.

    2 mal TSUN M800 mit 4 mal 370 Watt. Accu Eigenbau 16 mal EVE Grad A 280Ah und Daly 200A BMS. 4 mal Jinko über einen Epever 40A Laderegler, Einspeisung über SUN1000 lastabhängig nur nachts. 15kWp Dachanlage in Planung.

  • Also man muss den AP über 10.10.100.254 aufrufen. Dann über den Wizard die Verbindung zum Router händisch einrichten UND dabei als Verschlüsselung auf WPA2PSK ändern. Danach ging's bei mir sofort. Mit der vorgeblenden Verschlüsselung geht's bei mir (FBox) nicht

    2 mal TSUN M800 mit 4 mal 370 Watt. Accu Eigenbau 16 mal EVE Grad A 280Ah und Daly 200A BMS. 4 mal Jinko über einen Epever 40A Laderegler, Einspeisung über SUN1000 lastabhängig nur nachts. 15kWp Dachanlage in Planung.

  • Bei mir funktioniert nun auch der Logger. Ich habe ja schon etliche 600 eingerichtet, aber so was wie heute habe ich noch nicht gehabt. Beim Einbinden des Loggers wird ja erst nach dem eigenen WLAN gefragt und dann soll man ja mit dem AP verbinden. Bisher war der AP immer mit AP_ und der SN des WR betitelt. Auch bei dem von heute. Solarman hat aber beim Verknüpfen immer nach einem AP_+Logger Serienumner verlangt. Den gab's aber so nicht. Ich habe dann den AP direkt über die 10.10.100.254 aufgerufen und die Bezeichnung des AP auf den Namen geändert nach dem bei der Koppelung gefragt wurde. Das Ergebnis war positiv. Die Prüfung lief durch der Logger liefert nun Daten an die Cloud. achte auch darauf dass die Konventionen bezüglich des eigenen WLan Namens eingehalten werden. Sonderzeichen sind nicht möglich.

    2 mal TSUN M800 mit 4 mal 370 Watt. Accu Eigenbau 16 mal EVE Grad A 280Ah und Daly 200A BMS. 4 mal Jinko über einen Epever 40A Laderegler, Einspeisung über SUN1000 lastabhängig nur nachts. 15kWp Dachanlage in Planung.

  • Hallo Kasymodo,

    ich habe Probleme mit dem anmelden des Loggers. Er baut keine Verbindung zum W-Lan auf.

    Was kann ich da machen , bin kein Profi.

    Wenn ich nach der Anleitung gehe ,ist bei dem Punkt " mit dem APNetzwerk verbinden " Schluß.

    Was kann ich noch machen?

  • Also Vorraussetzung dass das WiFi des WR aktiv wird ist Sonne. Liefern die Module Strom startet auch das WLAn des WR. Mache die Antenne dran. Dann mit dem Handy unter WLAN nachsehen. Dort muss dann der Access Point der WR erscheinen in der Form AP_xxxxxxxxxx

    . Das was da als xxxxxxx erscheint steht auf der Rückseite des WR.

    Um den WR mit dem Internet zu verbinden brauchst du einen Router mit 2.4 GHz der im Bereich Kanal kleiner 11 arbeitet. Sollte der 5Ghz Bereich auf dem Router unter der gleichen Kennung arbeiten musst du für die Dauer der Installation den 5 GHz Bereich ausschalten.

    Dann geht's du nach der Anleitung vor und bei dem Punkt "mit AP Netzwerk verbinden" auf deinem Handy WLAN öffnen und diesen AP_xxxxxxxx auswähle n. Den Rest macht die App von alleine. Nach erfolgreicher Koppelung dauert es ca. bis zu 30 Minuten bis Daten in der App erscheinen. Also warten und nicht wieder alles kaputt machen

    2 mal TSUN M800 mit 4 mal 370 Watt. Accu Eigenbau 16 mal EVE Grad A 280Ah und Daly 200A BMS. 4 mal Jinko über einen Epever 40A Laderegler, Einspeisung über SUN1000 lastabhängig nur nachts. 15kWp Dachanlage in Planung.

  • Stelle mal bei deinem Handy auf feste IP um und vergebe dem Handy die 10.10.100.60. dann im Internetbrowser des Handy die 10.10.100.254 eingeben. Alles in der Nähe des WR. Blinkt bei dem die LED und wenn ja welcher Farbe/Rhytmus

    2 mal TSUN M800 mit 4 mal 370 Watt. Accu Eigenbau 16 mal EVE Grad A 280Ah und Daly 200A BMS. 4 mal Jinko über einen Epever 40A Laderegler, Einspeisung über SUN1000 lastabhängig nur nachts. 15kWp Dachanlage in Planung.

  • Habe ich versucht, kommt Fehlermeldung: IPP ADRESSE liegt nicht in einem zulässigen Netz der Fritz!Box und kann nicht übernommenen werden.

    Ich bin am Verzweifeln.

  • Vielen Dank für die schnelle Hilfe.

    Ich weiß nicht wie , aber ich habe es geschafft eine Verbindung aufzubauen. Jetzt konnte ich die App einrichten.

    Einen schönen Abend noch

    Gruß Ralf