Abbruch Kommunikation Sunny Island M4.4

  • Hallo,

    ich habe mit dem Island das Problem, das er sporadisch keine Vervindung mehr zum Homemanger und umgekehrt hat. Nach langen hin und her gab es von SMA ein Austauschgerät, welches jetzt aber auch so aggiert.

    Alles Geräte sind über einen TP-Link TL-SF1016DS miteinander verbunden. Von diesem geht es per Kabel auf die Fritzbox.

    Wenn der Island die Kommunikation verloren hat, reicht es das Ethernetkabel kurz von dem Port auf dem Switch abzuziehen und wieder aufzustecken. Dannach läuft die Kommunikation wieder.

    Zum Test habe ich jetzt einen ganz alten Switch genommen und dort nur den Homemanager und Sunny Island aufgesteckt. Das dritte Kabel wieder auf den TP link, damit der HM Internet hat. Das selbe Problem. Die LED am Port des Switch für den Sunny Island leuchtet auch wenn dieser keine Kommunikation mehr hat.

    Erreichbar ist der Island bei Ausfall auch nicht vom Heimnetzwerk aus.

    Meine Frage wäre warum verliert der Island die Kommunikation....




    • PV-Generatoren:
      • 6 x Trina Solar TSM-375DE08M.08 (II) Azimut: 40 °, Peak-Leistung: 2,25 kWp
      • 8 x Trina Solar TSM-310DD05A.05 (II) Azimut: -70 °, Peak-Leistung: 2,48 kWp
      • 8 x Trina Solar TSM-310DD05A.05 (II) Azimut: 40 °, Peak-Leistung: 2,48 kWp
      • 6 x Trina Solar TSM-370DE08M.08 (II)  Azimut: 110 °, Peak-Leistung: 2,22 kWp
    • PV-Wechselrichter:
      • 2 x SB4.0-1AV-41
      • 1 x STP4.0-3AV-40
    • Batterie-Wechselrichter:
      • 1 x Sunny Island 4.4M
    • Batterien:
      • 2 x Lithium (6+10,00 kWh)
  • HI,


    das selbe Problem habe ich auch. Mal da mal weg.

    Ich konnte im Sunny Explorer mal nach zick versuchen ihn finden und unter Ereignisse erscheint.


    Allgemeiner Fehler

    Neue Zeit eingestellt oder irgendwie so hierß es dort.

    Und das macht er ständig....


    Ich will heute mal noch ein Datenkabel neu auflegen, weil ich dachte es liegt an dem,

    das mache ich morgen, mal schauen was passiert.


    Gruß


    Achim

    Jahresverbrauch 2 Erwachsene 3 Kinder und einer Dimplex HPL 12 S TUW Wärmepumpe

    Jahresverbrauch ca. 6-8.000 KWH

    Anlage: 11,98 kwp

    Module: 36 Stück gemischt immer wieder Erweitert. 360 - 405 Watt

    Ost: 10 Module 305 W

    Süd: 6 Module 305 W

    Süd: 10 Module 405 W

    West: 10 Module 305 W

    Speicher BMZ: 5 KWH

  • ...liegt nicht am Datenkabel. Hab schon alles getauscht.... Hab jetzt einen Workaround mit WLAM Steckdose und Openhab. Schau ob der Sunny Island Online ist, wenn nicht kurz den Switch aus und wieder an...

    • PV-Generatoren:
      • 6 x Trina Solar TSM-375DE08M.08 (II) Azimut: 40 °, Peak-Leistung: 2,25 kWp
      • 8 x Trina Solar TSM-310DD05A.05 (II) Azimut: -70 °, Peak-Leistung: 2,48 kWp
      • 8 x Trina Solar TSM-310DD05A.05 (II) Azimut: 40 °, Peak-Leistung: 2,48 kWp
      • 6 x Trina Solar TSM-370DE08M.08 (II)  Azimut: 110 °, Peak-Leistung: 2,22 kWp
    • PV-Wechselrichter:
      • 2 x SB4.0-1AV-41
      • 1 x STP4.0-3AV-40
    • Batterie-Wechselrichter:
      • 1 x Sunny Island 4.4M
    • Batterien:
      • 2 x Lithium (6+10,00 kWh)
  • HI,


    du glaub ich hab den Fehler gefunden.

    Was hast du stehen wenn du Geräte/Home Manager/Eigenschaften und dann ganz unten bei Zählerkonfiguration

    Messintervall.


    Was steht bei DIr? Hatte da 200 ms eingestellt aber glaub damit kommt mein alter Sunny Island 3.0 nicht zurecht.

    Ich hatte das umgestellt da ich letzte Woche meinen neuen HM 2.0 installiert habe, da mein alter kaputt ging

    und er auf Garantie getauscht wurde.


    Dachte mach was gutes aber war wohl nix. Momentan läuft es ganz gut....


    Gruß


    Achim

    Jahresverbrauch 2 Erwachsene 3 Kinder und einer Dimplex HPL 12 S TUW Wärmepumpe

    Jahresverbrauch ca. 6-8.000 KWH

    Anlage: 11,98 kwp

    Module: 36 Stück gemischt immer wieder Erweitert. 360 - 405 Watt

    Ost: 10 Module 305 W

    Süd: 6 Module 305 W

    Süd: 10 Module 405 W

    West: 10 Module 305 W

    Speicher BMZ: 5 KWH

  • ...hab mit allen 3 Werten gespielt 200ms, 600ms und 1000ms.Momenan steht er auf 600ms....

    • PV-Generatoren:
      • 6 x Trina Solar TSM-375DE08M.08 (II) Azimut: 40 °, Peak-Leistung: 2,25 kWp
      • 8 x Trina Solar TSM-310DD05A.05 (II) Azimut: -70 °, Peak-Leistung: 2,48 kWp
      • 8 x Trina Solar TSM-310DD05A.05 (II) Azimut: 40 °, Peak-Leistung: 2,48 kWp
      • 6 x Trina Solar TSM-370DE08M.08 (II)  Azimut: 110 °, Peak-Leistung: 2,22 kWp
    • PV-Wechselrichter:
      • 2 x SB4.0-1AV-41
      • 1 x STP4.0-3AV-40
    • Batterie-Wechselrichter:
      • 1 x Sunny Island 4.4M
    • Batterien:
      • 2 x Lithium (6+10,00 kWh)
  • Hi,


    Also mit 1000 ms läuft es wieder normal, alles funktioniert.


    Gruß


    Achim

    Jahresverbrauch 2 Erwachsene 3 Kinder und einer Dimplex HPL 12 S TUW Wärmepumpe

    Jahresverbrauch ca. 6-8.000 KWH

    Anlage: 11,98 kwp

    Module: 36 Stück gemischt immer wieder Erweitert. 360 - 405 Watt

    Ost: 10 Module 305 W

    Süd: 6 Module 305 W

    Süd: 10 Module 405 W

    West: 10 Module 305 W

    Speicher BMZ: 5 KWH

  • ...lief über Jahre mit 200ms bei uns, jetzt zickt er rum, obwohl auch schon getauscht.

    • PV-Generatoren:
      • 6 x Trina Solar TSM-375DE08M.08 (II) Azimut: 40 °, Peak-Leistung: 2,25 kWp
      • 8 x Trina Solar TSM-310DD05A.05 (II) Azimut: -70 °, Peak-Leistung: 2,48 kWp
      • 8 x Trina Solar TSM-310DD05A.05 (II) Azimut: 40 °, Peak-Leistung: 2,48 kWp
      • 6 x Trina Solar TSM-370DE08M.08 (II)  Azimut: 110 °, Peak-Leistung: 2,22 kWp
    • PV-Wechselrichter:
      • 2 x SB4.0-1AV-41
      • 1 x STP4.0-3AV-40
    • Batterie-Wechselrichter:
      • 1 x Sunny Island 4.4M
    • Batterien:
      • 2 x Lithium (6+10,00 kWh)
  • Hi,


    also ich habe vorher auch mal das ganze System runter gefahren mit Batterie ziehen.


    Dann wieder hochgefahren da hat er auch erst mal ein Update gezogen.


    Version 4.01 ist jetzt glaub drauf,

    entweder kam das jetzt erst raus oder er hat es nie gemacht.


    Hast du schon mit Web oder noch dem Remote Controller?


    Achim

    Jahresverbrauch 2 Erwachsene 3 Kinder und einer Dimplex HPL 12 S TUW Wärmepumpe

    Jahresverbrauch ca. 6-8.000 KWH

    Anlage: 11,98 kwp

    Module: 36 Stück gemischt immer wieder Erweitert. 360 - 405 Watt

    Ost: 10 Module 305 W

    Süd: 6 Module 305 W

    Süd: 10 Module 405 W

    West: 10 Module 305 W

    Speicher BMZ: 5 KWH

  • ...ist mit Web und wird über HM2.0 gesteuert. Wurde jetzt wegen Kommunikationsproblemen gewechselt. Das Austauschgerät zickt noch mehr rum...

    • PV-Generatoren:
      • 6 x Trina Solar TSM-375DE08M.08 (II) Azimut: 40 °, Peak-Leistung: 2,25 kWp
      • 8 x Trina Solar TSM-310DD05A.05 (II) Azimut: -70 °, Peak-Leistung: 2,48 kWp
      • 8 x Trina Solar TSM-310DD05A.05 (II) Azimut: 40 °, Peak-Leistung: 2,48 kWp
      • 6 x Trina Solar TSM-370DE08M.08 (II)  Azimut: 110 °, Peak-Leistung: 2,22 kWp
    • PV-Wechselrichter:
      • 2 x SB4.0-1AV-41
      • 1 x STP4.0-3AV-40
    • Batterie-Wechselrichter:
      • 1 x Sunny Island 4.4M
    • Batterien:
      • 2 x Lithium (6+10,00 kWh)
  • Powernet oder so hast du nicht? Sitzt das Gerät direkt neben Homemanger am ZP?


    Mein Gerät sitzt ja 20 Mtr weiter weg, daher war bei mir schon der Verdacht das Netzwerkkabel da der Stecker davor den ich gepresst habe öfters mal Probleme gemacht hat.


    Hab jetzt alles erneuert lag aber definitiv an der Messeintervall Einstellung.


    Speedwire usw. ist alles auf automatisch?


    Wo wohnst du denn?


    Grüße


    Achim

    Jahresverbrauch 2 Erwachsene 3 Kinder und einer Dimplex HPL 12 S TUW Wärmepumpe

    Jahresverbrauch ca. 6-8.000 KWH

    Anlage: 11,98 kwp

    Module: 36 Stück gemischt immer wieder Erweitert. 360 - 405 Watt

    Ost: 10 Module 305 W

    Süd: 6 Module 305 W

    Süd: 10 Module 405 W

    West: 10 Module 305 W

    Speicher BMZ: 5 KWH