RS485-Terminierung bei Kaco 5000xi und Solar-Log

  • Hallo,


    Stoppen du hast ja den Base, da must du die 2 Drähte ausklemmen zum messen...


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de

  • Hallo zusammen, danke für euren "Respons".

    Also,

    mein Messgerät zeigt mir folgende Werte:

    auf 20M --> 1.14

    auf 2M --> .121

    auf 200K --> 15.9

    auf 20K --> 4.97

    auf 2K --> 1.

    Bin kein Elektriker aber ich hätte erwartet, dass die Werte sich nur in der Kommastelle verändern :/ .


    Was die Busanalys betrifft: damit kann ich ja auch nur die WR checken, die bereits erkannt wurden? Ein Diagramm vom WR1 hänge ich mal an.

    Was mich auch noch stutzig macht ist, dass der Base beim Scannen anscheinend 2 mal einen WR4 erkennt und keinen WR5, obwohl der WR5 eindeutig als 5er konfiguriert ist. Der einzige Unterschied ist, dass der WR5 ein etwas neueres Modell ist. Ist der WR6 aber auch.


  • Hallo


    Also der Bus ist auf jeden Fall nicht richtig terminiert oder unterbrochen

    So um die 120 ohm hättest du messen sollen.


    Klemme mal das Kabel nach dem 4 ten WR an und dann immer eins weiter.

    Dann sollte du ja irgendwann die unterbrochen feststellen.


    Gruß Verona

    7,995 kWp - 37 IBC 215TS - Solarmax + Mastervolt
    2,160 kWp - 12 Day4 180 - Solarmax
    2,250 kWp - 10 Sanyo HIP225 - Solarmax
    1,890 kWp - 06 Sunpower 315 - Mastervolt
    6,000 kWp - 24 Yingli 250 - 2 Steca
    12 kW ESS Peus-Testing
    http://www.solarlog-heckmann.de