Zugriff auf Sunny Portal verweigert

  • Hallo zusammen!


    Wir betreiben seit Juni 2020 eine PV-Anlage mit SB4.0 und SHM2.0.


    Seither lief alles problemlos, bis wir vor 2 Monaten plötzlich nicht mehr ins Sunny Portal kamen.

    Die Fehlerbeschreibung:

    Der Login funktioniert, man landet auf der Anlagenübersicht. Von dieser Seite kommt man nicht runter, ganz egal was man macht (Link Manipulationen ect),

    man wird immer wieder zu dieser Seite zurückgeleitet.

    Der Fehler tritt nur in der Browser-Variante auf (auf allen Browsern, auf verschiedenen Geräten), die mobile Version (Sunny Portal App, SMA Energy) erhielten zu diesem Zeitpunkt noch zuverlässig ihre Daten.

    Angelegte Funksteckdosen wurde ordnungsgemäß geschaltet.


    Nun dachte ich, vielleicht wird es das Zurücksetzen des SHM richten.

    Falsch gedacht, jetzt erhält auch die mobile Sunny Portal App usw keine Daten mehr, Funksteckdose werden nicht mehr geschaltet.


    Lt. Home Manager Assistant ist die Kommunikation zum Sunny Portal "ok", die Performance LED leuchtet aber nicht.

    Ich kann keine neue Anlage mit diesem SHM anlegen, da dieser wohl noch in der "alten" Anlage registriert ist.


    Ansonsten produziert die Anlage ganz gewöhnlich, im Wechselrichter (via IP Adresse im Browser, siehe Screenshot) lässt sich auch die aktuelle Leistung am Netzanschlusspunkt ablesen,

    diese Kommunikation scheint wohl zu funktionieren.



    Langsam gehen mir die Ideen aus, was ich noch machen könnte.

    SMA meint ich solle mich an den Installateur wenden, wobei dies doch klar ein Softwareproblem ist. Was soll mein Installateur dabei machen?




    Kennt jemand dieses Problem oder hat es schon selbst erlebt und vielleicht sogar behoben?


    Vielen Dank im Voraus und sonnige Grüße aus Stuttgart,

    Luc

  • Vielleicht doch ein Netzwerkproblem? Kabel alle richtig verstöpselt ? Switch okay ?


    Weil der SHM halt meckert (Performance LED leuchtet nicht).

  • Netzwerk LED leuchtet, SHM ist im Netzwerk pingbar.


    Also Netzwerk funktioniert...