Keine Verbindung zur BYD HVS Batterie

  • Ich habe eine 7.7 HVS und wollte die Firmware überprüfen da der Akku nur geladen hat aber nicht mehr endladen hat.
    Also habe ich mich wie in zahlreichen Videos zu sehen mit dem Wlan des Akkus verbunden

    Habe die neue Firmeware runtergeladen

    Das Mobilnetz getrennt

    ....und dann trotzdem keine Verbindung zum akku bekommen


    Gleiches mit dem Be Connect Plus PC Tool


    Auf die Weboberfläche komme ich aber und auch in das wlan konnte ich den Akku einbinden.
    Der Akku hing bis vorhin auch via LAN Kabel am Netz...hier rüber war aber weder ein update noch eine Weboberfläche möglich.


    Via direkt wlan kommt man zumindest auf die einstellung des wlan Moduls.


    Gibt es eine Möglichkeit das Netzwerkmodul komplett zu resetten bzw in den Werkszustand zu bringen?
    Ich würde ja zumindest gern mal überprüfen ob der Akku sich die aktuelle Firme selbsttätig gezogen hat. Ohne eine verbindung zur APP oder zu dem BeConnect Plus V1.4.0 ist das aber schwer.


    Geht das vielleicht nur mit der Default IP Adresse? Denn in der Be Connect app kann ich keine IP Eingeben

  • Resetten kannst du nicht, das mussten hier schon einige sehr schmerzlich herausfinden. Von da her ist es am besten, an den IP Einstellungen in der BYD nichts zu ändern ausser du weisst wirklich, wirklich was du machst.

    Ich verstehe aus deinen Ausführungen auch nicht ganz, ob du nun etwas verändert hast an den Einstellungen? Du schreibst, dass du auf die Weboberfläche kämst?


    Wenn du einen Laptop via BYD-WLAN anhängst, sollte die BYD Software direkt funktionieren; das ist die einfachste Lösung. Ansonsten musst du entweder eine passende Route in deinem Router (nicht auf BYD) konfigurieren oder die Software patchen für die richtige IP.

    Kannst mich an PNen mit deiner IP die die BYD in deinem LAN erhält, dann kann ich dir auch die passende Version schicken wenn du dich mit Hexeditoren nicht gut auskennst - sonst kannst du das .exe auch selbst patchen.

  • Also ich habe schon das ein oder andere Eingestellt...ip Adressen verändert ...mich an meinen AP angemeldet.
    Die Weboberfläche die ich sehe ist vermutlich nur die von dem Wlan Modul.
    Was ist die Standard Ip von dem Modul? das hab ich mir natürlich nicht aufgeschrieben im letzten Sommer.

    ist das die 192.168.16.254 ?
    Was haben die da nur zusammengbaut? Ich bin durchaus mächtig mich in Netzwerkfragen zurecht zu finden.
    Du meinst man muß die Be Connect EXE mit einem Hex editor bearbeiten damit das ganze auf der richtigen IP sucht?
    Über das Lan kabel bin ich im übrigen noch nie auf die Box gekommen, per Wlan und wlan direkt komme ich zumindest auf die Netzwerk Einstellungen.
    Ich dreh durch warum macht man das so kompliziert?

  • An welchen system hängt denn die BYD ?

    SAM, Kostal oder Fronius


    Das entladen und Laden kann man eh nicht direkt über BOX Steuern

    das macht immer der entsprechende WR !

    Nicht das der einfach im Ruhemodus ist ?

    ZOE intens 10/2014, Kona 12/2018, Peugeot e-208 11/2020, 2021

    Hyundai I5, P45 Paket seit 07/2021 :), Enyaq 80 bestellt
    9,69 kWp = 38 St. WSP-255P6, STP10000-10
    6,7 kWp = 28 St. Risen 240, STP5000-20
    Solar-Lamprecht - 90765 Fürth - mail: info @ solar-lamprecht.de

  • Ja korrekt, 192.168.16.254 ist die default IP. Im .exe kannst du nach dieser IP suchen und sie durch deine eigene ersetzen (=die, auf dem das wlan-interface auch erscheint). Wenn deine echte IP kürzer ist, einfach hinten mit 0-bytes auffüllen (also HEX 00).

    Ich habe am BYD nichts verstellt, ihm einfach über mein DHCP eine fixe IP zugewiesen; damit muss ich halt bei neuen Versionen die SW anpassen, aber das ist ja in 2min erledigt...

  • Der WR ist ein Plenticore Plus.
    Nachdem ich den Akku einmal aus hatte meint der Plenticore zumindest den Akku auch wieder nutzen zu wollen.
    Ob Ruhemodus oder nicht... ich würde schon gern Kontakt zu dem Akku haben und wenn notwendig die akuelle firmware aufspielen können.
    Das mit dem Ruhemodus ist ja scheinbar eh etwas ominös... das Problem haben andere ja scheinbar auch. Jetzt kommt aber schon wieder die Zeit woch ich am Tage genug strom für den Akku über habe.

    Ich schaue mal in die exe datei und änder die Basis ip ab. Das hätte man doch ein wenig besser Programmieren können..denn nicht jeder kann in seinem Netz die Werks IP nutzen oder will sich eien Route in den Router basteln...Anwenderfreundlich ist ja wohl anders.

  • Wie hier im Forum schon beschrieben, kann man mit dem Einrichten einer statischen Route am Router auch erreichen, dass man mit dem PC Tool Be Connect ohne editieren der .exe auf die BYD zugreifen kann. Allerdings musste ich beim Einrichten der Route auch experimentieren und eine etwas andere Einstellung vornehmen als eigentlich logisch wäre. Aber so funktioniert es...

    Das WLAN-Modul ist in meinem Heimnetzwerk mit der ip 192.168.178.95 zu erreichen. Meine Route sieht folgendermaßen aus:

  • Kannst Du mir mal ein Bild der Netzwerkeinstellungen in deinem akku schicken? gern auch als pn

    Nachdem ich heute den akku noch mal vom strom hatte und die 16.254 als ip eingestellt habe habe ich tatsächlich das update einspielen können... bms ist nun bei 3.21 Minimalziel erreicht!

    So jetzt muß das teil noch ins netzwerk eingebunden werden. Geht das ausschließlich via AP Client verbindung?
    Meine Hoffnung war ja das irgendwie auch per lan Kabel zum laufen zu bekommen.
    Aber via Lan taucht er nichtmal im Netz auf und bekommt demnach auch keine ip.
    Wenn ich ihn via Wlan an meinen AP anmelde sehe ich zwar das ein Gerät via mac adresse angemeldet ist aber wieder keine ip bekommen. (auch feste ip geht nicht) Die route habe ich in meine Fritzbox mal eigegeben aber eine verbindung gibt es trotzdem nicht.
    Etwas frustig ist es schon aber gut es wird sich eine Lösung finden

  • Meiner ist via LAN und statischer IP eingebunden; ich habe ihm eine fixe IP im internen Netz zugewiesen und gut ist. Darüber erreiche ich ihn mit dem gepatchten BYD Tool auch problemlos.

    Das hier sind meine Einstellungen. Wichtig ist, dass man die Einstellungen mit "LAN" belässt (die beziehen sich nicht auf das, was du erwarten würdest, denn seine Netzwerkschnittstelle ist für die BYD eigentlich 'WAN':

    10.1.1.x ist mein internes Netzwerk wo der BYD drin ist.

  • Hallo SELDOR

    Ich habe einen Kostal Wechselrichter mit BYD Speicher. Kannst du mir mitteilen wie die LAN Adresse vom BYD im Router finde damit ich im BYD Speicher die Daten sehe.


    Mit den Handy gehts schon aber da muß ich die Batterie immer aus und einschalten