Kaco bp 10 Hy-Sys für v5

  • Hallo zusammen,


    auf meinem Kaco bp hybrid 10.0 TL3 wurde zum fehlerfreien Betrieb mit 2 parallelen BYD HVS die Firmware v5.x installiert. Leider verbindet sich jetzt die Hy-Sys von v4.x nicht mehr mit meinem WR, meldet dass die Version auf dem WR zu neu ist und ich eine neuere Version der Hy-Sys benötige.

    Im Download-Portal von Kaco gibts immernoch nur die v4.9. Und über die Feiertage erreiche ich meinen Solateur leider nicht. Weiss jemand ob und wo eine passende Hy-Sys Version bereits verfügbar ist?


    Vielen Dank!

    mfG Tobi

  • Wer hat es denn installiert? :juggle:

    7 KWp PV, Bosswerk 4,6 KVA Hybrid Wechselrichter, 5 KWh Liontron LiFePO4 Speicher

    Plusenergiehaus, autark von März bis Oktober, mit Panasonic Aquarea Monoblock 5KW

    Verkaufe: SMA SunnyHomeManager 1.0 Bluetooth mit D0-Auslesekopf für SHM1.0


    Parke nicht auf unseren Wegen, www.weg.li macht es möglich.

  • Ich weiss jetzt nicht so richtig was das für eine Rolle spielt, aber der Installateur halt im Zuge der Speicher Installation. Mir ist es erst danach aufgefallen weil eben die mir zur Verfügung stehende Hy-Sys nicht mehr verbindet.

    Ich sehe schon, ich werde bis nach den Feiertagen warten...

  • Aber ist es dann nicht der Fehler des Installateuers? :juggle:

    7 KWp PV, Bosswerk 4,6 KVA Hybrid Wechselrichter, 5 KWh Liontron LiFePO4 Speicher

    Plusenergiehaus, autark von März bis Oktober, mit Panasonic Aquarea Monoblock 5KW

    Verkaufe: SMA SunnyHomeManager 1.0 Bluetooth mit D0-Auslesekopf für SHM1.0


    Parke nicht auf unseren Wegen, www.weg.li macht es möglich.

  • diese java software hy-sys v5.6 hab ich bekommen, damit der byd unterstützt wird

    aktuell beim mir die 7.6 im einsatz seit ein paar wochen, damit insellösung/notstrom fuktioniert - hab ich aber noch nicht getestet.

    die sw hab ich vom systemhersteller bekommen, da diese nicht offiziell von kaco freigegeben ist

  • wie gesagt, ich brauche nicht das komplette FW Update für den Kaco, nur die zu der bei mir installierten FW 5.x passende Hy-Sys Version. Wenn ich das richtig interpretiere wird diese Version auch nicht offiziell freigegeben. Also muss ich warten bis ich meinen Solateur erreichen kann.


    Vielen Dank trotzdem!

  • Hallo Tobi,


    wenn ich das richtig verstehe benötigst du die HySys-Software 5.x

    Also die 5.6 hätte ich hier, kontaktiere mich per PN, dann bekommst du sie

  • Hi Frank,


    ich bin neu hier, habe aber das gleiche Problem wie Tobi.

    Darf ich auch die 5.6 Version haben?


    Mein Fehlerbild ist wie folgt. Die Hy-Sys 4.9 verbindet sich teilweise aber dann kommt sofort der Hinweis des Versionsfehler.

    Der Loginbereich ist somit nicht zu erreichen.


    danke Stephan

  • Genau das Problem hatte ich auch, hab darauf die Version vom Elektriker bekommen.

    Schreib einfach eine PN, würde den Link ungern öffentlich reinstellen, so lange Kaco es nicht offiziell zum Download freigibt.