Symo Gen 24 8.0 mit BYD HVM 11.0 Batterieladestand anzeige fehlerhaft

  • Guten Tag, ich hab nun seit einigen tagen ein seltsames verhalten meiner Anlage.

    Installiert sind 7,5kwp auf dem Dach, dazu seit Anfang Nov ein Symo Gen 24 und ein paar tage später kam die HVM 11.0 dazu.

    Zu beginn lief alles super, da war der SOC auf 5% und 100% eingestellt.

    vor ein paar tagen wurde dann der Notstrom PV-Point aktiviert und die Reserve auf 70% gestellt. In der jetzigen Jahreszeit bekomme ich bedingt durch den Sonnenstand nicht mehr als 20% - 25% nach Ladung rein. Daher die Idee für den Notfall(Stromausfall) 70% in Reserve zu halten.

    Ich habe nun einige male seltsame daten erhalten, zB hat die Batterie sich auf ca 83% geladen, und wurde dann nach sonnen Untergang bis auf 70% geleert, am nächsten morgen sehe ich dann, das die Batterie einen stand von 67% hat, und das System seit ca 4 stunden mit ~500w die Batterie aus dem netz lädt, jedoch der SOC unverändert auf 67% steht. An anderen tagen ist mir aufgefallen, das der SOC auf 73% stehengeblieben ist, und über den gesamten Abend bis morgens alles aus der Batterie versorgt wurde, der SOC aber unverändert bei 73% steht.

    In der neuen Solarweb app sieht man dann nach Mitternacht einen knick, da springt der SOC von 73% auf 30% und kurz darauf wieder auf 73%.


    Mittlerweile habe ich den Symo und die Batterie mit aktuellen FW Updates versehen und neu gestartet, jedoch läuft es immer noch nicht rund.

    Gibt es eine Möglichkeit dem System zu befehlen den Batteriestand einmal komplett aus zu balancieren?

  • Ich hab noch ein paar Screenshots angehangen, wie ihr seht stimmen auch die daten des Übersichtsfensters nicht mit den Verbrauchsdaten in der Detail Ansicht überein.

    23.11.202

    Aktuelle Ansicht 08:07Uhr 24.11.2020

    Aktuelle Ansicht 08:07Uhr 24.11.2020

  • Meines Wissens nach findet das Balancen bei 100% statt. Das BYD Batteriesystem verwendet LiFePo (Lithium Eisen Phosphat) und hat eine sehr flache Kennlinie im mittleren SoC-Bereich. Das heißt das BMS (Batteriemanagementsystem) muss den Akku immer wieder 100% und Richtung leer bringen, um zu wissen wo der SoC wirklich ist. Ansonsten hast du einen Drift beim SoC.

    Ganz ehrlich: Wie oft hast du Stromausfall? Du hast eigenen teuren Speicher und nützt nur 30% davon?

  • Kann es sein, das dein Speicher für die Modulleistung etwas überdimensioniert ist? Das Phänomen mit dem Nachladen aus dem Netz habe ich auch. Allerdings passiert das nur dann, wenn der SoC unter den eingestellten Schwellwert von 7% fällt (siehe Diagramm - lila Linie um ~ 4:00 Uhr - ~ 500W für 1 Stunde)


    Außerdem würde ich die Notstromreserve auf 40% einstellen. Das ist auch ein Wert, der so von Fronius kommunizieret wird -meine ich mal gelesen zu haben.


  • Meines Wissens nach findet das Balancen bei 100% statt. Das BYD Batteriesystem verwendet LiFePo (Lithium Eisen Phosphat) und hat eine sehr flache Kennlinie im mittleren SoC-Bereich. Das heißt das BMS (Batteriemanagementsystem) muss den Akku immer wieder 100% und Richtung leer bringen, um zu wissen wo der SoC wirklich ist. Ansonsten hast du einen Drift beim SoC.

    Ganz ehrlich: Wie oft hast du Stromausfall? Du hast eigenen teuren Speicher und nützt nur 30% davon?

    ich nutze aktuell nur 30% weil eh nicht mehr rein kommt.