Leistungs- und Spannungsdifferenz in gleichen Strings

  • Hallo zusammen,


    meine PV-Anlage wurde im Mai 2020 in Betrieb genommen. Dabei ist mir schon zeitig aufgefallen, dass es deutliche Spannungsunterschiede zwischen den beiden installierten Modul-Strings gibt. Aus meiner Sicht hat hier ein Modul ein Problem. Die ausführende Fachfirma sieht es anders. Daher wäre ich an einer unabhängigen fachkundigen Meinung interessiert.


    Technische Daten, Konfiguration, Lage

    —————————————————-

    • WR SMA Tripower 8
    • 2X12 Hanwah QCells 355W
    • Generatorleistung also 8,52 KWp
    • Abregelung 70% weich über SMH 2.0
    • Dachinstallation auf 35Grad Satteldach, Ausrichtung (fast) Süd mit Azimut 15 Grad
    • Modulflächen sind links und rechts auf einer Dachhälfte symmetrisch (2x12) angebracht. In der Mitte liegt ein Gaube, die zeitweise einen Schattenwurf dem linken oder rechten PV-Generator wirft


    Problembeschreibung

    ———————————

    Installiert wurden zwei Strings mit jeweils 12 Modulen. Die Strings sind in Ausrichtung und Neigung identisch. Daher würde ich erwarten, dass in Zeiten außerhalb des Schattenwurfs der Gaube ähnliche Werte in Spannung und Leistung herauskommen. Tatsächlich sind aber Spannungsdifferenzen von ca. 35 V und Leistungsdifferenzen in der Regel bis 280 W zu messen. Die Leerlaufspannung wurde auch im unbelasteten Zustand gemessen und die Strings wurden am Wechselrichter getauscht. Dadurch ergab sich keine Änderung, bzw. keine grundsätzliche Abweichung von den am WR gemessenen Werten. Was die ganze Sache merkwürdig macht, dass bei sehr hoher Bestrahlung der PV-Module die Spannungen sich annähern. Die Beleuchtungsstärke messe ich über einen separaten Sensor. Wenn die Beleuchtungsstärke ca. 110k Lux überschreitet, gleichen sich die String-Spannungen an. Dabei vergrößert sich die Leistungsdifferenz auf 1,2kW. Die Angleichung der Spannung konnte auch direkt ohne WR gemessen werden. Das Schattenmanagment ShadeFix ist aktiviert.


    Typische Werte, da aus Diagrammen nicht direkt ablesbar:

    12:07 Uhr 103k Lux : String A 378V, String B 343V, Leistungsdifferenz: 240W

    12:59 Uhr 113k Lux : String A 386V, String B 388V, Leistungsdifferenz: 1,1kW



    Die nachfolgenden Screenshots zeigen jeweils einen Tag an dem die Helligkeit unter dem Schwellwert bleibt und einen Tag an dem der Schwellwert in der Mittagszeit mehrfach kurzzeitig überschritten wird. An Tagen mit ausschliesslich diffuser Lichteinstrahlung ist die Spannungsdifferenz ganztägig zu beobachten. Anzumerken ist, dass für die Erreichung dieses Schwellwerts optimale Wetterbedingung notwendig sind. Vermutlich liegt die Beleuchtungsstärke schon nah den 100% STC-Bedingungen.



    Ich hoffe das es mir mit Hilfe des Forums gelingt, dass Problem richtig zu bewerten. Sicher hatte jemand schon ähnliche Fehlerbilder und konnte das Problem lösen. Danke!

  • Daher würde ich erwarten, dass in Zeiten außerhalb des Schattenwurfs der Gaube ähnliche Werte in Spannung und Leistung herauskommen.

    Bei 70% weich wird einer der beiden String abgeregelt wenn viel Einstrahlung aber nicht genug Direktverbrauch da ist.

    Da steigt dann die Spannung in diesem String weil der MPP-Tracker den String aus dem Mpp herausfährt um die Leistung insgesamt zu begrenzen.


    Bei sehr hoher Bestrahlung steigt auch die Temperatur der Module, zeitgleich sinkt die erzeugte Leistung (negativer Temperaturkoeffizient).

    Bei extremen Temperaturen (wie z. B. heute:idea:) kann es dazu kommen, daß der Solargenerator nur noch ~ 70% der Nennleistung liefern kann , folglich wird nichts abgeregelt und folglich nähern sich auch die Spannungen der beiden Strings an.

    mit freundlichem Gruß
    smoker59

  • Danke für den Hinweis. Das erklärt plausibel das Verhalten bei hoher Einstrahlung. Allerdings konnte der Effekt auch bei abgeklemmten WR festgestellt werden. Der Solarteur hat die Leerlaufspannung gemessen und auch diese Schwankungen festgestellt. Das muss ich aber nochmal prüfen lassen, da das zusammen mit dem Hinweis zur Abregelung unlogisch ist.


    Gibt es auch noch eine logische Erklärung für Spannungsdifferenz im Normalbetrieb oder muss man wirklich annehmen, dass ein Modul defekt ist?

  • Gibt es auch noch eine logische Erklärung für Spannungsdifferenz im Normalbetrieb.....

    Ja natürlich, bei Verschattung werden ja die verschatteten Module bzw deren Substrings durch das Schattenmanagement (aktiviere Bypassdioden der Module) überbrückt. Da fehlt dann jeweils die Spannung der verschatteten Substrings. Das solltest du bei deiner Konstellation mit Gaube in der Mitte recht gut beobachten können.

    mit freundlichem Gruß
    smoker59

  • Allerdings konnte der Effekt auch bei abgeklemmten WR festgestellt werden. Der Solarteur hat die Leerlaufspannung gemessen und auch diese Schwankungen festgestellt.

    Wie jetzt, Spannungs Schwankungen im Leerlauf? 🤔

    Die Leerlaufspannung ist eigentlich recht konstant und ändert sich nur mit steigender oder fallender Temperatur.

    mit freundlichem Gruß
    smoker59

  • die Leerrlaufspannungen der beiden Strings sollte schon gleich hoch sein.

    Komplizierte Vorgänge immer dem faulsten Mitarbeiter geben. Er wird die einfachste Lösung finden!

  • Gibt es auch noch eine logische Erklärung für Spannungsdifferenz im Normalbetrieb.....

    Ja natürlich, bei Verschattung werden ja die verschatteten Module bzw deren Substrings durch das Schattenmanagement...

    Sicher ist das so. Ich habe das oben vielleicht nicht so richtig ausgedrückt. Die Spannungsdifferenz ist auch zu beobachten, wenn keine der Flächen beschattet ist. So einfach ist die Erklärung dann auch nicht ;-) Das sieht man ganz gut im linken Diagramm: Früh und Abends ist jeweils eine Dachfläche beschattet, dazwischen sind beide unbeschattet. Und genau in diesem Abschnitt im Tagesverlauf ist die Spannungsdifferenz eben immer noch zu beobachten. Außerdem auch in Tagen an denen keine Sonne scheint und damit keine Strahlungsquelle da ist, die einen Schatten wirft.

  • Wie jetzt, Spannungs Schwankungen im Leerlauf? 🤔

    Das habe ich nicht mehr richtig in Erinnerung. Der Solarteur hat den WR abgeschaltet und dann die Leerlaufspannung gemessen. Zu diesem Zeitpunkt war die Differenz 2V, was OK wäre. Bei der zweiten Messung gab es dann wieder die Spannungsdifferenz von 35V. Ich bin mir aber nicht sicher, ob er nicht den WR zu diesem Zeitpunkt wieder in Betrieb genommen hatte. Dann wäre die zweite Messung sinnlos gewesen. Das muss ich klären.

  • Wie sieht es mit Verschmutzung aus? 🤔

    Ich gehe mal von Hochkant Montage aus, da reicht es ja wenn ein Modul einen Schmutzrand an der kurzen Seite hat.


    Wie wurde die Leerlaufspannung gemessen, mit dem Wechselrichter (Nur AC ausgeschaltet) oder mit abgeklemmten Strings und externem Messgerät? 🤔

    mit freundlichem Gruß
    smoker59

  • Hochkant ja, Verschmutzung nein. Die Spannungsdifferenz gab es gleich nach Inbetriebnahme Mitte des Jahres. Strings waren nicht abgeklemmt, nur der DC-Schalter auf „Off“ und am Überspannungsschutz gemessen.