SMA Leistungsbegrenzung Sunny Boy 3.6 (Störung 10522)

  • Hallo,

    nach einem WR-Tausch zeigt mir der neue WR eine Leistungsbegrenzung mit Fehler 10522, welcher gleich beim Einschalten des WRs hochgekommen ist.

    Im Manual finde ich diesen Fehlercode nicht.


    Normalerweise laufen beide WR parallel (bisher 2x SB3000TL-20 = gleicher Ertrag), aber der neue WR (SunnyBoy 3.6) hinkt etwas hinterher. Liegt das an der Leistungsbegrenzung (die ja morgens noch gar nicht aktiv sein dürfte)? Die Wirkungsgrade der beiden WRs sind fast identisch (96,3% vs. 96,4%)


    Oder stimmen die Netzparameter evtl. nicht? Ländersatz ist [DE] VDE-AR-N4105, Anlage ist von 2010.


    Ich hab mal ein paar Bilder von der Konfig angehängt sowie ein Bild der Momentanwerte.

    Viele Grüße,

    Pete

  • Auf was hast Du denn den Cos Phi stehen?

    Auf welchen Wert hast Du die Anlagenlesitung gestellt? DU musst beim WR die Gesamtleistung aller(!) Module eintragen.

    Der Parameter heisst Anlagenleistung und meint tatsächlich die gesamte Leistung aller WR. Musst Du auf 70% abregeln?

    PV Anlage(n): 2x 9,9kWp und ein Energievernichter mit 7,6kWh von BYD

  • Gut dann ist es das nicht...

    Das hier finde ich auf der SMA Seite, hilft aber nicht wirklich:

    10520

    Eingespeiste Leistung: |u0| W (erlaubter Wert: |u4| W)

    10521

    Wirkleistung wurde heute für |u0| Minuten begrenzt.

    10525

    Wechselrichter reagiert nicht auf Wirkleistungsbegrenzung.

    10528

    Anlagenpasswort des verbundenen Gerätes |s0| ungültig

    denn das das was mit der Leistung zu tun hat, hast Du ja schon vermutet. Hast Du einen SHM 1 oder 2 verbaut?

    Den WR mit SmartConnect am Portal angebunden?

    PV Anlage(n): 2x 9,9kWp und ein Energievernichter mit 7,6kWh von BYD

  • Darf man fragen, warum Du unnötier Weise die aktuelle Norm eingestellt hast?

    Und warum jammerst Du jetzt über die Konsequenzen?

    Die neue Norm hat zumindest nach einem Netzfehler eine Leistungssteigerungsrampe im Bauch, deren Wirkung Du hier zu beschreiben scheinst.


    Ciao


    Retrerni

  • Die neue Norm sollte aber kein Problem sein. Außerdem - gilt der Bestandsschutz für die Norm beim Ausstausch?


    Vielleich hilft es, auf der AC Seite des WR zu schauen, welche Werte er da "Mist". Das geht über dei Weboberfläche des WR.

    PV Anlage(n): 2x 9,9kWp und ein Energievernichter mit 7,6kWh von BYD

  • Hallo Retrerni,

    was wäre denn die richtige Einstellung (Inbetriebnahme 2010):

    1) VDE0126-1-1

    2) VDE-AR-N4105:2018 Erzeuger >4,6 kVA

    3) VDE-AR-N4105


    Viele Grüße,

    Pete

  • Na 2. Kann es nicht sein, denn die gibt's erst seit 2018.

    3. Kann es auch nicht sein, da die Ar4105 in 2011 eingeführt wurde.

    Bleibt also 1. (die galt ja in 2010 und das sollte auch so in der Dokumentation stehen).


    In der aktuellen Ar4105 steht übrigens explizit, dass ein WR Tausch aufgrund eines Defektes KEINE wesentliche Änderung der Anlage ist, solange sich die elektrischen Eigenschaften nicht verschlechtern.


    Ciao


    Retrerni